Likes Likes:  0
Resultaten 1 tot 10 van de 10
Geen

Onderwerp: Read Only

  1. #1
    Read Only
    geregistreerd gebruiker
    98 Berichten
    Ingeschreven
    20/09/03

    Locatie
    Heemskerk

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 34277814
    Ondernemingsnummer: nvt

    Thread Starter

    Read Only

    Hallo,

    Mijn systeem is opeens overgegaan op een read-only filesystem waardoor ik dus niets meer kan doen.
    Is er misschien een commando om dat uit te zetten en wat kan de oorzaak zijn?
    Running on: Debian 3.0 R1

    Alvast Bedankt,
    Stef
    Laatst gewijzigd door ja3; 02/11/03 om 14:54.

  2. #2
    Read Only
    Full-Service Hosting
    376 Berichten
    Ingeschreven
    19/07/02

    Locatie
    Schiedam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    3 Berichten zijn liked


    Bedrijf: Qweb Internet Services B.V.
    URL: www.qweb.nl
    Registrar SIDN: ja
    ISPConnect: Lid
    KvK nummer: 24304157
    View https://www.linkedin.com/company/398139?trk=tyah&trkInfo=tarId%3A1402496363275%2Ctas%3Aqweb%2Cidx%3A's profile on LinkedIn

    ik zou toch eerst nagaan waarom die in read-only mode zit (waarschijnlijk is fsck mislukt, en moet je het handmatig uitvoeren).

    Anders kan je even een restart geven, zou het probleem op kunnen lossen.

  3. #3
    Read Only
    geregistreerd gebruiker
    161 Berichten
    Ingeschreven
    15/03/03

    Locatie
    Naaldwijk

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: 27298919
    Ondernemingsnummer: nvy

    is ie niet gehackt en alls op chmod 'read-only' gezet?

    denk dat je dan toch het zaaitje bent

  4. #4
    Read Only
    geregistreerd gebruiker
    241 Berichten
    Ingeschreven
    24/06/03

    Locatie
    Amsterdam

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: BV, 30141839
    Ondernemingsnummer: nvt

    je kan ook proberen

    mount -o remount,rw {mountpoint}
    Laatst gewijzigd door LeaseWeb; 03/11/03 om 14:12.

  5. #5
    Read Only
    geregistreerd gebruiker
    98 Berichten
    Ingeschreven
    20/09/03

    Locatie
    Heemskerk

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 34277814
    Ondernemingsnummer: nvt

    Thread Starter
    server01:/# mount -o remount,rw /dev/hda3
    mount: block device /dev/hda3 is write-protected, mounting read-only

    Dit werkt dus ook niet en ik krijg hem niet gereboot dat geeft er ook een error door.

  6. #6
    Read Only
    Uw partner op ICT gebied
    913 Berichten
    Ingeschreven
    23/05/03

    Locatie
    Lunteren

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: 09138741
    Ondernemingsnummer: nvt

    ben bang dat je dan een probleem hebt

    root ?

  7. #7
    Read Only
    geregistreerd gebruiker
    98 Berichten
    Ingeschreven
    20/09/03

    Locatie
    Heemskerk

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 34277814
    Ondernemingsnummer: nvt

    Thread Starter
    Volgens mij zit er gewoon een kapotte harddisk in ik heb nu alles al geprobeerd.. steets als hij tussen 20 en 28 uur up is gaat het op read only...

  8. #8
    Read Only
    Uw partner op ICT gebied
    913 Berichten
    Ingeschreven
    23/05/03

    Locatie
    Lunteren

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: 09138741
    Ondernemingsnummer: nvt

    lijkt mij dan geen kapotte hdd, maar 1 of andere script/programma dat de boel vastzet, controleer je cron jobs / log eens?

  9. #9
    Read Only
    geregistreerd gebruiker
    98 Berichten
    Ingeschreven
    20/09/03

    Locatie
    Heemskerk

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 34277814
    Ondernemingsnummer: nvt

    Thread Starter
    Nov 6 06:34:19 server01 kernel: hda: write_intr: status=0x51 { DriveReady SeekComplete Error }
    Nov 6 06:34:19 server01 kernel: hda: write_intr: error=0x04 { DriveStatusError }
    Nov 6 06:34:24 server01 kernel: hda: write_intr error1: nr_sectors=1, stat=0x51
    Nov 6 06:34:24 server01 kernel: hda: write_intr: status=0x51 { DriveReady SeekComplete Error }
    Nov 6 06:34:24 server01 kernel: hda: write_intr: error=0x04 { DriveStatusError }
    Nov 6 06:34:29 server01 kernel: hda: write_intr error1: nr_sectors=1, stat=0x51
    Nov 6 06:34:29 server01 kernel: hda: write_intr: status=0x51 { DriveReady SeekComplete Error }
    Nov 6 06:34:29 server01 kernel: hda: write_intr: error=0x04 { DriveStatusError }
    Nov 6 06:34:29 server01 kernel: ide0: reset: success
    Nov 6 06:34:33 server01 kernel: hda: write_intr error1: nr_sectors=1, stat=0x51
    Nov 6 06:34:33 server01 kernel: hda: write_intr: status=0x51 { DriveReady SeekComplete Error }

    Allemaal van zulke errors zitten er in de kernel.log

  10. #10
    Read Only
    geregistreerd gebruiker
    241 Berichten
    Ingeschreven
    24/06/03

    Locatie
    Amsterdam

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: BV, 30141839
    Ondernemingsnummer: nvt

    Dat lijkt inderdaad op een defecte schijf.

    soms wil het (tijdelijk) helpen om DMA uit te zetten "hdparm -d 0 /dev/hdX" (waarbij X = schijf (hda voor primary master))

    De perfomance gaat omlaag en de serverload omhoog, maar je kan wel weer schrijven.

    Ik zou wel de schijf zsm vervangen.

    Ja kan ook een fsck met runnen met badblocks of dat misschien een reden is voor de foutmeldingen.

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics