Hoi,
Ik heb een server draaien met redhat 9.0 en Plesk 6
Iedere keer als de website wordt bezocht komt er een process httpd bij (dat is normaal)
maar als diegene van de website af gaat dan blijf die process gewoon draaien. dus op een gegeven moment bereikt hij de limiet clients die ingesteld staan in de httpd.conf (standaard: MaxClients 150)
als deze limiet bereikt is kan er dus niemand meer op de website komen.
het is geen oplossing om die processen iedere keer te killen of apache te herstarten.
in de error log staat er verder ook niks bijzonders.
ik heb echt egen idee waar dit vandaan kan komen of waardoor het wordt veroorzaakt.
[Mon Oct 20 14:12:53 2003] [error] server reached MaxClients setting, consider raising the MaxClients setting
plz help me!

Likes:



