Ik ben er al een paar dagen mee druk maar ik kan de fout niet vinden..
Wie kan me de juiste instellingen geven voor het volgende:
Mijn IP = 80.126.127.66
Domain = adslnetwerk.com
Ik wil het domain xxxxxx.nl en eigen virtuele server geven
Het domain xxxxxx.nl resolved mijn IP adres
Als ik een virtuele server toevoeg voor domain xxxxxx.nl dan komt hij terecht in de server hoofdmap inplaats van zijn eigen map(pen)
dit ondanks dat ik de document root goed hebt gezet.
Hieronder hoe ik het heb maar dat klopt niet:
NameVirtualHost 80.126.127.66
<VirtualHost adslnetwerk.com>
DocumentRoot "/home"
ServerName adslnetwerk.com
</VirtualHost>
<VirtualHost xxxxxx.nl>
DocumentRoot "/home/www/www.xxxxxx.nl"
ServerName xxxxxx.nl
</VirtualHost>
Wie kan me helpen??

Likes:



