Likes Likes:  0
Resultaten 1 tot 3 van de 3
Geen
  1. #1
    VPN verbinding werkt niet meer
    geregistreerd gebruiker
    345 Berichten
    Ingeschreven
    21/09/04

    Locatie
    Beek en donk

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 17187715
    Ondernemingsnummer: NVT

    Thread Starter

    VPN verbinding werkt niet meer

    Hey mensen,

    Ik heb een redhat 9 machine waar ik tot voor kort een vpn verbinding
    kon maken.
    echter is om de een of andere reden er iets verandert blijkbaar want nu lukt dat niet meer
    als ik /etc/init.d/pptpd stop doe kan ik helemaal niet meer verbinden
    als ik /etc/init.d/pptpd start doe kan ik verbinden, hij gaat de gebruikersnaam en wachtwoord controleren maar valt dan in een time out en verbreekt de verbinding na ongeveer 15 sec.
    Het lijkt erop dat hij de gebruikers niet meer ken/herkent ?

    Kan iemand me hierin verder helpen ?
    ik zit op dit moment totaal vast.
    en het ergste is dat ik niet meer precies weet hoe ik het 14 mnd geleden
    wel werkend heb gekregen.

    Alle hulp is welkom !!
    Bedankt alvast.......

    PS dit is de log als ik een verbinding wil maken en die mislukt :

    ************************************************** *****
    Feb 14 21:08:49 Server pptpd[29374]: CTRL: Client 213.125.75.12 control connection started
    Feb 14 21:08:49 Server pptpd[29374]: CTRL: Starting call (launching pppd, opening GRE)
    Feb 14 21:08:49 Server pppd[29375]: Plugin /usr/lib/pptpd/pptpd-logwtmp.so loaded.
    Feb 14 21:08:49 Server kernel: application bug: pppd(29375) has SIGCHLD set to SIG_IGN but calls wait().
    Feb 14 21:08:49 Server kernel: (see the NOTES section of 'man 2 wait'). Workaround activated.
    Feb 14 21:08:49 Server pppd[29375]: pppd 2.4.3 started by root, uid 0
    Feb 14 21:08:49 Server /etc/hotplug/net.agent: assuming ppp0 is already up
    Feb 14 21:08:49 Server pppd[29375]: Using interface ppp0
    Feb 14 21:08:49 Server pppd[29375]: Connect: ppp0 <--> /dev/pts/1
    Feb 14 21:09:19 Server pppd[29375]: LCP: timeout sending Config-Requests
    Feb 14 21:09:19 Server pppd[29375]: Connection terminated.
    Feb 14 21:09:19 Server pppd[29375]: Using interface ppp0
    Feb 14 21:09:19 Server pppd[29375]: Connect: ppp0 <--> /dev/pts/1
    Feb 14 21:09:19 Server pppd[29375]: tcflush failed: Bad file descriptor
    Feb 14 21:09:19 Server pppd[29375]: tcsetattr: Invalid argument (line 1016)
    Feb 14 21:09:19 Server pppd[29375]: Exit.
    Feb 14 21:09:19 Server pptpd[29374]: GRE: read(fd=6,buffer=804eb00,len=8196) from PTY failed: status = -1 error = Input/output error, usually caused by unexpected termination of pppd, check option syntax and pppd logs
    Feb 14 21:09:19 Server pptpd[29374]: CTRL: PTY read or GRE write failed (pty,gre)=(6,7)
    Feb 14 21:09:19 Server /etc/hotplug/net.agent: NET unregister event not supported
    Feb 14 21:09:19 Server /etc/hotplug/net.agent: assuming ppp0 is already up
    Feb 14 21:09:19 Server /etc/hotplug/net.agent: NET unregister event not supported
    Feb 14 21:09:19 Server pptpd[29374]: CTRL: Client 84.86.91.77 control connection finished
    ************************************************** ******
    Laatst gewijzigd door Elpatri; 14/02/07 om 21:04.

  2. #2
    VPN verbinding werkt niet meer
    geregistreerd gebruiker
    345 Berichten
    Ingeschreven
    21/09/04

    Locatie
    Beek en donk

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 17187715
    Ondernemingsnummer: NVT

    Thread Starter
    helemaal niemand die me kan helpen ? (

  3. #3
    VPN verbinding werkt niet meer
    moderator
    4.784 Berichten
    Ingeschreven
    04/11/05

    Locatie
    Gent

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    12 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: 0475284162

    Ik vermoed dat je hier even zal moeten kijken, pppd stopt ermee nadat hij blijkbaar iets niet kan lezen/schrijven...

    Code:
    Feb 14 21:09:19 Server pppd[29375]: tcflush failed: Bad file descriptor
    Feb 14 21:09:19 Server pppd[29375]: tcsetattr: Invalid argument (line 1016)
    Feb 14 21:09:19 Server pppd[29375]: Exit.
    Een snelle google gaf me het volgende: een conflict met syslogd. Ze raden aan syslogd af te zetten, maar dat zou ik niet doen (je kan het even doen om te testen, maar syslogd is toch echt iets wat je wil houden ).

    Verder moet je wel iets aangepast hebben, een update van een deel van je systeem of zo...

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics