Likes Likes:  0
Resultaten 16 tot 21 van de 21
Pagina 2 van de 2 Eerste 1 2
  1. #16
    MySQL wijgert de gebruiker te verwijderen!
    geregistreerd gebruiker
    158 Berichten
    Ingeschreven
    15/07/03

    Locatie
    Utrecht

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 30190554
    Ondernemingsnummer: nvt

    Citaat Oorspronkelijk geplaatst door Jurian Bekijk Berichten
    een gevalletje PEBKAC is
    Zonder iemand aan te kijken ..... vind hem wel leuk, kende deze nog niet

  2. #17
    MySQL wijgert de gebruiker te verwijderen!
    BoFH
    1.034 Berichten
    Ingeschreven
    24/11/03

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Bedrijf: Vevida B.V
    Functie: Systeembeheerder
    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Uhm (voorzichtige vraag), wat is er mis met:
    Code:
    delete from mysql.user where user = 'user_5';
    flush privileges;
    --
    VEVIDA Services, http://www.vevida.com

  3. #18
    MySQL wijgert de gebruiker te verwijderen!
    Sebastiaan Stok
    2.468 Berichten
    Ingeschreven
    20/12/04

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    86 Berichten zijn liked


    Naam: Sebastiaan Stok

    Thread Starter
    Dan nog is die spatie niet mijn fout
    Zo stond het ook in de handleiding, nog beter er was geen duidelijk voorbeeld hoe ik het moest doen in combinatie met een hostname, iemand anders had hier ook al over geklaagd, maar is volgens mij nog niets mij gedaan.

    En dit is ook de uitvoer die phpmydmin terug geeft.
    Als ik geen duidelijkheid hebt over iets moet is mij niets te verwijten.

    MySQL niet aanbieden zou wel mooi zijn maar dan loop je toch die groep mensen mis die het wel willen gebruiken, maar daarom bied ik ook een conversie tool aan om van mysql naar pgsql om te zetten.

    De reden waarom de meesten mensen voor mysql kiezen is omdat het makkelijk is in het gebruik en tot in tegenstelling van postgresql wel windows ondersteuning heeft, bij postgresql is dat pas bij versie 8 gebeurd.

    Ik had (misschien) iets minder mysql moeten afkraken maar als je al een dag bezig bent met iets dat niet lukt kan je zelfs een foutloze software afkraken.

    De broncode van het klanten paneel was sowieso een dieven klus om te doen dus dat heeft ook een rol gespeeld.

    Dus al met al weer samenloop van omstandig heden en geen duidelijkheid.

    Ik zit ook elke dag weer MS aftekraken maar blijf het ook gebruiken, bij mij mysql heb je verschillende alternatieven.
    en als je voorkeur licht bij mysql, oke

    Het probleem is nu opgelost er duidelijk wat er fout is, dus?
    Park The Hosting Manager - your friend in hosting software

  4. #19
    MySQL wijgert de gebruiker te verwijderen!
    Banned
    794 Berichten
    Ingeschreven
    02/03/05

    Locatie
    Mijdrecht

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 30203392
    Ondernemingsnummer: nvt

    Citaat Oorspronkelijk geplaatst door Rollerscapes Bekijk Berichten
    Dan nog is die spatie niet mijn fout
    Zo stond het ook in de handleiding, nog beter er was geen duidelijk voorbeeld hoe ik het moest doen in combinatie met een hostname, iemand anders had hier ook al over geklaagd, maar is volgens mij nog niets mij gedaan.
    Als ik kijk op http://dev.mysql.com/doc/refman/5.1/en/drop-user.html (wat me toch een handleiding lijkt welke van MySQL zelf is, dan zie ik daar een voorbeeld hoe de combi met de hostnaam. Tevens zie ik daarin geen spatie staan.

    Tevens zie ik _geen_ user comments staan. Tevens als ik kijk bij de 5.0 en 4.1 link van de zelfde commando's zie ik geen user comments staan.

    Ik weet dus niet waar je zit te kijken, want dat heb je nog steeds niet vermeld, maar als ik kijk bij de 'officiele' documentatie zie ik dus een voorbeeld en dat zonder klachten.

    En dit is ook de uitvoer die phpmydmin terug geeft.
    Als ik geen duidelijkheid hebt over iets moet is mij niets te verwijten.
    Een syntax error is toch vrij duidelijk. De regel die je geeft valt niet te interperteren door de applicatie. Het stuk wat die kan interperteren klaagt die niet over, maar geeft nog wel aan vanaf waar die het niet meer snapt (het eerste woord wat er dan niet begrepen wordt).

    Ik had (misschien) iets minder mysql moeten afkraken maar als je al een dag bezig bent met iets dat niet lukt kan je zelfs een foutloze software afkraken.

    De broncode van het klanten paneel was sowieso een dieven klus om te doen dus dat heeft ook een rol gespeeld.

    Dus al met al weer samenloop van omstandig heden en geen duidelijkheid.
    Emoties spelen mee. Maar begin dan niet zelf ook dingen te beweren welke niet waar zijn. Beweren dat de handleiding fout is omdat daar wel '' staan, terwijl dat echt fout zou zijn. Het is niet fout, dat werkt gewoon, alleen niet als je een spatie teveel neerzet.

    Het probleem is nu opgelost er duidelijk wat er fout is, dus?
    Ik hou het nog steeds op die spatie in je SQL statement welke je het probleem geeft. '<user>'@'<hostnaam>' moet geheel zonder spaties.

  5. #20
    MySQL wijgert de gebruiker te verwijderen!
    moderator
    7.022 Berichten
    Ingeschreven
    29/07/03

    Locatie
    Nijmegen

    Post Thanks / Like
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    175 Berichten zijn liked


    Naam: Mike
    Bedrijf: admin.nu
    URL: www.admin.nu
    Registrar SIDN: Ja
    KvK nummer: 09139651

    Citaat Oorspronkelijk geplaatst door Jurian Bekijk Berichten
    Zeker als blijkt dat 99% van de problemen een gevalletje PEBKAC is, zoals ook dit keer :-)
    Wikipedia reference-linkPEBKAC

    http://en.wikipedia.org/wiki/PEBKAC
    "Zo zijn ook wij één leverancier. Dé leverancier in gedegen Linux kennis, wanneer jij dat nodig hebt."
    Boek je admin vandaag nog via : www.admin.nu
    Gevestigd in Nederland en Moldavië

    Lees hier de webhostingtalk.nl forum regels en voorwaarden!

  6. #21
    MySQL wijgert de gebruiker te verwijderen!
    moderator
    4.784 Berichten
    Ingeschreven
    04/11/05

    Locatie
    Gent

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    12 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: 0475284162

    Deze gaat op slot. Wil je mysql vs psql bespreken, open je maar een nieuw topic.

Pagina 2 van de 2 Eerste 1 2

Labels voor dit Bericht

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics