Voor de rest werkt alles prima. Webmail werkt goed, ik kan mail verzenden. Maildir bij iedere gebruiker. Alleen het ontvangen van mail werkt niet.
Weet iemand wat het zou kunnen zijn.
Alvast bedankt.
Likes: 0
Voor de rest werkt alles prima. Webmail werkt goed, ik kan mail verzenden. Maildir bij iedere gebruiker. Alleen het ontvangen van mail werkt niet.
Weet iemand wat het zou kunnen zijn.
Alvast bedankt.
Heeft het te maken met je vorige probleem van de diskspace? Heb je qmail al herstart? Of sendmail. Als het een control panel is gewoon even alles wat met mail heeft herstarten.. hopelijk helpt het.
Ik heb een nieuwe installatie gedaan. Had Mandrake en inmiddels draait CentOS. Ben nu van alle diskspace errors af. Maar heb er nu dus een nieuwe probleempje voor terug gekregen.
Heb in de mail log gegeken en geeft aan dat het probleem met relay te maken heeft.
postfix/smtpd[7473]: NOQUEUE: reject: RCPT from smtp14.wxs.nl[195.121.247.5]: 554 <info@mijndomein.nl>: Relay access denied; from=<> to=<info@mijndomein.nl> proto=ESMTP helo=<smtp14.wxs.nl>
Is opgelost.
Na wat aanpassingen in de main.cf van Postfix kwam mail binnen. Bij wat verder aanpassingen komt de mail nu keurig in de maildir van de gebruiker.
postconf -e 'virtual_maps = hash:/etc/postfix/virtusertable'
postconf -e 'mydestination = /etc/postfix/local-host-names'
/etc/init.d/postfix restart
en
postconf -e 'home_mailbox = Maildir/'
postconf -e 'mailbox_command ='
/etc/init.d/postfix restart
Misschien heeft iemand anders hier weer wat aan.
Laatst gewijzigd door Jorem; 06/12/06 om 03:08. Reden: Automerged Doublepost