Likes Likes:  0
Resultaten 1 tot 3 van de 3
Geen
  1. #1
    [ Postfix ]kan geen mail ontvangen...
    geregistreerd gebruiker
    714 Berichten
    Ingeschreven
    03/10/05

    Locatie
    Breda

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: -
    KvK nummer: -
    Ondernemingsnummer: -

    Thread Starter

    [ Postfix ]kan geen mail ontvangen...

    Beste,

    Op mijn server is Posftix geinstalleerd.
    Ik heb via mijn control panel 1 email adres aangemaakt.
    Ik kan via dat email gewoon emails verzenden.
    Maar als ik een email wil verzenden bijv met mijn hotmail account naar mijn eigen email krijg ik het volgende error :

    Code:
    This is the Postfix program at host hostname.com.
    
    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.
    
    For further assistance, please send mail to <postmaster>
    
    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.
    
    			The Postfix program
    
    <"web3p1@info"@domein.com> (expanded from
        <info@domein.com>): User unknown in virtual alias table
    Dus ik kan geen emails ontvangen, dit geld trouwens voor heel het server.
    Dus niet voor 1 user alleen maar.
    Code:
    postfix reload, stop en start is al gedaan, maar helpt niet.
    En alle mx records zijn ook al gecontroleerd.
    Dit is het error van dnsreport.com :

    Code:
    ERROR: One or more of your mailservers does not accept mail to postmaster@domein.com. Mailservers are required (RFC822 6.3, RFC1123 5.2.7, and RFC2821 4.5.1) to accept mail to postmaster.
    domein.com's postmaster response: >>> RCPT TO:<postmaster@domein.com> <<< 550 <postmaster@domein.com>: Recipient address rejected: User unknown in virtual alias table
    Kan iemand mij hiermee helpen alstublieft.
    Laatst gewijzigd door Arto; 24/10/06 om 15:19.

  2. #2
    [ Postfix ]kan geen mail ontvangen...
    +32 3 7478056
    1.087 Berichten
    Ingeschreven
    24/05/05

    Locatie
    [BE] Aalst

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: Joeri B.
    Bedrijf: GlobalServe BVBA
    Functie: CEO / CTO
    URL: globalserve.be
    Ondernemingsnummer: 0875203878
    View be.linkedin.com/in/joeribeirens's profile on LinkedIn

    User unknown in virtual alias table...

    Dit zegt toch genoeg?
    Er bestaat geen user waarvoor de mail moet worden afgehandeld.

  3. #3
    [ Postfix ]kan geen mail ontvangen...
    geregistreerd gebruiker
    134 Berichten
    Ingeschreven
    19/10/06

    Locatie
    Overijssel

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Stuur eens een mail naar een geldig bestaand email adress op je mailserver? En post dan eens de logs..

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics