Likes Likes:  0
Resultaten 1 tot 2 van de 2
Geen
  1. #1
    BUG: exim en SpamAssassin (421 Lost incoming connection)
    Banned
    2.081 Berichten
    Ingeschreven
    11/07/04

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: 24350017
    Ondernemingsnummer: nvt

    Thread Starter

    BUG: exim en SpamAssassin (421 Lost incoming connection)

    Wij gebruiken Centos 4.4 ten same met exim 4.6 en spamassassin v.3.1.7

    Nu hebben er een aantal klanten last dat er geenmail kan worden afgelverd in bepaalde mail adressen.
    De error die de verstuurder terug krijgt is:

    An error was detected while processing a file of BSMTP input.
    The error message was:

    421 Lost incoming connection

    The SMTP transaction started in line 0.
    The error was detected in line 3.
    0 previous messages were successfully processed.
    The rest of the batch was abandoned.
    421 Lost incoming connection
    Transaction started in line 0
    Error detected in line 3

    Na wat zoeken heb ik wel overal informatie gevonden over het probleem:
    http://issues.apache.org/SpamAssassi...ug.cgi?id=4246
    Maar nog niet echt een antwoord.

    Wellicht dat hier iemand een antwoord en/of een bugfix weet?
    Laatst gewijzigd door snaaps; 20/10/06 om 19:03.

  2. #2
    BUG: exim en SpamAssassin (421 Lost incoming connection)
    BoFH
    1.034 Berichten
    Ingeschreven
    24/11/03

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Bedrijf: Vevida B.V
    Functie: Systeembeheerder
    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    In comment #10 wordt gevraagd naar de mogelijkheid of het load afhankelijk kan zijn. Hoe is de load en performance van je systeem op momenten dat deze fout zich voordoet? En ik bedoel niet alleen cat /proc/loadavg, maar ook geheugengebruik, CPU usage / ideltime, IO, eventueel aantal mysql queries (als je van een mysql database gebruik maakt), DNS servers...

    Wij zijn er na lang zoeken achter gekomen dat een storing, waarvan wij dachten dat deze Spamassassin gerelateerd was, eigenlijk veroorzaakt werd door een hangende resolver (de resolver hing niet, maar reageerde niet snel genoeg). Daar kom je pas achter door alle mogelijkheden langs te lopen en uit te sluiten.
    --
    VEVIDA Services, http://www.vevida.com

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics