Likes Likes:  0
Resultaten 1 tot 8 van de 8
Geen

Onderwerp: Postfix

  1. #1
    Postfix
    geregistreerd gebruiker
    32 Berichten
    Ingeschreven
    09/07/06

    Locatie
    nvt

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    Postfix

    Beste,

    Ik hem email problemen.Ik heb thuis server linux debian draaien maar ik heb webmail en daarmee lukt alles nu test ik het op outlook en ik stuur email naar buiten krijg ik dit als mail terug:
    Uw bericht heeft enkele of alle geadresseerden niet bereikt.

    Onderwerp: test
    Verzonden: 3-10-2006 22:04

    De volgende geadresseerde(n) zijn niet bereikt:

    'alexander410@gmail.com' op 3-10-2006 22:04
    554 <alexander410@gmail.com>: Relay access denied
    Hoe kan ik dit oplossen?
    BVD,
    Alexander

  2. #2
    Postfix
    Gservers.nl
    290 Berichten
    Ingeschreven
    22/09/04

    Locatie
    Amersfoort

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: 32106731
    Ondernemingsnummer: nvt

    Het lijkt erop dat gmail inkomende mails van je mailserver niet accepteert, je kan voor meer foutmeldingen gaan opzoeken in /var/log.

  3. #3
    Postfix
    geregistreerd gebruiker
    699 Berichten
    Ingeschreven
    21/05/03

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Klinkt alsof je je Windows PC niet opgenomen hebt in je toegestane netwerken.

    edit je main.cf, en pas daar aan:

    mynetworks = 127.0.0.0/8, 192.168.1.0/24

    (Ik ga uit dat je een NAT-Router gebruikt. Pas derhalve even dit ip aan a.d.h.v. je IP van Windows). Mocht je er niet uit komen, lees dan even de handleiding door...

  4. #4
    Postfix
    geregistreerd gebruiker
    32 Berichten
    Ingeschreven
    09/07/06

    Locatie
    nvt

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Oct 4 06:30:42 alex postfix/smtpd[14616]: NOQUEUE: reject: RCPT from g159022.upc-g.chello.nl[80.57.159.22]: 554 <alexander410@gmail.com>: Relay access denied; from=<home@alex.ns01.biz> to=<alexander410@gmail.com> proto=ESMTP helo=<alexandersepc>
    Oct 4 06:30:43 alex pop3-login: Login: home [80.57.159.22]
    Oct 4 06:30:45 alex postfix/smtpd[14616]: disconnect from g159022.upc-g.chello.nl[80.57.159.22]
    probleem niet opgelost

    en ik kan wel local emails verzenden via outlok:S
    Laatst gewijzigd door wiekanmehelpen; 04/10/06 om 08:43. Reden: Automerged Doublepost

  5. #5
    Postfix
    Netwerk prutser
    457 Berichten
    Ingeschreven
    11/08/05

    Locatie
    Brabant

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Lijkt idd op het niet opnemen van de IP reeksen. Je hoeft dit niet te doen als je Postfix ook hebt geconfigged voor authenticated SMTP, maar dan moet je je emailclient iets anders configgen.

  6. #6
    Postfix
    geregistreerd gebruiker
    699 Berichten
    Ingeschreven
    21/05/03

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Citaat Oorspronkelijk geplaatst door wiekanmehelpen
    Oct 4 06:30:42 alex postfix/smtpd[14616]: NOQUEUE: reject: RCPT from g159022.upc-g.chello.nl[80.57.159.22]: 554 <alexander410@gmail.com>: Relay access denied; from=<home@alex.ns01.biz> to=<alexander410@gmail.com> proto=ESMTP helo=<alexandersepc>
    Oct 4 06:30:43 alex pop3-login: Login: home [80.57.159.22]
    Oct 4 06:30:45 alex postfix/smtpd[14616]: disconnect from g159022.upc-g.chello.nl[80.57.159.22]
    probleem niet opgelost

    en ik kan wel local emails verzenden via outlok:S
    Een beetje zelfstandig denken wordt op prijs gesteld vrind.

    Gooi dat IP 80.57.159.22 maar erin op bovenstaande manier.

  7. #7
    Postfix
    geregistreerd gebruiker
    32 Berichten
    Ingeschreven
    09/07/06

    Locatie
    nvt

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Wie kan me helpen met dit te maken?

    ik heb hem nu via me eigen pc werkend maar vai een andere ip geeft hij zelfde fout dus moet ik elke ip toevoegen hoe kan ik die controlle weghalen?
    Laatst gewijzigd door wiekanmehelpen; 04/10/06 om 17:11. Reden: Automerged Doublepost

  8. #8
    Postfix
    geregistreerd gebruiker
    278 Berichten
    Ingeschreven
    24/03/06

    Locatie
    Westland

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: 27278354
    Ondernemingsnummer: nvt

    Die controle kan je (gelukkig) niet weghalen! Als je dat zou doen dan zou je een zogeheten "open relay" mailserver draaien, wat eigenlijk alleen maar op prijs gesteld wordt door spammers. Ze vinden binnen de kortste keren je servertje en verzenden extreem veel e-mail via jouw IP. Kost jou en anderen dataverkeer en bandbreedte; zorgt ervoor dat jouw IP (of je hele ISP) binnen de korste keren op allerlei blacklists staat en zorgt ervoor dat je meehelpt aan het versturen van SPAM, wat (hopelijk) niet je bedoeling is.

    De juiste vraag is dus ook niet hoe je die controle weghaalt, maar hoe je het correct configureerd zodat alleen toegestane gebruikers mail kunnen verzenden via je server. Hiervoor zijn verschillende manieren, bijvoorbeeld "pop before smtp" (waarbij een client eerst mail ophaalt, en dan x minuten mail mag versturen vanaf datzelfde IP-adres), of de nettere oplossing, Authenticated SMTP. Postfix kan dit vrij makkelijk. Google even naar "+postfix +sasl +smtp" (oid), zijn genoeg howto's te vinden.

    Hopelijk kom je hier iets verder mee :-)

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics