Zit hier met een zeer ambetant probleem op mijn webserver. Sinds 2 weken staat courier geinstalleerd. Eerste week werkte het perfect. Vorige zaterdag werkte die opeens niet meer. In SquirrelMail geeft hij deze foutmelding:Ook via Outlook geeft hij bepaalde (standaard) foutmeldingen, welke weet ik niet meer juist.ERROR: Connection dropped by IMAP server.
Query: STATUS "INBOX" (MESSAGES UNSEEN RECENT)
Ik heb zaterdag geprobeerd courier-authlib en courier-imap te herstarten. Hielp niet. Op debug mode gezet maar niets abnormaals te zien in de logs. Uren zitten googlen maar niets gevonden. Zelfs courier helemaal uninstalled en opnieuw geinstalleerd. Niets hielp.
Wat wel hielp was een simpele reboot van de server. Probleem opgelost maar daarmee weet ik de oorzaak nog niet.
Deze morgen hetzelfde probleem weer. Courier herstarten deed het em niet. Direkt maar gereboot en het marcheerde terug.
Ik heb het gevoel dat dit ook maar weer tijdelijk gaat zijn. Dus iemand een idee waar het aan kan liggen?
ps. de mail accounts zijn via pop3 op elke moment volledig beschikbaar gebleven.

Likes:


Maar ik zeg het lekker toch 

Enkel pop3 op het moment.