Likes Likes:  0
Resultaten 1 tot 15 van de 16
Pagina 1 van de 2 1 2 LaatsteLaatste
Geen
  1. #1
    DirectAdmin : backup terugplaatsen
    Kris De Rocker
    4.684 Berichten
    Ingeschreven
    18/09/03

    Locatie
    Wetteren (België)

    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    194 Berichten zijn liked


    Naam: Kris De Rocker
    Bedrijf: ROKR Services BV
    Functie: Zaakvoerder
    URL: rokr.services
    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: 0788717490

    Thread Starter

    DirectAdmin : backup terugplaatsen

    Vannacht heeft één van mijn servers een defecte harddisk gekregen. Gevolg : de 3 vps'en die er op draaiden (waaronder mijn vps met directadmin) lagen offline. Dus vandaag even een nieuwe harddisk gehaald, geïnstalleerd, xen erop gezet en de vps'en terug aangemaakt. Dan directadmin opnieuw geïnstalleerd en de backups terugzetten. Klaar dacht ik. Echter....toch niet. Bij het restoren van één van de files blijf ik fouten krijgen...

    Iemand die mij raad/hulp hiermee kan bieden?

    Errors op directadmin
    Domain hulpdienstenforum-vlaanderen.be CreatedDomain Created Successfully

    Unable to read main db file for hulpdienstenforum-vlaanderen.be : Can't open file /var/named/hulpdienstenforum-vlaanderen.be.db for reading



    <b>Error with system Quotas</b>
    setquota: Mountpoint (or device) /home not found or has no quota enabled.
    setquota: Not all specified mountpoints are using quota.

    <a href='http://help.directadmin.com/item.php?id=42'>Debug Guide</a>

    <b>Error with system Quotas</b>
    setquota: Mountpoint (or device) /home not found or has no quota enabled.
    setquota: Not all specified mountpoints are using quota.

    <a href='http://help.directadmin.com/item.php?id=42'>Debug Guide</a>
    Unable to read the ftp config file for domain hulpdienstenforum-vlaanderen.be
    Unable to read the domain config file for domain hulpdienstenforum-vlaanderen.be
    An error occurred while writing the apache files: Can't get lock on user's httpd.conf

    An error occurred while writing the user_ip.list file: Unable to get Lock on file:
    open error for ./data/users/u0038/user_ip.list.lock: No such file or directory
    ./data/users/u0038: No such file or directory


    Error copying /home/u0038/backups/backup/history to ./data/users/u0038/history : <b>A directory component in ./data/users/u0038/history does not exist or is a dangling symbolic link</b>
    Unable to create the directory ./data/users/u0038/history
    System account exists, but unable to read the User data files for u0038: ./data/users/u0038/user.usage : Unable to get Lock on file:
    open error for ./data/users/u0038/user.usage.lock: No such file or directory
    ./data/users/u0038: No such file or directory

    ./data/users/u0038/domains.list : Unable to get Lock on file:
    open error for ./data/users/u0038/domains.list.lock: No such file or directory
    ./data/users/u0038: No such file or directory

    ./data/users/u0038/user.conf : Unable to get Lock on file:
    open error for ./data/users/u0038/user.conf.lock: No such file or directory
    ./data/users/u0038: No such file or directory

  2. #2
    DirectAdmin : backup terugplaatsen
    Programmeur / Hoster
    3.952 Berichten
    Ingeschreven
    20/06/06

    Locatie
    Wijlre

    Post Thanks / Like
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    647 Berichten zijn liked


    Naam: John Timmer
    Bedrijf: SystemDeveloper.NL
    Functie: Eigenaar
    URL: www.systemdeveloper.nl
    KvK nummer: 14083066
    View johntimmer's profile on LinkedIn

    Eerst quotas activeren op je vps, dan hier even kijken: http://help.directadmin.com/item.php?id=456 en opnieuw restoren.
    SystemDeveloper.NL - 64BitsWebhosting.EU : Softwareontwikkeling & Hosting freaks

  3. #3
    DirectAdmin : backup terugplaatsen
    Kris De Rocker
    4.684 Berichten
    Ingeschreven
    18/09/03

    Locatie
    Wetteren (België)

    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    194 Berichten zijn liked


    Naam: Kris De Rocker
    Bedrijf: ROKR Services BV
    Functie: Zaakvoerder
    URL: rokr.services
    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: 0788717490

    Thread Starter
    Beste systemdeveloper,
    Bedankt om hier even op terug te komen. Echter : hoe "activeer" je quota's op de VPS? Ik weet dat ik deze heb moeten installeren tijdens de install van directadmin (yum install quota) maar dat is het ook wel wat.

    Overigens : als ik een oudere backup terug plaats (bvb die van zondag), dan krijg ik de volgende error
    System account exists, but unable to read the User data files for u0038: ./data/users/u0038/user.usage : Unable to get Lock on file:
    open error for ./data/users/u0038/user.usage.lock: No such file or directory
    ./data/users/u0038: No such file or directory

    ./data/users/u0038/domains.list : Unable to get Lock on file:
    open error for ./data/users/u0038/domains.list.lock: No such file or directory
    ./data/users/u0038: No such file or directory

    ./data/users/u0038/user.conf : Unable to get Lock on file:
    open error for ./data/users/u0038/user.conf.lock: No such file or directory
    ./data/users/u0038: No such file or directory
    Alle hulp is welkom. Betaling = geen probleem

  4. #4
    DirectAdmin : backup terugplaatsen
    Programmeur / Hoster
    3.952 Berichten
    Ingeschreven
    20/06/06

    Locatie
    Wijlre

    Post Thanks / Like
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    647 Berichten zijn liked


    Naam: John Timmer
    Bedrijf: SystemDeveloper.NL
    Functie: Eigenaar
    URL: www.systemdeveloper.nl
    KvK nummer: 14083066
    View johntimmer's profile on LinkedIn

    Na de install van de quota's moet je die ook in je /etc/fstab nog activeren: http://www.centos.org/docs/5/html/De...sk-quotas.html
    Dan eventueel de /home/ remounten of het vps rebooten.

    Quota's zijn overigens niet verplicht als je die vóór de laatste backup ook niet gebruikte, maar in dit geval voorkomt het dat je die error krijgt.

    De betreffende user op het vps moet je gewoon even verwijderen (met al zijn gerelateerde zooi) en dan opnieuw restoren.
    SystemDeveloper.NL - 64BitsWebhosting.EU : Softwareontwikkeling & Hosting freaks

  5. #5
    DirectAdmin : backup terugplaatsen
    geregistreerd gebruiker
    1.453 Berichten
    Ingeschreven
    20/03/09

    Locatie
    Barendrecht

    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    178 Berichten zijn liked


    Naam: Patrick Ekkel
    Bedrijf: Unsal Infratechniek B.V.
    Functie: Monteur Laagspanning
    URL: unsal.nl

    Dit kan je eventueel ook proberen

    rm -rf /usr/sbin/setquota
    ln -s /usr/local/sbin/setquota /usr/sbin/setquota
    wget http://sourceforge.net/projects/linu...ar.gz/download
    tar -xzvf quota-3.13.tar.gz
    cd quota-tools/
    ./configure --enable-proc-mounts=/etc/mtab
    make
    make install
    quotacheck -acugv

    [reboot VPS/SERVER]
    touch /home/quota.user
    touch /home/quota.group
    chmod 600 /home/quota.user
    chmod 600 /home/quota.group
    quotacheck -acugv

    Credits: Dennis op de Wheeg

  6. #6
    DirectAdmin : backup terugplaatsen
    geregistreerd gebruiker
    35 Berichten
    Ingeschreven
    03/06/13

    Locatie
    Amsterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    Bedrijf: NixDevs
    Functie: Sales
    URL: nixdevs.com
    KvK nummer: 57398968

    Ben het met systemdeveloper eens, verwijder de user en ook domain hulpdienstenforum-vlaanderen.be.
    Installeer en configureer de quotas support. Probeer de restore dan weer opnieuw.
    NixDevs : http://www.nixdevs.com { We maintain, optimize, secure your Linux Servers }

  7. #7
    DirectAdmin : backup terugplaatsen
    Dennis.
    3.867 Berichten
    Ingeschreven
    11/07/06

    Locatie
    Oosterhout

    Post Thanks / Like
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    262 Berichten zijn liked


    Naam: Dennis
    Registrar SIDN: JA
    KvK nummer: 20144338

    @ Kris

    Mocht je hulp nodig hebben dan wil ik wel even kijken voor je.

    @ Patrick

    Dat is alleen voor een OpenVZ vps.
    Een default Quota installatie zoekt niet in /etc/mtab voor de mounts daarom handmatig builden.

  8. #8
    DirectAdmin : backup terugplaatsen
    Kris De Rocker
    4.684 Berichten
    Ingeschreven
    18/09/03

    Locatie
    Wetteren (België)

    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    194 Berichten zijn liked


    Naam: Kris De Rocker
    Bedrijf: ROKR Services BV
    Functie: Zaakvoerder
    URL: rokr.services
    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: 0788717490

    Thread Starter
    Ik wil iedereen die bij dit probleem heeft meegeholpen eerst en vooral van harte bedanken, met een speciale vermelding voor Fusa, Solidhost en Vertixo die tot diep in de nacht (tot 1u bijna) zijn bezig geweest om dit probleem op te lossen. De quota's bleken niet het enige probleem te zijn overigens : plots kregen veel sites een blanco pagina als je ze bezocht. Een probleem dat zich liet oplossen door rechten op bepaalde files goed te zetten.

    Ondertussen kan ik zeggen dat alles op dit moment feilloos werkt zoals het hoort, iets wat ik gisteren niet echt zag in orde komen

  9. #9
    DirectAdmin : backup terugplaatsen
    geregistreerd gebruiker
    35 Berichten
    Ingeschreven
    03/06/13

    Locatie
    Amsterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    Bedrijf: NixDevs
    Functie: Sales
    URL: nixdevs.com
    KvK nummer: 57398968

    Goed om te horen dat het is opgelost
    NixDevs : http://www.nixdevs.com { We maintain, optimize, secure your Linux Servers }

  10. #10
    DirectAdmin : backup terugplaatsen
    geregistreerd gebruiker
    268 Berichten
    Ingeschreven
    12/03/04

    Locatie
    Roosendaal

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: Danny
    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Misschien in de toekomst alles in Raid uitvoeren?

  11. #11
    DirectAdmin : backup terugplaatsen
    Kris De Rocker
    4.684 Berichten
    Ingeschreven
    18/09/03

    Locatie
    Wetteren (België)

    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    194 Berichten zijn liked


    Naam: Kris De Rocker
    Bedrijf: ROKR Services BV
    Functie: Zaakvoerder
    URL: rokr.services
    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: 0788717490

    Thread Starter
    Slipperman : dit zou uiteraard een hoop frustraties voorkomen (dat besef ik zelf ook wel) echter heb ik geen verdiensten aan die server(s). Is gewoon puur als hobby. En dan moet je natuurlijk uitkijken naar het geld dat je er aan uit geeft hé...

  12. #12
    DirectAdmin : backup terugplaatsen
    Programmeur / Hoster
    3.952 Berichten
    Ingeschreven
    20/06/06

    Locatie
    Wijlre

    Post Thanks / Like
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    647 Berichten zijn liked


    Naam: John Timmer
    Bedrijf: SystemDeveloper.NL
    Functie: Eigenaar
    URL: www.systemdeveloper.nl
    KvK nummer: 14083066
    View johntimmer's profile on LinkedIn

    Goede backups maken hoeft geen geld te kosten.
    Je hebt een NAS, als je vanaf je xen server die nas kunt mounten, kun je ook dagelijks een snapshot exporteren via een scriptje zodat je een recovery backup hebt.
    SystemDeveloper.NL - 64BitsWebhosting.EU : Softwareontwikkeling & Hosting freaks

  13. #13
    DirectAdmin : backup terugplaatsen
    moderator
    6.052 Berichten
    Ingeschreven
    21/05/03

    Locatie
    NPT - BELGIUM

    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    481 Berichten zijn liked


    Naam: Dennis de Houx
    Bedrijf: All In One
    Functie: Zaakvoerder
    URL: www.all-in-one.be
    Ondernemingsnummer: 0867670047

    Citaat Oorspronkelijk geplaatst door systemdeveloper Bekijk Berichten
    Goede backups maken hoeft geen geld te kosten.
    Je hebt een NAS, als je vanaf je xen server die nas kunt mounten, kun je ook dagelijks een snapshot exporteren via een scriptje zodat je een recovery backup hebt.
    Ik denk niet dat backups het probleem waren, maar het opnieuw installeren en terug zetten van de backups.

    Sent from my phone using webhostingtalk mobile app
    Dennis de Houx - All In One ~ Official ISPsystem partner

    Lees hier de webhostingtalk.nl forum regels en voorwaarden!

  14. #14
    DirectAdmin : backup terugplaatsen
    Kris De Rocker
    4.684 Berichten
    Ingeschreven
    18/09/03

    Locatie
    Wetteren (België)

    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    194 Berichten zijn liked


    Naam: Kris De Rocker
    Bedrijf: ROKR Services BV
    Functie: Zaakvoerder
    URL: rokr.services
    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: 0788717490

    Thread Starter
    Hmm neen, backups waren het grote probleem. Ik maakte dagelijks een admin backup op de NAS welke ik 1x/week verstuurde naar DCO. Installatie van Xen/centos/DA ging vlotjes, maar het terugzetten van de backups was een ander paar mouwen. Algemeen gezien ging elke gebruiker vlot (53 users in Da, 50 ervan gingen vlot) met de backup van de nacht ervoor. 2 gebruikers hadden pech : die moesten het doen met de backup van de nacht daarvoor. En die laatste die had een backup nodig van 3 dagen oud. Gelukkig ging het over het algemeen over mensen die het domein gebruiken als "maildomein", dus nog zo geen ramp...

    Maar wat systemdeveloper zegt : valt eens over na te denken...

  15. #15
    DirectAdmin : backup terugplaatsen
    Programmeur / Hoster
    3.952 Berichten
    Ingeschreven
    20/06/06

    Locatie
    Wijlre

    Post Thanks / Like
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    647 Berichten zijn liked


    Naam: John Timmer
    Bedrijf: SystemDeveloper.NL
    Functie: Eigenaar
    URL: www.systemdeveloper.nl
    KvK nummer: 14083066
    View johntimmer's profile on LinkedIn

    Citaat Oorspronkelijk geplaatst door The-BosS Bekijk Berichten
    Ik denk niet dat backups het probleem waren, maar het opnieuw installeren en terug zetten van de backups.

    Sent from my phone using webhostingtalk mobile app
    Ik doel op 'recovery' backups (diskimage, snapshot, whatever), niet alleen de DA backups, maar iets waarbij je direct naar een werkend systeem kunt recoveren. Niet alleen bespaart je dat tijd in het aanmaken en opnieuw installeren van de vpssen, maar je raakt ook geen kleine configuratie aanpassingen kwijt.
    SystemDeveloper.NL - 64BitsWebhosting.EU : Softwareontwikkeling & Hosting freaks

Pagina 1 van de 2 1 2 LaatsteLaatste

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics