Ik heb sinds enkele dagen mijn .nl-domein via de nameservers van zoneedit lopen. Ik heb voor mijn mail de MailForward optie van Zoneedit ingesteld.
De domeinnaam en de daaraan gekoppelde website via het a-record, werkt zonder problemen. Maar de mail komt vaak niet aan - deze wordt teruggestuurd met de volgende foutmelding:
Maar verstuur ik hem via een andere server/mailprovider, dan werkt het wel.Technical details of permanent failure:
PERM_FAILURE: SMTP Error (state 10): 554: Relay access denied
Nu geeft zoneedit aan dat de DNS-instellingen voor het domein niet juist zijn; hij kan geen info opvragen bij de whois van de SIDN ("Whois server whois.domain-registry.nl returned no information for nger.nl." of "invalid query"). Mogelijk geeft dit problemen, want op een ander domein dat ik er ook heb ondergebracht, staat deze melding niet en werkt de MailForward uitstekend.
Dit is een .info-domein dat ik eraan gekoppeld heb, waarbij alles goed werkt, ook de e-mail; ook bij dit domein gaf hij eerst bovenstaande foutmelding, maar toen volgens zoneedit de DNS-settings juist waren, was het probleem opgelost.
Ik heb ook al geprobeerd de mail via de MX-records te verbinden aan mijn hostingprovider, maar hij wil blijkbaar de MX-records niet direct update. (Via NSLOOKUP bleven de MX-records staan op zoneedit, een uur na verandering.) En de mail kwam ook niet aan, maar kwam met dezelfde foutmelding (554) terug...
Heeft iemand hier ervaring mee en een oplossing voor?

Likes:


Quote