Wie heeft er met het volgende ervaring:
Je verhuist een domeinnaam weg die eerst bij Planet Internet werd gehost. Na verhuizing blijkt dat er niet meer gemaild kan worden naar betreffende domeinnaam omdat Planet het verdomd om zijn DNS goed op te ruimen. Mail verstuurd via de smpt server van Planet (planet klanten dus) wordt teruggeven met een 550 error, user unkown.
Supertechnisch ben ik niet, dus wellicht zijn mijn verwoordingen niet helemaal goed. Waar het mij nu om gaat is of er hosters zijn die het zelfde hebben meegemaakt en hoe ze dit dan bij Planet opgelost kregen. Ik ben al dagen bezig. Heb nu een klacht ingediend bij de Sidn maar lijkt ook niet erg op te schieten.
Kortom, iemand ervaringen ?

Likes:


Quote