hey,
ik krijg nog steeds die error
Afdrukvoorbeeld
hey,
ik krijg nog steeds die error
please
het is heel erg belangrijk
thanks
Het moet gewoon werken via de VirtualHost, anders doe je gewoon iets fout..
Kun je uberhaupt wel de webserver benaderen?
<VirtualHost 10.1.2.3>
ServerAdmin webmaster@host.foo.com
DocumentRoot c:/websites/host.foo.com
ServerName host.foo.com
ErrorLog logs/host.foo.com-error_log
TransferLog logs/host.foo.com-access_log
</VirtualHost>
een gedeelte werkt nu
dat doorverwijzen dan
maar als ik een map opgeef buiten me www map b.v C:/ of D:/
dan gaat hij meteen weer zeuren
met deze error
U bent niet gemachtigd om deze pagina te bekijken.
en k weet niet hoe ik die beveiliging uit moet zetten :(
weet iemand hoe dat kan ?
thanks alvast
edit:
ik heb nu dit maar dan krijg ik nog steeds die error
Alias /hd1 C:/
<Directory "C:/">
php_flag register_globals off
Options None
AllowOverride AuthConfig Options
</Directory>
deze werkt wel
Alias /hd1 C:\FoxServ\www\Pat
<Directory "C:\FoxServ\www\Pat">
php_flag register_globals off
Options None
AllowOverride AuthConfig Options
</Directory>
maar dan zit je gewoon in je www
HET IS GELUKT !!
ik heb nou deze
Alias /hd3 D:/
<Directory "D:/">
php_flag register_globals off
Options +Indexes
AllowOverride AuthConfig Options
</Directory>
options none vervangen door options +Indexes
ik hoop dat iemand die hetzelfde probleem heeft
nu ook opgelost is
Iedereen bedankt voor alle hulp !!
dit is een super forum
@DennisCitus
bedankt voor die ene regel ik kon eerst options niet vinden
en toen opeens wel en nu werkt hij thx