Likes Likes:  0
Resultaten 1 tot 11 van de 11
Geen
  1. #1
    CentOS6 named down na update
    Quasi Hosting
    37 Berichten
    Ingeschreven
    23/07/09

    Locatie
    Zwanenburg

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: G.H. de Fouw
    Bedrijf: Quasi Hosting
    Functie: Eigenaar
    URL: www.quasihosting.nl
    Registrar SIDN: Ja
    ISPConnect: Lid
    KvK nummer: 56803370
    Ondernemingsnummer: nvt
    View nl.linkedin.com/in/gerbendefouw/'s profile on LinkedIn

    Thread Starter

    CentOS6 named down na update

    Collega's,

    Vandaag CentOS6 geupdate naar de laatste versie.
    Nu wil 'named' niet meer starten: DirectAdmin meldt steeds: The service 'named' on server qh-lxvpsxxx.quasihosting.nl is currently down.

    Melding als ik hem restart vanuit DA: An error has occurred - Details /sbin/service named start 2>&1

    Iemand dit vaker aan de hand gehad? Het is exact hetzelfde probleem op alle 3 de systemen waar CentOS6 op staat.
    Heb nog geen reboot gedaan, omdat het deels live systemen zijn, maar zou dat helpen, of is er iets anders fout gegaan?

  2. #2
    CentOS6 named down na update
    Programmeur / Hoster
    3.952 Berichten
    Ingeschreven
    20/06/06

    Locatie
    Wijlre

    Post Thanks / Like
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    647 Berichten zijn liked


    Naam: John Timmer
    Bedrijf: SystemDeveloper.NL
    Functie: Eigenaar
    URL: www.systemdeveloper.nl
    KvK nummer: 14083066
    View johntimmer's profile on LinkedIn

    Citaat Oorspronkelijk geplaatst door ghdefouw Bekijk Berichten
    Collega's,

    Vandaag CentOS6 geupdate naar de laatste versie.
    Nu wil 'named' niet meer starten: DirectAdmin meldt steeds: The service 'named' on server qh-lxvpsxxx.quasihosting.nl is currently down.

    Melding als ik hem restart vanuit DA: An error has occurred - Details /sbin/service named start 2>&1

    Iemand dit vaker aan de hand gehad? Het is exact hetzelfde probleem op alle 3 de systemen waar CentOS6 op staat.
    Heb nog geen reboot gedaan, omdat het deels live systemen zijn, maar zou dat helpen, of is er iets anders fout gegaan?
    Logs checken of named even met de hand starten vanuit de shell. Dan zul je vast meer info zien. (Misschien is er ergens een tijdelijk pid bestandje blijven hangen na de update)

  3. #3
    CentOS6 named down na update
    Quasi Hosting
    37 Berichten
    Ingeschreven
    23/07/09

    Locatie
    Zwanenburg

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: G.H. de Fouw
    Bedrijf: Quasi Hosting
    Functie: Eigenaar
    URL: www.quasihosting.nl
    Registrar SIDN: Ja
    ISPConnect: Lid
    KvK nummer: 56803370
    Ondernemingsnummer: nvt
    View nl.linkedin.com/in/gerbendefouw/'s profile on LinkedIn

    Thread Starter
    1 minder kritische server nu 2x geboot. Zelfde error.

    In de logs gekeken, daar staat wel iets. Lijkt of de DNS database een probleem heeft, maar of dat oorzaak of gevolg is van het feit dat de service plat blijft?

    Nov 20 21:41:06 qh-lxvps002 named: zone QH-LXVPS002/IN: loading from master file /var/named/QH-LXVPS002.db failed: file not found
    Nov 20 21:41:06 qh-lxvps002 named: zone QH-LXVPS002/IN: not loaded due to errors.
    Nov 20 21:41:06 qh-lxvps002 named: _default/QH-LXVPS002/IN: file not found

  4. #4
    CentOS6 named down na update
    Programmeur / Hoster
    3.952 Berichten
    Ingeschreven
    20/06/06

    Locatie
    Wijlre

    Post Thanks / Like
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    647 Berichten zijn liked


    Naam: John Timmer
    Bedrijf: SystemDeveloper.NL
    Functie: Eigenaar
    URL: www.systemdeveloper.nl
    KvK nummer: 14083066
    View johntimmer's profile on LinkedIn

    Kijk eens welke /var/named/*.db files je wel hebt? Misschien is je hostname gewijzigd.

  5. #5
    CentOS6 named down na update
    Quasi Hosting
    37 Berichten
    Ingeschreven
    23/07/09

    Locatie
    Zwanenburg

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: G.H. de Fouw
    Bedrijf: Quasi Hosting
    Functie: Eigenaar
    URL: www.quasihosting.nl
    Registrar SIDN: Ja
    ISPConnect: Lid
    KvK nummer: 56803370
    Ondernemingsnummer: nvt
    View nl.linkedin.com/in/gerbendefouw/'s profile on LinkedIn

    Thread Starter
    Dank voor de tip! Oude zone verwijderd uit DNS, dat was degene die knalde. Werkt weer als een zonnetje.

  6. #6
    CentOS6 named down na update
    Programmeur / Hoster
    3.952 Berichten
    Ingeschreven
    20/06/06

    Locatie
    Wijlre

    Post Thanks / Like
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    647 Berichten zijn liked


    Naam: John Timmer
    Bedrijf: SystemDeveloper.NL
    Functie: Eigenaar
    URL: www.systemdeveloper.nl
    KvK nummer: 14083066
    View johntimmer's profile on LinkedIn

    mooi, opgelost

  7. #7
    CentOS6 named down na update
    geregistreerd gebruiker
    8 Berichten
    Ingeschreven
    26/04/13

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Bedrijf: R.C. Web Development
    URL: rcwebdev.nl

    Beste Forum leden,

    Ik zit met eenzelfde probleem als de toppic starter.
    Als ik de service "named" handmatig start, krijg ik het volgende:
    /etc/rc.d/init.d/named start
    Starting named:
    Error in named configuration:
    /etc/named.conf:1: unknown option '--2013-04-26'

    Wat gaat er mis?

    Ps. ik heb gelezen dat het mogelijk iets is met "Bind", deze heb ik dus al geupdated naar de nieuwste versie.

  8. #8
    CentOS6 named down na update
    geregistreerd gebruiker
    1.555 Berichten
    Ingeschreven
    20/07/10

    Locatie
    's-Gravenhage

    Post Thanks / Like
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)
    308 Berichten zijn liked



    Citaat Oorspronkelijk geplaatst door djrc18 Bekijk Berichten
    Beste Forum leden,

    Ik zit met eenzelfde probleem als de toppic starter.
    Als ik de service "named" handmatig start, krijg ik het volgende:
    /etc/rc.d/init.d/named start
    Starting named:
    Error in named configuration:
    /etc/named.conf:1: unknown option '--2013-04-26'

    Wat gaat er mis?

    Ps. ik heb gelezen dat het mogelijk iets is met "Bind", deze heb ik dus al geupdated naar de nieuwste versie.
    Zo te lezen een fout in de configuratie file /etc/named.conf .
    Bekijk dus die file.

  9. #9
    CentOS6 named down na update
    geregistreerd gebruiker
    8 Berichten
    Ingeschreven
    26/04/13

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Bedrijf: R.C. Web Development
    URL: rcwebdev.nl

    Daar kan ik niets geks uit opmaken:
    CentOS6 named down na update-named-png

  10. #10
    CentOS6 named down na update
    geregistreerd gebruiker
    402 Berichten
    Ingeschreven
    15/02/04

    Locatie
    Buenos Aires

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    26 Berichten zijn liked


    Naam: Paul

    Wat doe je precies om naar de file "/etc/named.conf" te kijken? Gebruik je bijvoorbeeld "less /etc/named.conf" ? Als de screenshot laat zien wat er in je named.conf staat dan is er iets goed fout. Want dat is namelijk een log van wget... Indien het de inhoud is van named.conf, kijk dan eens wat de inhoud is van /etc/named.conf.1 ... En post die eens.

  11. #11
    CentOS6 named down na update
    moderator
    4.752 Berichten
    Ingeschreven
    21/02/09

    Locatie
    Noord-Holland

    Post Thanks / Like
    Mentioned
    25 Post(s)
    Tagged
    0 Thread(s)
    185 Berichten zijn liked


    Naam: D. Koop
    Bedrijf: Yourwebhoster.eu
    Functie: baas
    URL: yourwebhoster.eu
    KvK nummer: 32165429
    View danielkoop's profile on LinkedIn

    Citaat Oorspronkelijk geplaatst door djrc18 Bekijk Berichten
    Daar kan ik niets geks uit opmaken:
    CentOS6 named down na update-named-png
    djrc18: 1 topic is voldoende:http://www.webhostingtalk.nl/directa...#axzz2Rel68ezj
    Met vriendelijke groet, Yourwebhoster.eu - Managed VPS diensten met Epyc performance op 100% SSDs

    Lees hier de webhostingtalk.nl forum regels en voorwaarden!

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics