Likes Likes:  0
Resultaten 1 tot 7 van de 7
Geen
  1. #1
    pagina kan niet worden weergegeven, hoe komt dit en hoe kan ik het oplossen?
    geregistreerd gebruiker
    60 Berichten
    Ingeschreven
    23/01/08

    Locatie
    middelburg

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    pagina kan niet worden weergegeven, hoe komt dit en hoe kan ik het oplossen?

    ha luitjes

    de laatste paar dagen krijg ik veel berichten van mijn forumgebruikers dat ze een pagina kan niet worden weergegeven worden error krijgen.

    het is geen default 404 error want die zou afgevangen worden met een 404 pagina op de site, maar die zien ze niet, ze zien de apache pagina kan niet weergegeven worden, en die 404's zijn ook niet echt mogelijk aangezien de pagina's wel gewoon bestaan.
    verder is het zowel op homepage als joomla en vbulletin pagina's.

    mijn huidige apache instellingen zijn zoals de server is opgeleverd door mijn webhost

    PHP Code:
    KeepAlive On
    MaxKeepAliveRequests 100
    KeepAliveTimeout 1
    <IfModule mpm_prefork_module>
    StartServers 5
    MinSpareServers 5
    MaxSpareServers 10
    ServerLimit 450
    MaxClients 450
    MaxRequestsPerChild 0
    </IfModule>
    <
    IfModule mpm_worker_module>
    StartServers 2
    ServerLimit 450
    MaxClients 450
    MinSpareThreads 25
    MaxSpareThreads 75
    ThreadsPerChild 25
    MaxRequestsPerChild 0
    </IfModule>
    <
    IfModule mpm_beos_module>
    StartThreads 10
    MaxClients 50
    MaxRequestsPerThread 10000
    </IfModule
    en de apache instellingen die ik doorkreeg van vbulletin voor optimalizatie:

    PHP Code:
    KeepAlive On
    MaxKeepAliveRequests 100
    KeepAliveTimeout 1
    <IfModule mpm_prefork_module>
    StartServers 15
    MinSpareServers 15
    MaxSpareServers 20
    ServerLimit 256
    MaxClients 150
    MaxRequestsPerChild 1000
    </IfModule
    zouden die apache instellingen het probleem kunnen zijn? en is het dan opgelost met die nieuwe vbulletin instellingen?

    de server doet weinig, voor iemand die geintresseerd is in mijn volledige server en configs;

    http://www.vbulletin.com/forum/showthread.php?t=265082

  2. #2
    pagina kan niet worden weergegeven, hoe komt dit en hoe kan ik het oplossen?
    geregistreerd gebruiker
    1.547 Berichten
    Ingeschreven
    12/05/03

    Locatie
    NL-Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: ITChick
    Ondernemingsnummer: nvt

    Als er geen apache error komt, zou ik als eerste denken aan een timeout van de connectie en daar naar een oorzaak zoeken.

  3. #3
    pagina kan niet worden weergegeven, hoe komt dit en hoe kan ik het oplossen?
    geregistreerd gebruiker
    60 Berichten
    Ingeschreven
    23/01/08

    Locatie
    middelburg

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    wat bedoel je met "apache error" (sorry ben server leek)
    op wat voor meldingen moet ik dan letten?

    de mensen krijgen niet echt een "timeout" maar die error verschijnt direct, binnen 1 seconde dus. en een paar keer verversen en die is weer weg

  4. #4
    pagina kan niet worden weergegeven, hoe komt dit en hoe kan ik het oplossen?
    geregistreerd gebruiker
    1.547 Berichten
    Ingeschreven
    12/05/03

    Locatie
    NL-Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: ITChick
    Ondernemingsnummer: nvt

    Citaat Oorspronkelijk geplaatst door erinys Bekijk Berichten
    wat bedoel je met "apache error" (sorry ben server leek)
    op wat voor meldingen moet ik dan letten?

    de mensen krijgen niet echt een "timeout" maar die error verschijnt direct, binnen 1 seconde dus. en een paar keer verversen en die is weer weg
    default 404 error
    Zo'n error.

    Als de melding direkt komt, zal de verbinding geweigerd zijn. Misschien max connections/clients bereikt?

  5. #5
    pagina kan niet worden weergegeven, hoe komt dit en hoe kan ik het oplossen?
    geregistreerd gebruiker
    60 Berichten
    Ingeschreven
    23/01/08

    Locatie
    middelburg

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Citaat Oorspronkelijk geplaatst door host3000 Bekijk Berichten
    Zo'n error.

    Als de melding direkt komt, zal de verbinding geweigerd zijn. Misschien max connections/clients bereikt?
    dat zou goed kunnen, kan dat snel gebeuren met de eerste apache instellingen? en zou dat opgelost moeten zijn met de tweede set?

    het is een forum met dezelfde drukte als dit forum hier ongeveer + nog een aantal sites.

  6. #6
    pagina kan niet worden weergegeven, hoe komt dit en hoe kan ik het oplossen?
    geregistreerd gebruiker
    743 Berichten
    Ingeschreven
    19/11/07

    Locatie
    Dordrecht

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    5 Berichten zijn liked


    Naam: Theo Dumoulin
    Bedrijf: InterOps Storage Diensten
    Functie: Algemeen Directeur
    URL: www.interops.nl
    Registrar SIDN: nee
    KvK nummer: 24383741
    Ondernemingsnummer: nvt
    TrustCloud: oehTie
    View theodumoulin's profile on LinkedIn

    je zegt dat je joomla gebruikt...

    gebruik je de inlogmogelijkheden? Als je sessie niet klopt terwijl je ingelogd bent, of je vraagt een pagina waar je geen rechten voor hebt krijg je ook een melding dat de pagina niet bestaat en dat je misschien in moet loggen.
    Storage diensten en meer!

  7. #7
    pagina kan niet worden weergegeven, hoe komt dit en hoe kan ik het oplossen?
    geregistreerd gebruiker
    60 Berichten
    Ingeschreven
    23/01/08

    Locatie
    middelburg

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    nee dat is het niet, de site loopt al jaren op deze scripts
    het gaat om urls die 100% werken zoals homepage en forum urls, en die doen het ook weer na een minuutje verversen.

    niets in de error_log te vinden ook, dus ik denk niet dat het aan apache instellingen ligt.
    de veranderingen bovenstaand heb ik ook al weer teruggedraaid omdat die niet holpen.

    kan het weigeren van de verbinding liggen aan een DNS probleem? ik draai de dns niet op mijn servers zelf maar via een 3rd-party.
    Laatst gewijzigd door erinys; 17/04/08 om 21:09. Reden: Automerged Dubbelpost

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics