En hij doet het nu nog steeds niet?
Doe eens "named -v" trouwens..
[edit] nvm zie het al
Misschien je bind even updaten?Citaat:
....named 8.3.7-REL F....
Afdrukvoorbeeld
En hij doet het nu nog steeds niet?
Doe eens "named -v" trouwens..
[edit] nvm zie het al
Misschien je bind even updaten?Citaat:
....named 8.3.7-REL F....
Citaat:
Origineel geplaatst door Cybafish
En hij doet het nu nog steeds niet?
Doe eens "named -v" trouwens..
Citaat:
named -v
named 8.3.7-REL Fri Oct 22 17:53:25 CEST 2004
butd@ns01.budgettrends.nl:/usr/obj/usr/src/usr.sbin/named
Ik zou sowieso eens de hosting-masters.nl zone opschonen, die geeft nogal wat gezeur ;) Verder zie ik dat hij bij het opstarten aangeeft dat hij de BIND 9 inet controls skipt, dat zou dus best de oorzaak kunnen zijn. Wat staat er in en rondom regel 14 van je named.conf?
Mail je named.conf anders even; a.trouwborst@futureflex.nl.
ik zal alle files even verzamelen voor je, bedankt dat je de moeit neemt om me even te helpen.
--edit
mail away
Dat heb je als je onervaren een hosting server probeert te beheren... ;)Citaat:
Origineel geplaatst door Kurtje
Het is gewoon een cpanel server, zo geinstalleerd.. word hier dan ook enorm gek van.
Wat je overigens zou kunnen proberen is bind restarten en de logs dan bekijken, dus:
#service named restart
<Indien die een error geeft, post de output anders even hier>
#tail -f /var/log/messages
<zoek hier errors, meestal staat er een regelnummer bij of een duidelijke error om het probleem te identificeren..>
Onervaren valt ook wel mee, geen ervaring met bind in zoverre. Voorheen altijd gebruik gemaakt van PDNS op een Debian machine (wat nog NOOIT een probleem heeft gegeven), maar zit nu helaas vast aan deze ... naja rommel.Citaat:
Origineel geplaatst door DelTa
Dat heb je als je onervaren een hosting server probeert te beheren... ;)
Wat je overigens zou kunnen proberen is bind restarten en de logs dan bekijken, dus:
#service named restart
<Indien die een error geeft, post de output anders even hier>
#tail -f /var/log/messages
<zoek hier errors, meestal staat er een regelnummer bij of een duidelijke error om het probleem te identificeren..>
tail had ik al gedaan, geen enkele fout..
en het service commando kent deze machine niet schijnt..
Citaat:
service: Command not found.
Delta, als je het topic had gelezen i.p.v. direct semi-flames te sturen dan had je geweten dat bind al lang en breed is gerestart en dat de output daarvan ook al gepost is ;)
het is laat ;)Citaat:
Origineel geplaatst door Cybafish
Delta, als je het topic had gelezen i.p.v. direct semi-flames te sturen dan had je geweten dat bind al lang en breed is gerestart en dat de output daarvan ook al gepost is ;)
Tail na de reboot gedaan?Citaat:
Origineel geplaatst door Kurtje
tail had ik al gedaan, geen enkele fout..
en het service commando kent deze machine niet schijnt..
probeer anders:
/etc/rc.d/init.d/named restart
of
/sbin/named restart
Ik weet helaas niet de exacte path's in FreeBSD.. ;)
Ook gedaan, geen echte fouten wat betreft het boven omgeschreven probleem.Citaat:
Origineel geplaatst door DelTa
Tail na de reboot gedaan?
probeer anders:
/etc/rc.d/init.d/named restart
of
/sbin/named restart
Ik weet helaas niet de exacte path's in FreeBSD.. ;)
Heb je 1 van de volgende 2 geprobeerd:Citaat:
Origineel geplaatst door Kurtje
Ook gedaan, geen echte fouten wat betreft het boven omgeschreven probleem.
1- Vergeet niet om eerst de named.conf te backuppen!!
named config rebuild dmv /scripts/rebuildnamedconf >> /etc/named.conf
2- in rndc.conf en named.conf "rndc-key" te vervangen door "rndckey" en vervolgens:
#/scripts/fixndc; service named restart; /scripts/fixndc; service named restart; rndc reload
Mocht het dan nog niet werken, graag de output van named na de named restart in /var/log/messages posten..
die output staat hierboven al. Dat is het enige aan output.Citaat:
Origineel geplaatst door DelTa
Heb je 1 van de volgende 2 geprobeerd:
1- Vergeet niet om eerst de named.conf te backuppen!!
named config rebuild dmv /scripts/rebuildnamedconf >> /etc/named.conf
2- in rndc.conf en named.conf "rndc-key" te vervangen door "rndckey" en vervolgens:
#/scripts/fixndc; service named restart; /scripts/fixndc; service named restart; rndc reload
Mocht het dan nog niet werken, graag de output van named na de named restart in /var/log/messages posten..
ik heb stap 1 al gedaan, geen resultaat.
En stap twee heeft weinig nut, tenzij in named.conf rndckey had gestaan ;)
Op Fedora Core2 maakt het wel uit, over FreeBSD weet ik het helaas niet zeker..Citaat:
Origineel geplaatst door Cybafish
En stap twee heeft weinig nut, tenzij in named.conf rndckey had gestaan ;)
Evt. wil ik gratis een kijkje nemen naar wat er loos is, aangezien ik bijna zeker weet dat je ergens een stap bent vergeten of niet goed kijkt ;)
Heb je trouwens de keys gecontroleerd?
Ja, het is al opgelost. Uiteraard heb ik alles nagelopen delta wat je aanvoerde, ben ook niet van gisteren.
Even bind geupgrade met de ports en de boel werkt weer.