Beste,
Ik gebruik directadmin op server debian 5.0 / shared webhosting server.
Wanneer ik wil move_uploaded_file krijg ik "failed to open stream permission denied "
Op dit opgelost te krijgen moet ik de doelmap op 777 zetten.
Wat is de oorzaak ?
Is de goup/user waarin PHP uitvoert <> de directadmin user ?
Zijn er andere elegantere oplossingen dan de doelmappen voor uploads op 777 te plaatsen ?
Alvast bedankt voor jullie tips
Mvg
Kristof

Likes:


Quote