Likes Likes:  0
Resultaten 1 tot 3 van de 3
Geen
  1. #1
    Problemen met Plesk 7.5.6 hulp nodig
    geregistreerd gebruiker
    119 Berichten
    Ingeschreven
    10/05/05

    Locatie
    Deurne

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    Problemen met Plesk 7.5.6 hulp nodig

    Na een update van Windows Plesk 7.5.6 naar 7.6 (windows) zijn er veel problemen helaas.
    De update ging al mis maar na veel "geklooi" heb ik het uit eindelijk toch werkend gekregen maar ik heb een paar foutjes die ik niet snap.

    1.
    Ineens zijn er eigen PHP scripts die niet meer werken (draaien via de scheduler), als ik het scripje handmatig start dan krijg ik de volgende fout melding:
    Bad Gateway
    Web server received an invalid response while acting as a gateway or proxy server.

    Aan het script is niet veranderd en dit heeft altijd prima gewerkt, echter sinds de update werkt het niet meer.

    2.
    Ook als je phpinfo() geeft dan komt de volgende error te voor schijn:
    PHP Warning: Unknown(): Unable to load dynamic library 'D:\SWsoft\Plesk\Additional\Php\extensions\php_cur l.dll' - Access is denied. in Unknown on line 0

    Als ik in de php.ini de php_curl.dll extentie uit zet is deze foutmelding weg, de eerste niet (bad gateway) echter ik geloof dat deze php_curl.dll gewoon wel geladen moet worden of zit ik hier verkeerd?

    3.
    Dan geeft Plesk aan na de update dat de mail server nogsteeds versie 1.8 is, in de readme staat dat deze geupdate zou zijn naar versie 1.95. Hoe kan dit?

    Wie kan en wil me helpen?

  2. #2
    Problemen met Plesk 7.5.6 hulp nodig
    Security is the way
    666 Berichten
    Ingeschreven
    09/03/05

    Locatie
    /home/Unixboy

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ?
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    kijk eens in D:\SWsoft\Plesk\Additional\Php\extensions\ naar een willekeurige php_*.dll en vergelijk rechten e.d. met die op php_curl.dll staan.

    Hoe heb je geupdate toch niet via het Updater knopje? (indien dit het geval is download de installer van Plesk.com en voer een repair uit)

  3. #3
    Problemen met Plesk 7.5.6 hulp nodig
    geregistreerd gebruiker
    119 Berichten
    Ingeschreven
    10/05/05

    Locatie
    Deurne

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    De rechten zijn identiek.

    Ik heb geupdate door netwerkinstall te downloaden en die te starten, de update knop gaf aan geen updates en de webinstaller zelf gaf ook al een error tijdens installeren

    Niemand die me kan helpen?
    Laatst gewijzigd door Robs; 24/06/06 om 13:54. Reden: Automerged Doublepost

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics