Likes Likes:  0
Resultaten 1 tot 7 van de 7
Geen
  1. #1
    PSA start niet meer.
    DutchJoomler
    600 Berichten
    Ingeschreven
    13/10/04

    Locatie
    Deutschland

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    PSA start niet meer.

    Hallo,

    Na het updaten van 7,5 > 8 kreeg ik een aantal problemen waarvan ik niet weet hoe ik het kan oplossen.

    Apache en Qmail waren down en willen ook niet meer restarten.

    Plesk zelf is ook niet meer te benaderen, als ik PSA wil herstarten in SSH dan krijg ik de melding ' key file not found'. Echter voor de uate werkte alles uitstekend.

    iemand een idee?

  2. #2
    PSA start niet meer.
    Server Pro
    1.299 Berichten
    Ingeschreven
    30/07/04

    Locatie
    Assen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: 24374830
    Ondernemingsnummer: nvt

    Plesk kan je Keyfile niet meer lezen. Het kan zijn dat de keyfile corrupt is geraakt bij de upgrade. Wt ook wil gebeuren is dat de hostname niet meer goed ingesteld staat.

    Apache en Qmail moeten sowieso kunnen starten, aangezien deze los staan van Plesk. Wat voor fouten krijg je als je probeert om apache of qmail op te starten?

    Ik zou voor je Plesk probleem direct SWsoft even benaderen als ik jou was. Je kan zelf wel proberen aan te rommelen, maar zij fixen het een stuk sneller voor je. Als je een backup hebt van je patform (en ik hoop dat je die hebt gemaakt vor de upgrade) kan je die snel teruggooien.

    De upgrade van Plesk 7.5 naar Plesk 8 gaat niet vlekkeloos, maar goed, dat zal wel in de trend van SWsoft zijn.
    Laatst gewijzigd door jinxedworld; 20/05/06 om 10:08.
    Solvinity - This is IT

  3. #3
    PSA start niet meer.
    DutchJoomler
    600 Berichten
    Ingeschreven
    13/10/04

    Locatie
    Deutschland

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Citaat Oorspronkelijk geplaatst door jinxedworld
    Ik zou direct SWsoft even benaderen als ik jou was. Je kan zelf wel proberen aan te rommelen, maar zij fixen het een stuk sneller voor je.

    De upgrade van Plesk 7.5 naar Plesk 8 gaat niet vlekkeloos, maar goed, dat zal wel in de trend van SWsoft zijn.

    inmiddels was ik zelf ook even an het kijken. Als ik plesk starte kreeg ik de volgende melding mbt httpd:
    websrvmng: Service httpd failed to start
    Syntax error on line 303 of /usr/local/psa/admin/conf/httpsd.conf:
    ServerName takes one argument, The hostname of the server
    /usr/local/psa/admin/bin/httpsdctl start: httpd could not be started

    Line 303 uitgezet en plesk start weer op.

    Alleen Qmail en Apache doen het nog niet:
    Apache
    : /usr/local/psa/admin/plib/common_func.php3:169
    psaerror(string 'Unable to make action: Unable to manage service by websrvmng: websrvmng: Service httpd failed to start')
    1: /usr/local/psa/admin/htdocs/server/restart_services.php:30

    Qmail:
    0: /usr/local/psa/admin/plib/common_func.php3:169
    psaerror(string 'Unable to make action: Unable to manage service by mailmng: mailmng: Service qmail failed to start System error 2: No such file or directory')
    1: /usr/local/psa/admin/htdocs/server/restart_services.php:30
    Laatst gewijzigd door spirit010; 20/05/06 om 10:06.

  4. #4
    PSA start niet meer.
    Server Pro
    1.299 Berichten
    Ingeschreven
    30/07/04

    Locatie
    Assen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: 24374830
    Ondernemingsnummer: nvt

    Staat de hostname wel goed ingesteld op de server?
    Solvinity - This is IT

  5. #5
    PSA start niet meer.
    DutchJoomler
    600 Berichten
    Ingeschreven
    13/10/04

    Locatie
    Deutschland

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Ik heb de hostname enkel in plesk controlpane ingesteld.. dit is toch voldoende met PSA?

    op die regel 303 stond enkel 'servername' en verder niets.. (deze is dus uit gevinkt)

    Opgelost door provider.. (waarvoor mijn dank).
    Laatst gewijzigd door spirit010; 20/05/06 om 12:58. Reden: Automerged Doublepost

  6. #6
    PSA start niet meer.
    geregistreerd gebruiker
    567 Berichten
    Ingeschreven
    26/04/06

    Locatie
    Zevenaar

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    3 Berichten zijn liked


    Naam: Robert Bolder
    Bedrijf: Hosted.nl B.V.
    Functie: CEO
    URL: www.hosted.nl
    Registrar SIDN: ja
    KvK nummer: 52815323
    Ondernemingsnummer: nvt

    Check even je hostname met het commando
    hostname
    daarna kan je in ssh het volgende in typen voor de fout melding bij apache
    httpd configtest

    Als het goed is krijg je een error te zien waarom apache niet opstart

    Over qmail zelf weet ik niet echt veel dus daar kan ik je helaas niet mee helpen.

  7. #7
    PSA start niet meer.
    DutchJoomler
    600 Berichten
    Ingeschreven
    13/10/04

    Locatie
    Deutschland

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Inmiddels (al)weer een probleempje met Plesk.. (of plesk met mij).

    Ik heb mjn MySQL geupdate, middels YUM (zoals beschreven hier in het pleskforum.nl). Deze upgrade is goed gegaan.

    Echter heeft plesk er een probleempje mee, als ik wil inloggen krijg ik de volgender error.

    ERROR: PleskMainDBException
    MySQL query failed: Invalid default value for 'srv_bandwidth'

    0: /usr/local/psa/admin/plib/common_func.php3:229
    db_query(string 'ALTER TABLE `module_bf2_servers` MODIFY `hosting_address` varchar(255) CHARACTER SET binary NOT NULL default ''')
    1: /usr/local/psa/admin/plib/mysql41/mysql41.php:39
    mysql41_adopt_column(string 'module_bf2_servers', string 'hosting_address', string 'varchar(255)', string ' NOT NULL default ''', array)
    2: /usr/local/psa/admin/plib/mysql41/mysql41.php:112
    MySQL41TableUpgrader->_handleColumn(array)
    3: /usr/local/psa/admin/plib/SQLParser.php:99
    SQLParser->_parseLineInTable(string ' `hosting_address` varchar(255) NOT NULL default '',')
    4: /usr/local/psa/admin/plib/SQLParser.php:45
    SQLParser:arseLine(string ' `hosting_address` varchar(255) NOT NULL default '',', integer '3')
    5: :
    array_walk(array, array)
    6: /usr/local/psa/admin/plib/SQLParser.php:25
    SQLParser->getArray(array)
    7: /usr/local/psa/admin/plib/mysql41/mysql41.php:67
    mysql41_adopt_table(string 'module_bf2_servers', array, string 'utf8', string 'utf8_general_ci')
    8: /usr/local/psa/admin/plib/mysql41/mysql41.php:29
    mysql41_adopt_database(array, string 'utf8', string 'utf8_general_ci')
    9: /usr/local/psa/admin/plib/mysql41/MySQL41PSADBUpgrader.php:47
    MySQL41PSADBUpgrader->run()
    10: /usr/local/psa/admin/plib/mysql41/mysql41_psa.php:28
    mysql41_adopt_psa_database(string 'php://stderr', boolean false)
    11: /usr/local/psa/admin/auto_prepend/auth.php3:88


    Jullie een idee hoe ik dit kan oplossen? Het volgende had ik via google gevonden: http://help.godaddy.com/article.php?...&topic_id=85&& echter hellpt dit mij niet.

    Oplossing gevonden: http://forums.sw-soft.com/showthread...5&pagenumber=2

    wellicht heeft een ander er nog wat aan.
    Laatst gewijzigd door spirit010; 21/05/06 om 14:18. Reden: Automerged Doublepost

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics