Likes Likes:  0
Resultaten 1 tot 6 van de 6
Geen
  1. #1
    Plesk 7.5.4 update failure
    geregistreerd gebruiker
    47 Berichten
    Ingeschreven
    07/12/04

    Locatie
    nvt

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: 450119689

    Thread Starter

    Plesk 7.5.4 update failure

    Heb Plesk 7.5.4 draaien op RH9.0

    Blijkt dat er een update/nieuwere build beschikbaar is.

    Wanneer ik wil updaten via autoupdater faalt dit met :
    Installing /PSA_7.5.4/rpm_RedHat_9/opt/api/psa-agent-1.3.5-75060321.21.noarch.rpm
    ===> Updating /etc/psa/psa.conf...
    Installing /PSA_7.5.4/rpm_RedHat_9/base/psa-locale-base-en-US-7.5.4-rh9.build75051115.01.noarch.rpm
    error: Failed dependencies:
    psa-locale-base = 7.5.2 is needed by (installed) psa-7.5.2-rh9.build75050128.10

    ----- end of output -----
    ===> Autoinstaller: stopped logging at Fri Apr 28 17:41:35 2006

    Output of [root@Rayden psa]# rpm -qa | grep "psa-7"
    psa-7.5.4-rh9.build75050824.12
    psa-7.5.2-rh9.build75050128.10

    Hoe kan ik dit oplossen ?

    Alvast bedankt

  2. #2
    Plesk 7.5.4 update failure
    geregistreerd gebruiker
    699 Berichten
    Ingeschreven
    21/05/03

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    cd /var/lib/rpm
    rm __* -f
    rpm --rebuilddb

    en dan nogmaals proberen. Bovenstaande commando's refreshen RPM qua database, en dat heeft mij veel geholpen. Overigens raad ik de webinterface AF. Gebruik de CLI!

  3. #3
    Plesk 7.5.4 update failure
    geregistreerd gebruiker
    47 Berichten
    Ingeschreven
    07/12/04

    Locatie
    nvt

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: 450119689

    Thread Starter
    Heb dit gedaan en krijg :

    [root@Rayden rpm]# rpm --rebuilddb
    error: db4 error(16) from dbenv->remove: Device or resource busy

    Daarna :
    [root@Rayden rpm]# rpm -qa | grep "psa-7"
    psa-7.5.4-rh9.build75050824.12
    psa-7.5.2-rh9.build75050128.10

    Kan ik die 7.5.2 veilig uninstalle ofzo ?

  4. #4
    Plesk 7.5.4 update failure
    geregistreerd gebruiker
    699 Berichten
    Ingeschreven
    21/05/03

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    als je mijn commando nogmaals doet?

    als je probeerd in te loggen in plesk,welke versie zie je dan?

  5. #5
    Plesk 7.5.4 update failure
    geregistreerd gebruiker
    47 Berichten
    Ingeschreven
    07/12/04

    Locatie
    nvt

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: 450119689

    Thread Starter
    Heb het opgelost.

    Die 7.5.2 uninstalled met RPM -e
    Daarna zoals u aanbeveelde met CLI gedaan , en geen probleem gehad.

    Bedankt

  6. #6
    Plesk 7.5.4 update failure
    geregistreerd gebruiker
    699 Berichten
    Ingeschreven
    21/05/03

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    No problem!

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics