tail -f /usr/local/psa/var/log/maillog
En welterusten :)
Afdrukvoorbeeld
tail -f /usr/local/psa/var/log/maillog
En welterusten :)
Hierin staat herhaaldelijk het volgende:
Jan 11 04:28:03 os qmail: 1136950083.986216 starting delivery 122: msg 41240271 to remote root@*****.flexvps.nl
Jan 11 04:28:03 os qmail: 1136950083.986275 status: local 0/10 remote 1/20
Jan 11 04:28:34 os qmail: 1136950114.230982 delivery 122: deferral: CNAME_lookup_failed_temporarily._(#4.4.3)/
Jan 11 04:28:34 os qmail: 1136950114.231040 status: local 0/10 remote 0/20
doe eens
cat /etc/resolv.conf
als die leeg is, of niet 127.0.0.1 bevat
echo "nameserver 127.0.0.1" > /etc/resolv.conf
die staat er als enige in
als je dat probleem nog steeds hebt, dan is je named dood.
waarschijnlijk kan je dit oplossen door :
service named restart
op te geven
het probleem blijft nog steeds
dit wordt de derde dag
Citaat:
Origineel geplaatst door MauriceO
het probleem blijft nog steeds
dit wordt de derde dag
Misschien ook nuttig om andere NS servers in je resolv.conf te zettenCitaat:
$ dig @localhost domein.nl
de ip adressen van mijn NS staan er nu ook in
:(
Ik zou er eerder DNSen inzetten van bijv je netwerk leverancier.Citaat:
Origineel geplaatst door MauriceO
de ip adressen van mijn NS staan er nu ook in
:(
staan er in
cat hem eens en zeg eens wat er precies in staat nu ? Je hebt daar echt iets fout staan.. loop alle logs even goed na.Citaat:
Origineel geplaatst door MauriceO
staan er in
nameserver 127.0.0.1Citaat:
cat hem eens en zeg eens wat er precies in staat nu ? Je hebt daar echt iets fout staan.. loop alle logs even goed na.
nameserver 80.95.170.10
nameserver 80.95.170.54
/var/log/messages
Jan 12 15:21:17 os qmail: Starting qmail: succeeded
volgens service qmail status niet
doe eens:
service xinetd restart && tail -f /var/log/messages
Jan 12 16:01:45 os xinetd[14048]: Exiting...
Jan 12 16:01:45 os xinetd: xinetd shutdown succeeded
Jan 12 16:01:46 os xinetd: xinetd startup succeeded
Jan 12 16:01:46 os xinetd[26871]: bind failed (Address already in use (errno = 98)). service = pop3s
Jan 12 16:01:46 os xinetd[26871]: Service pop3s failed to start and is deactivated.
Jan 12 16:01:46 os xinetd[26871]: xinetd Version 2.3.13 started with libwrap loadavg options compiled in.
Jan 12 16:01:46 os xinetd[26871]: Started working: 8 available services
Ik krijg heb ook niet meer gerestart nadat ik die 127.0.0.1 erin heb gezet....
Vanochtend is hij door iemand van de support gereset, die heeft ook meteen die 127.0.0.1 er weer uit gehaald....
Kon er zelf niet meer bij, virtuozzio is uitgeschakeld (staat ook een ticket voor open sinds gisteren).