Ik heb zojuist een website verhuisd naar de Plesk en alles op de oude plek verwijderd.
Inmiddels draait de website op Plesk alleen de mail werkt niet. Ik krijg een 'Relay not permitted'.
Als ik de account toevoeg in mijn Outlook Express dan krijg ik geen foutmelding bij het ophalen gek genoeg.
Kan het zo zijn dat er wat tijd overheen gaat voordat alles werkt, de nameservers zijn namelijk ook gewijzigd zojuist.
Als het er niks mee te maken heeft.. hoe kan dit dan opgelost worden?
Alvast bedankt!
Bennie

Likes:


Quote