Likes Likes:  0
Resultaten 1 tot 3 van de 3
Geen

Onderwerp: Backup instellingen

  1. #1
    Backup instellingen
    geregistreerd gebruiker
    161 Berichten
    Ingeschreven
    15/10/06

    Locatie
    nvt

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    Backup instellingen

    Plesk: 9.0.0
    OS: Windows Server 2008 Web x64

    ------------------------------------------

    Ik zit een beetje te spelen met de backup instellingen van de server en de sites.
    Ik gebruik nu alleen de server repository.

    Nu zou ik het volgende willen:
    Ik maak elke nacht een backup van de server + content voor mijn eigen gebruik.
    De ruimte van deze backup is voor mijn rekening.

    Als de klant zelf ook backups wil kan hij dit aanzetten en de ruimte van de backup moet dan van zijn HD ruimte af gaan.

    Maar als ik nu dus een backup maak dan is dit ook bij de klant zichtbaar en gaat het ook van zijn ruimte af.
    Ik heb gezien dat je via Home > Settings > Server settings bij: "Include in the disk space usage calculation" de optie "domain backup files" wel kan uitzetten maar als hij dan bijvoorbeeld van zijn 100MB website 100 backups maakt dan moet ik dus 10GB voor hem reserveren.

    Wat raden jullie mij aan om te doen ?
    Kan ik bijvoorbeeld mijn eigen backups via de Personal FTP Repository laten lopen zodat er geen HD ruimte van de klanten verloren gaat ?

  2. #2
    Backup instellingen
    geregistreerd gebruiker
    161 Berichten
    Ingeschreven
    15/10/06

    Locatie
    nvt

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Iemand een idee wat deze foutmelding inhoud ?

    <?xml version="1.0" encoding="utf-8"?>
    <execution-result status="error">
    <object name="backup" type="backupowner">
    <message code="ApplicationException" severity="error">Cannot parse output file 'ftp://Plesk@127.0.0.1:121/' [Uri ftp://Plesk@127.0.0.1:121/ is not based on host 127.0.0.1]</message>
    </object>
    </execution-result>

  3. #3
    Backup instellingen
    geregistreerd gebruiker
    161 Berichten
    Ingeschreven
    15/10/06

    Locatie
    nvt

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Opgelost, topic mag dicht.

    Het opgeven van een apart poort nummer gaat dus niet goed in Plesk.
    Je moet de standaard poort gebruiken.

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics