Likes Likes:  0
Resultaten 1 tot 7 van de 7
  1. #1
    [Plesk 8.6 for Windows] ERROR: Exception boost:
    geregistreerd gebruiker
    8 Berichten
    Ingeschreven
    20/08/08

    Locatie
    Spijkenisse

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    [Plesk 8.6 for Windows] ERROR: Exception boost:

    Goedemorgen,

    Vannacht heb ik geprobeerd om mijn Windows Server 2003 R3 SP2 te updaten van Plesk 8.6.0.4 naar 8.6.0.6. Alles leek goed te gaan, tot de DrWebCom service niet gestart kon worden. De setup begon daarna een RollBack en zette alle instellingen terug naar 8.6.0.4.

    Tot dus ver niks aan de hand, de server bleek stabiel te lopen, tot ik probeerde in te loggen in het controle paneel, toen verscheen de volgende foutmelding:

    ERROR: Exception
    boost::filesystem::directory_iterator constructor: "C:\Program Files\Parallels\Plesk\admin\repository\certificate s": The system cannot find the path specified.

    0: auto_prepend\auth.php3:41
    iskeyprop(string 'demo')
    1: auto_prepend\auth.php3:41


    Na wat zoeken op internet (google) werd ik niet veel wijzer. Heeft er iemand ervaring met dit probleem, en wat nog belangrijker is, heeft er iemand een oplossing?

    Ps. systeem herstel is geen optie...

    Update: Ik zie zojuist dat heel de map C:\Program Files\Parallels\Plesk\admin\repository\certificate s niet meer bestaat. Waarschijnlijk ligt het probleem hier. Kan iemand mij vertellen wat de inhoud van deze map moet zijn?
    Laatst gewijzigd door TBNL; 10/12/08 om 10:19.

  2. #2
    [Plesk 8.6 for Windows] ERROR: Exception boost:
    geregistreerd gebruiker
    526 Berichten
    Ingeschreven
    07/06/06

    Locatie
    Deventer

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nvt
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Die map is bij mij leeg. Probeer de map eens gewoon aan te maken met geen inhoud en met de naam "certificates" (dus geen spatie tussen certificate en s)

    Rechten worden doorgezet via de bovenliggende map.

    gr en su6

    Jan

  3. #3
    [Plesk 8.6 for Windows] ERROR: Exception boost:
    geregistreerd gebruiker
    8 Berichten
    Ingeschreven
    20/08/08

    Locatie
    Spijkenisse

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Hallo Jan,

    Inderdaad, een lege map was de oplossing. Nu werkt hij weer naar behoren, bedankt!

  4. #4
    [Plesk 8.6 for Windows] ERROR: Exception boost:
    geregistreerd gebruiker
    8 Berichten
    Ingeschreven
    20/08/08

    Locatie
    Spijkenisse

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Dat probleem is opgelost, nu krijg ik alleen de melding: Service Unavailble

    In het control panel draait alles naar behoren.... HELP?

  5. #5
    [Plesk 8.6 for Windows] ERROR: Exception boost:
    geregistreerd gebruiker
    526 Berichten
    Ingeschreven
    07/06/06

    Locatie
    Deventer

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nvt
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    dat ligt weer waarschijnlijk aan een verkeerde of nu foute application pool waarin de website draait:

    mijn plesk website draait met de "PleskControlPanel" pool en die heeft als user "psaadm"

    maare al de "plesk Reconfiurator" gedraait? Deze zet weer vanalles default.

    gr

    Jan

  6. #6
    [Plesk 8.6 for Windows] ERROR: Exception boost:
    geregistreerd gebruiker
    8 Berichten
    Ingeschreven
    20/08/08

    Locatie
    Spijkenisse

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Hallo Jan,

    Reconfigurator haalde niks uit, ik heb een hele nieuwe installatie moeten doen, helaas. In ieder geval bedankt voor je hulp

  7. #7
    [Plesk 8.6 for Windows] ERROR: Exception boost:
    geregistreerd gebruiker
    526 Berichten
    Ingeschreven
    07/06/06

    Locatie
    Deventer

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nvt
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    geen probleem.

    gr

    Jan

Labels voor dit Bericht

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics