ik heb een dedicated server dat draait op fedora 8_x32 en plesk 8.2. Alles werkt perfect buiten mijn mailserver, ik kan geen mails versturen of binnentrekken. pop 3 werkt op courier-imap en smtp op qmail. Mijn server wordt gehost bij leaseweb
Likes: 0
ik heb een dedicated server dat draait op fedora 8_x32 en plesk 8.2. Alles werkt perfect buiten mijn mailserver, ik kan geen mails versturen of binnentrekken. pop 3 werkt op courier-imap en smtp op qmail. Mijn server wordt gehost bij leaseweb
Heeft t wel gewerkt?
qmail-qstat? staat je queue vol?
uitgaande mail, binnenkomende mail? Harde schijf vol? Staat de poort wel open?
is een nieuwe server, queue en disk staan dus niet vol, kan telnetten op poort 110 en 25. Elke keer als ik een mail wil sturen krijg it dit terug:
Delivery has failed to these recipients or distribution lists:
user@domain.com
Your message wasn't delivered because of security policies. Microsoft Exchange will not try to redeliver this message for you. Please provide the following diagnostic text to your system administrator.
The following organization rejected your message: mailfilter2.leaseweb.com.
probleem is opgelost, iemand had mijn MX record veranderd![]()