Likes Likes:  0
Resultaten 1 tot 7 van de 7
Geen
  1. #1
    Probleempjes met Plesk 8.4
    geregistreerd gebruiker
    37 Berichten
    Ingeschreven
    22/05/08

    Locatie
    Gent (Afsnee)

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: 0897563269

    Thread Starter

    Probleempjes met Plesk 8.4

    Beste,

    Ik heb een paar kleine, maar toch vervelende probleempjes waar ik niet aan uit geraak. Hopelijk weet een van jullie raad?

    PROBLEEM 1
    sinds enkele dagen slaag ik er niet in 2 bepaalde domeinnamen te verwijderen.
    Ik krijg steeds deze melding:
    Service is not available now, probably your Plesk is misconfigured.
    Contact Your provider for details.
    Internal Plesk error occurred: tomcatmng is failed --remove-service --vhost-name=******.be


    De tomcat service staat uit en telkens als ik wil starten krijg ik deze melding:
    Service is not available now, probably your Plesk is misconfigured.
    Contact Your provider for details.
    Internal Plesk error occurred: Unable to make action: Unable to manage service by tomcatmng: tomcatmng: No such file '/etc/init.d/tomcat5': No such file or directory System error 2: No such file or directory



    PROBLEEM 2
    Vandaag via auto-updater Plesk firewall module laten installeren, welke perfect werkt.
    Echter als ik nu in plesk auto updater wil starten krijg ik steeds deze melding:
    Error: Error! Failed to read product information from the file
    Not all packages were installed.
    Please, resolve the above problem and try installing the packages again.
    If you cannot resolve the problem on your own, contact product technical support for assistance..


    Dit is de update log:
    Autoinstaller 3.3.1 (build at 2008-04-07 16:41 svn rev. 95521) started at (timezone CET) Sat Aug 23 11:08:28 2008
    Command line args: /usr/local/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --target=/root/psa --select-release-id=PLESK_8_4_0 --notify-email=info@go-media.be --install-component=base --install-component=psa-firewall

    Try to find rcfile...
    Autoinstaller rcfile not found.
    Checking hostname is sucessfull.
    Opsys detected as: os_name=Linux os_vendor=CentOS version=5.2 arch=i686 environment=vz
    Final opsys (with overriding) is: os_name=Linux os_vendor=CentOS version=5.2 arch=i686 environment=vz
    Downloading the file products.inf3: 100% done.
    Downloading the file plesk.inf3: 12%..24%..30%..42%..54%..60%..72%..84%..90%..100% done.
    Downloading the file sitebuilder.inf3: 10%..25%..32%..43%..50%..65%..72%..83%..90%..100% done.
    Downloading the file sso.inf3: 26%..67%..100% done.
    repository: Get brief packages info for all sources
    Checking for installed packages...
    Downloading the file PSA_8.4.0/plesk-8.4.0-cos5-i386.inf3: 10%..21%..30%..40%..51%..60%..70%..80%..90%..100% done.
    Virtuozzo was detected. Trying to connect to VZAgent...Warning! Failed to connect to VZAgent: open: No such device or address
    repository: Get brief packages info for all sources
    Detecting installed product components.
    Component plesk/base: mode up2date, installed=1210764892, available=1210764892
    Component plesk/base have no older version, so keyupdate not needed
    Component plesk/psa-autoinstaller: mode up2date, installed=1207561857, available=1207561857
    Component plesk/php5: mode up2date, installed=0, available=0
    Component plesk/postgresql: mode up2date, installed=0, available=0
    Component plesk/vault: mode up2date, installed=1209163789, available=1209163789
    Component plesk/docs: mode up2date, installed=1209133887, available=1209133887
    Component plesk/ppwse: mode install, installed=0, available=1209133926
    Component plesk/api: mode up2date, installed=1209133724, available=1209133724
    Component plesk/pmm: mode up2date, installed=1209133941, available=1209133941
    Component plesk/sb-publish: mode install, installed=0, available=1179887960
    Component plesk/sbm: mode install, installed=0, available=1198069522
    Component plesk/cf-support: mode install, installed=0, available=1209133958
    Component plesk/miva: mode install, installed=0, available=1209133969
    Component plesk/mod-bw: mode up2date, installed=1194490362, available=1194490362
    Component plesk/asp: mode up2date, installed=1200369759, available=1200369759
    Component plesk/java: mode up2date, installed=1209133743, available=1209133743
    Component plesk/mod_python: mode up2date, installed=0, available=0
    Component plesk/ruby: mode up2date, installed=1209133964, available=1209133964
    Component plesk/fcgi: mode up2date, installed=1179829184, available=1179829184
    Component plesk/psa-firewall: mode install, installed=0, available=1209133737
    Component plesk/psa-vpn: mode install, installed=0, available=1209133877
    Component plesk/psa-fileserver: mode install, installed=0, available=1209133718
    Component plesk/sshterm: mode install, installed=0, available=1209133611
    Component plesk/watchdog: mode up2date, installed=1209133937, available=1209133937
    Component plesk/cs-gs: mode install, installed=0, available=1209133731
    Component plesk/battlefield: mode install, installed=0, available=1209133908
    Component plesk/bf2: mode install, installed=0, available=1209133956
    Component plesk/mailman: mode up2date, installed=1209133950, available=1209133950
    Component plesk/kav: mode install, installed=0, available=1209133982
    Component plesk/drweb: mode up2date, installed=1209133674, available=1209133674
    Component plesk/spamassassin: mode up2date, installed=1209133751, available=1209133751
    Component plesk/rblsmtpd: mode up2date, installed=1210764885, available=1210764885
    Component plesk/backup-vz: mode up2date, installed=1209133960, available=1209133960
    Component plesk/de-DE-locale: mode install, installed=0, available=1209566024
    Component plesk/ja-JP-locale: mode install, installed=0, available=1209023809
    Component plesk/es-ES-locale: mode install, installed=0, available=1209023802
    Component plesk/ru-RU-locale: mode install, installed=0, available=1209023812
    Component plesk/fr-FR-locale: mode install, installed=0, available=1209023804
    Component plesk/it-IT-locale: mode install, installed=0, available=1209023807
    Component plesk/zh-CN-locale: mode install, installed=0, available=1209023815
    Component plesk/zh-TW-locale: mode install, installed=0, available=1209023817
    KeyUpdateChecker::doCheck: no components for check key update
    repository: Get full packages info for all sources
    Retrieving information about the installed packages...
    read cache file
    Downloading the file PSA_8.4.0/dist-rpm-CentOS-5-i386/build-8.4.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_8.4.0/update-rpm-CentOS-5-i386/update-8.4.0-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_8.4.0/thirdparty-rpm-CentOS-5-i386/thirdparty-8.4.0-cos5-i386.hdr.gz: 100% done.
    Determining the packages that need to be installed.
    Check package set before installation
    Downloading the file PSA_8.4.0/dist-rpm-CentOS-5-i386/opt/modules/firewall/psa-firewall-1.0.1-cos5.build84080425.19.i586.rpm: 11%..23%..30%..40%..51%..60%..71%..81%..90%..100% done.
    Starting installation of packages
    Warning: unresolved requires 'tomcat5-common-lib = 0:5.5.23-0jpp.3.0.3.el5_1' from tomcat5-0:5.5.23-0jpp.3.0.3.el5_1.i386
    Warning: unresolved requires 'tomcat5-common-lib = 0:5.5.23-0jpp.3.0.3.el5_1' from tomcat5-0:5.5.23-0jpp.3.0.3.el5_1.i386
    Warning: unresolved requires 'tomcat5-server-lib = 0:5.5.23-0jpp.3.0.3.el5_1' from tomcat5-0:5.5.23-0jpp.3.0.3.el5_1.i386
    Warning: unresolved requires 'tomcat5-server-lib = 0:5.5.23-0jpp.3.0.3.el5_1' from tomcat5-0:5.5.23-0jpp.3.0.3.el5_1.i386
    Warning: unresolved requires 'tomcat5-admin-webapps' from psa-tomcat-configurator-8.4.0-cos5.build84080425.19.noarch
    Warning: unresolved requires 'tomcat5-webapps' from psa-tomcat-configurator-8.4.0-cos5.build84080425.19.noarch
    prepareInstallStep: resolve results for package(s):
    (s) system_installed_bash-3.2-21.el5.i386.rpm
    (s) system_installed_glibc-2.5-24.i686.rpm
    (s) system_installed_libgcc-4.1.2-42.el5.i386.rpm
    (s) system_installed_libidn-0.6.5-1.1.i386.rpm
    (s) system_installed_libstdc++-4.1.2-42.el5.i386.rpm
    (s) system_installed_zlib-1.2.3-3.i386.rpm
    (s) system_installed_psa-8.4.0-cos5.build84080425.19.i586.rpm
    Installing the package psa-firewall-1.0.1-cos5.build84080425.19.i586
    Trying to start MySQL server... Trying to establish test connection... connected
    done
    ===> Checking database
    Trying to start MySQL server... Trying to establish test connection... connected
    done
    ===> Setting up file owners
    ===> Installing database
    ===> Installing configuration files
    ===> Registering services
    Trying to register service psa-firewall... using /sbin/chkconfig
    done
    ===> Registering module
    The packages were installed successfully.


    ---
    Plesk autoinstaller.




    Alvast dank aan diegene die mij hun kennis willen delen!

  2. #2
    Probleempjes met Plesk 8.4
    geregistreerd gebruiker
    245 Berichten
    Ingeschreven
    07/12/06

    Locatie
    Noordwijk

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: 28079203
    Ondernemingsnummer: nvt

    Voor die eerste fout, weet je zeker dat Tomcat geinstalleerd is?

  3. #3
    Probleempjes met Plesk 8.4
    Mj Webhosting
    215 Berichten
    Ingeschreven
    08/08/08

    Locatie
    veldhoven

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    9 Berichten zijn liked


    KvK nummer: 51819708

    het lijkt erop dat bij jou tweede probleem
    dat de licentie niet goed meer is
    of dat iniedergeval de file corrupt is.

    gr. pcman

  4. #4
    Probleempjes met Plesk 8.4
    geregistreerd gebruiker
    37 Berichten
    Ingeschreven
    22/05/08

    Locatie
    Gent (Afsnee)

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: 0897563269

    Thread Starter
    Citaat Oorspronkelijk geplaatst door Marinus Bekijk Berichten
    Voor die eerste fout, weet je zeker dat Tomcat geinstalleerd is?
    De persoon wie de installatie deed, heeft die service uitgeschakeld om geheugen te besparen

  5. #5
    Probleempjes met Plesk 8.4
    geregistreerd gebruiker
    37 Berichten
    Ingeschreven
    22/05/08

    Locatie
    Gent (Afsnee)

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: 0897563269

    Thread Starter
    Citaat Oorspronkelijk geplaatst door pcman Bekijk Berichten
    het lijkt erop dat bij jou tweede probleem
    dat de licentie niet goed meer is
    of dat iniedergeval de file corrupt is.

    gr. pcman
    Server (VPS) is pas in gebruik sinds 01/08/08.

  6. #6
    Probleempjes met Plesk 8.4
    geregistreerd gebruiker
    37 Berichten
    Ingeschreven
    22/05/08

    Locatie
    Gent (Afsnee)

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: 0897563269

    Thread Starter
    Citaat Oorspronkelijk geplaatst door Marinus Bekijk Berichten
    Voor die eerste fout, weet je zeker dat Tomcat geinstalleerd is?
    Components info:
    tomcat 5.5.23-0jpp.3.0.3.el5_1

  7. #7
    Probleempjes met Plesk 8.4
    geregistreerd gebruiker
    37 Berichten
    Ingeschreven
    22/05/08

    Locatie
    Gent (Afsnee)

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: 0897563269

    Thread Starter

    Oplossing

    Oplossing:

    Tomcat werkt nu terug en plesk auto-updater ook. Dat hebben derden gedaan.
    Echter bleef de error Internal Plesk error occurred: tomcatmng is failed --remove-service --vhost-name=******.be bestaan.

    Die kan zo opgelost worden: http://kb.parallels.com/en/1808

    Kort: ga naar CATALINA_HOME (/usr/share/tomcat5/psa-users)
    Als voor het probleem domein er geen .xml file is eentje aanmaken.
    touch domeinnaam.be.xml.

    En nu gaat het verwijderen!


    Bedankt en voor m'n part mag het

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics