Hallo,
Wij hebben een klant dat zijn eigen mailserver gebruikt. Daarom hebben wij in plesk de MX record gewijzigd naar zijn server.
Dit werkt allemaal goed. Dus alsde buitenwereld mails verstuurd dan komen ze aan.
Maar op server staan enkele scripts die ook moeten mailen naar die persoon. En die moeten dus ook die externe MX gebruiken. En daar loopt het fout.
De berichten blijven in de queue staan, ze staan wel als remote gequeued maar ze worden niet verzeonden.
De "mail" in plesk staat uitgeschakeld. Dus onder het tabje "mail" voor deze domeinnaam.
Lang geleden toen we nog is zo'n klant hadden, hadden we net hetzelfde probleem... en daar was de oorzaak dat in plesk de mail nog aan stond.
/usr/local/psa/var/log/
ik heb de maillogs bekeken. En hij probeert wel te verzenden, maar geen enkele foutmelding, ik zie ook dat hij af en toe alles opnieuw probeert te verzenden.
Maar dan staat er enkel het volgende:
Dec 19 05:42:15 server1 qmail: 1198039335.460615 starting delivery 290: msg 13502505 to remote xx@xx.be
Dec 19 05:42:15 server1 qmail: 1198039335.460994 status: local 0/10 remote 1/20
Dec 19 05:42:15 server1 qmail-remote-handlers[26900]: Handlers Filter before-remote for qmail started ...
Dec 19 05:42:15 server1 qmail-remote-handlers[26900]: from=yy@yyy.be
Dec 19 05:42:15 server1 qmail-remote-handlers[26900]: to=xx@xx.be
Meer staat er niet in :s geen geweigerd, of geaccepteerd... niks.
Al het ander mail verkeer loopt prima. Server verstuurt vlekkeloos naar hotmail en alle andere providers.
Weet iemand wat het problemen zou kunnen zijn ?
Alvast veel dank !
licht puntje ... ik heb hun server IP is door de logs gesleurd en ik krijg:
Dec 19 15:56:37 server1 qmail: 1198076197.489427 delivery 489: deferral: Connected_to_81.241.239.185_but_connection_died._( #4.4.2)/

Likes:


Quote