Ik heb een probleem met mijn uitgaande mail server en wil nu Qmail uit Plesk verwijderen en later opnieuw instaleren. Wie weet hoe ik dit het makkelijkst kan doen? os is is FC-5
Likes: 0
Ik heb een probleem met mijn uitgaande mail server en wil nu Qmail uit Plesk verwijderen en later opnieuw instaleren. Wie weet hoe ik dit het makkelijkst kan doen? os is is FC-5
rm -rf /var/qmail
en dan opnieuw installen
Skynet ICT B.V. - The cause of the problem is: the printer thinks its a router.
Is het niet beter je probleem te vermelden om zodoende te kijken of er geen makkelijkere oplossing is? qmail heeft namelijk enkele standaard repair tools waar je misschien sneller en veiliger je probleem mee oplost. Daarnaast is het handig om te weten wat je moet doen als het probleem zich weer voordoet en hoe die ontstaat.
Iedere keer een herinstall van een pakket omdat er een (klein) probleem is kost je onnodig veel tijd en inspanning en daar leer je weinig van.
Indien je toch kiest om je probleem toe te lichten, vermeldt dan ook even wat je voorgaande aan het probleem hebt gedaan. Denk hierbij aan een update of install van een ander package of een wijziging van een configuratiebestand.
Omdat het probleem al een paar dagen speelt heb ik vandaag de hele server opnieuw geinstaleerd. Opnieuw linux erop en plesk 8.2 maar weer werkt het niet.
Ik krijg continu deze melding:
Er is een onbekende fout opgetreden. Account: 'mail.ruty.nl', Server: 'mail.ruty.nl', Protocol: SMTP, Reactie van server: '421 Cannot connect to SMTP server 83.98.163.51 (83.98.163.51:25), connect error 10060', Poort: 25, Beveiligd(SSL): Nee, Serverfout: 421, Foutnummer: 0x800CCC67
Je smtp server is down/niet bereikbaar.
Wat is de output van het volgend command op je server:Indien je ook daar geen response op krijgt is je service waarschijnlijk niet gestart en dien je dit even handmatig te doen.Code:telnet localhost 25
Lukt het starten niet, check dan even de error logs van qmail.
Krijg je wel een reactie, denk dan aan een firewall die aanstaat of allow lists van qmail (ACL)
Connected to localhost.localdomain (127.0.0.1).
Escape character is '^]'.
Connection closed by foreign host.
Output van het volgende is ook welkom:
Check daarnaast ook eens wat de permissies zijn van de directories in /var/qmailCode:qmailctl stat telnet localhost 110 ps aux | grep -i smtp netstat -tap | grep -i smtp netstat -tap | grep -i 25
(check op 110 is niet super relevant maar geeft wel inzicht in de beschikbaarheid van het totale mailsysteem en daarnaast staan er enkele dubbele checks in de code)
en zit nu helemaal met mijn handen in het haar
Ik ga alles weer opnieuw erop zetten
Laatst gewijzigd door ruty; 31/07/07 om 21:00. Reden: Automerged Dubbelpost