Hebben we het over Linux of Windows?
Afdrukvoorbeeld
Hebben we het over Linux of Windows?
Eindleijk is het opgelost (na ruim 5 dagen) Het blijkt dat enkele PHP scripts niet geupdate zijn:
It was caused by the updater failure to upgrade all interface PHP files.
(Windows 2003 + Plesk 8.2.0)
Het leert mij wel dat een .0 update niet meer door mij geinstalleerd zal worden. Dit was niet het eerste probleem met een update. Verder is het mij opgevallen dat de Applicationvault waar ook Joomla in zou zitten, niet geupdate is. Maar daar over zal wel later meer komen.
Brengen ze een nieuwe installer uit hiervoor dan?
Het lijkt toch dat veel mensen dit probleem hebben.
Op welke manier installeren jullie plesk? Gewoon via de auto-installer en alles maar binnentrekken over het internet? Of download je eerst de archive en installeer je dan daarvan?
Ik heb het 2de eens geprobeerd op een Ubuntu-6.06-LTS, maar ik krijg het maar niet werkende. Heb de archive unpacked, en dan de auto-installer gestart met de installatie optie "Local Media". Als source target heb ik dan naar de locatie van mijn unpacked archive verwezen... maar ik blijf dezelfde fout krijgen (required dependencies not met, oid)
Ik heb hem geinstalleerd gekregen bij oplevering van de server. De updates doe ik via de updater in Plesk zelf.
Tijdens het installeren van de Windows versie hadden sommige mensen problemen met een bepaalde .msi file. Mocht je hem toch geinstalleerd hebben is het mogelijk om het alsnog te repareren door middel van de huidige upgrade naar 8.2.0 te downloaden, op te starten en dan voor de optie repair te kiezen.
Mvg,
Nerdie =]
nog een klein bericht naar aanleiding van het missen van de applications in de applicationvault:
Diverse applicaties kunnen gewoon geïnstalleerd worden in de applicationvault zodat ( eventueel de users) deze installeren kunnen.
Ook o.a. Joomla is terug te vinden daar: http://www.apsstandard.com/app/
Wel viel mij op dat de rechten van de mappen niet correct staan bij installatie op een windowsserver.
Hier klein bugje na updaten van Horde, bij het versturen vanuit webmail wordt de volgende foutmelding gegeven:
Failed to open sendmail [/var/qmail/bin/sendmail] for execution.
Edit:
Probleem zit em hierin:
disable_functions = "exec,system,passthru,shell_exec,escapeshellarg,es capeshellcmd,proc_close,proc_open,ini_alter,dl,pop en,parse_ini_file,show_source"
Zo te zie gebruikt de nieuwe horde een van deze functies
Plesk 8.2 in combinatie met Expand 2.1.3 geeft nog wat kleine probleempjes.
Hier is wel omheen te werken, maar SWSoft gaat hier een expand patch voor uitbrengen.
Wanneer je expand en plesk op 1 server heb draaien (was iig niet aan te raden is om te doen), dan kan je beter even wachten met een upgrade, want dan gaat er een hoop fout. Ik heb begrepen dat dit alleen mogelijk is met Expand 2.2 (welke eind van het jaar beschikbaar is).
Misschien dat Expand 2.2 meteen klaar is voor de nieuwe reseller mogelijkheden welke in Plesk 9 worden toegevoegd?