Likes Likes:  0
Resultaten 1 tot 5 van de 5
403
  1. #1
    error 403 vraagje (plesk 8.1.1 centos 4.1)
    geregistreerd gebruiker
    86 Berichten
    Ingeschreven
    12/01/07

    Locatie
    Middelburg

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    error 403 vraagje (plesk 8.1.1 centos 4.1)

    ik heb een domein draaien hier.
    http://www.bbo-wiki.nl en daar alleen maar 2 ip-adressen toegang op gegeven.

    http://www.bbo-wiki.nl/bla as je daarheen gaat zie je ook gewoon netjes de error dat je geen toegang hebt.

    maar als je naar het domein zelf gaat dan zie je de standaard plesk-default pagina.

    Van interne ip-adressen werkt het prima.

    Dit is de .htaccess:

    PHP Code:
    <limit GET>
    order deny,allow
    deny from all
    allow from ip
    -adres
    allow from ip
    -adres
    </limit> 
    iemand een idee waarom hij op het domein gewoon een default-pagina laat zien en niet de error?

    bedankt!

  2. #2
    error 403 vraagje (plesk 8.1.1 centos 4.1)
    moderator
    18.077 Berichten
    Ingeschreven
    02/06/04

    Locatie
    Breda

    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    53 Berichten zijn liked


    Naam: Berrie Pelser
    Bedrijf: Ber|Art
    Functie: Founder/CEO
    URL: berart.nl
    KvK nummer: 52138917
    View berriepelser's profile on LinkedIn

    Dit is niet de standaard Plesk pagina maar de standaard OS pagina...
    Berrie Pelser, Ber|Art Visual Design V.O.F. Managed Secure WordPress SEO Cloud Hosting met Zoekmachine Optimalisatie en Social Media Strategie

  3. #3
    error 403 vraagje (plesk 8.1.1 centos 4.1)
    geregistreerd gebruiker
    86 Berichten
    Ingeschreven
    12/01/07

    Locatie
    Middelburg

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Ja ok, waarom die die laat zien dan
    want zonder die .htaccess werkt de site prima, en vanuit intern ook

    alleen die 403 herkent die niet

    ik gebruik de 403 pagina uit de plesk error_docs directory, en heb "custom error docs" aangevinkt staan.

    Mijn hosting heeft deze vraag neergelegd bij de support van SWSoft, zodra ik antwoord heb zal ik het hier ter informatie ook posten
    Laatst gewijzigd door edwin_kersten; 30/05/07 om 09:43. Reden: Automerged Dubbelpost

  4. #4
    error 403 vraagje (plesk 8.1.1 centos 4.1)
    geregistreerd gebruiker
    86 Berichten
    Ingeschreven
    12/01/07

    Locatie
    Middelburg

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    edit na support van SWSOFT en nu werkt het ook weer zoals het hoort.
    Ter info:

    ===============

    This should be fixed now. Swsoft Engineers fixed this problem, the problem was caused by default configuration file
    /etc/httpd/conf.d/welcome.conf:
    <LocationMatch "^/+$">
    Options -Indexes
    ErrorDocument 403 /error/noindex.html
    </LocationMatch>

    This means that for all requests to documentroot's root (/) apache disabled directory index (which makes index file from DirectoryIndex list required in directory) and set ErrorDocument for error 403 to /error/noindex.html which is default apache page. This LocationMatch section wasn't overrided by custom error documents directives in vhost's httpd.include (due to condition statement) and that is why this page appeared instead of your custom page.

    I've commented content of file /etc/httpd/conf.d/welcome.conf and restarted apache and now everything is working as it should work.

  5. #5
    error 403 vraagje (plesk 8.1.1 centos 4.1)
    moderator
    18.077 Berichten
    Ingeschreven
    02/06/04

    Locatie
    Breda

    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    53 Berichten zijn liked


    Naam: Berrie Pelser
    Bedrijf: Ber|Art
    Functie: Founder/CEO
    URL: berart.nl
    KvK nummer: 52138917
    View berriepelser's profile on LinkedIn

    Thx!
    Berrie Pelser, Ber|Art Visual Design V.O.F. Managed Secure WordPress SEO Cloud Hosting met Zoekmachine Optimalisatie en Social Media Strategie

Labels voor dit Bericht

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics