Likes Likes:  0
Resultaten 1 tot 4 van de 4

Onderwerp: rcpthost file error

  1. #1
    rcpthost file error
    moderator
    18.077 Berichten
    Ingeschreven
    02/06/04

    Locatie
    Breda

    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    53 Berichten zijn liked


    Naam: Berrie Pelser
    Bedrijf: Ber|Art
    Functie: Founder/CEO
    URL: berart.nl
    KvK nummer: 52138917
    View berriepelser's profile on LinkedIn

    Thread Starter

    Question rcpthost file error

    Op een Plesk server met Plesk 8 reloaded en CentOS 3 gaat er elke dag iets mis met het aanmaken van de rcpthost file. Niet alle domeinen die draaien op de server worden in deze lijst geplaatst waardoor en mail die naar de domeinen wordt gestuurd die niet op deze lijst staat gebouced worden. Door in /usr/local/psa/admin/sbin/ ./mchk --with-spam uit te voeren is het probleem opgelost, maar de volgende dag is de rcpthost file weer incompleet

    Wanneer maakt Plesk een nieuw rcpthost file aan?, op welke tijd? Kan je dat ergens instellen? Waarom gaat het halverwege fout? Wat is er aan te doen? Het lijkt me niet de oplossing om een cron te maken en ./mchk --with-spam elke dag om 00:00 uit te voeren?

    Wie kan me hier mee helpen?

  2. #2
    rcpthost file error
    Banned
    82 Berichten
    Ingeschreven
    30/10/06

    Locatie
    Oisterwijk

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    There is a way to get qmail-smtpd selectively to ignore the rcpthosts file. If the variable RELAYCLIENT is set in qmail-smtpd\'s environment, rcpthosts will be ignored and relaying will be allowed. What you need is a way to set RELAYCLIENT for your clients, but not for anyone else.

    For more information refer to URL
    http://www.palomine.net/qmail/relaying.html

    Hoop dat u een beetje engels kunt.
    Ik was bang dat als ik het zou vertalen er belangrijke informatie onduidelijk zou worden.
    Source: http://forum.swsoft.com

  3. #3
    rcpthost file error
    moderator
    18.077 Berichten
    Ingeschreven
    02/06/04

    Locatie
    Breda

    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    53 Berichten zijn liked


    Naam: Berrie Pelser
    Bedrijf: Ber|Art
    Functie: Founder/CEO
    URL: berart.nl
    KvK nummer: 52138917
    View berriepelser's profile on LinkedIn

    Thread Starter
    Dank je, ik ga het eens ff goed bekijken!
    Berrie Pelser, Ber|Art Visual Design V.O.F. Managed Secure WordPress SEO Cloud Hosting met Zoekmachine Optimalisatie en Social Media Strategie

  4. #4
    rcpthost file error
    geregistreerd gebruiker
    345 Berichten
    Ingeschreven
    21/09/04

    Locatie
    Beek en donk

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 17187715
    Ondernemingsnummer: NVT

    Had ik nog even een vraag met betrekking tot spam in plesk,
    ik draai plesk 8 maar nu wil ik een backup maken van het systeem
    weet iemand in welke file(s) spamassasin zijn gegevens en tockens bewaard ?

Labels voor dit Bericht

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics