Likes Likes:  0
Resultaten 1 tot 4 van de 4
Geen

Onderwerp: open basedir errors

  1. #1
    open basedir errors
    geregistreerd gebruiker
    99 Berichten
    Ingeschreven
    13/07/06

    Locatie
    Amsterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    open basedir errors

    komt te vervallen
    Laatst gewijzigd door Armando23; 27/03/07 om 16:12. Reden: Automerged Dubbelpost

  2. #2
    open basedir errors
    geregistreerd gebruiker
    99 Berichten
    Ingeschreven
    13/07/06

    Locatie
    Amsterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    nou het probleem is weer terug

    Warning: main() [function.main]: open_basedir restriction in effect. File(/config.inc.php) is not within the allowed path(s): (/var/www/vhosts/worldofrick.nl/httpdocs:/tmp) in /var/www/vhosts/worldofrick.nl/httpdocs/fotoalbum/dirsys/lang.inc.php on line 2

    de site waarop het gebeurd is: http://www.worldofrick.nl/fotoalbum/verkenner.php

    soms krijg ik deze foutmelding , en soms niet (als je refreshed)... weet iemand hier de oorzaak van ??

    plesk 8.0.1 FC 4

    groeten, Armando

    toevoeging:

    ik heb uitgevonden dat als ik het commando:

    /usr/local/psa/admin/sbin/websrvmng -a -v

    uitvoer , dat het dan tijdelijk is verholpen... maar na een aantal dagen is het probleem er toch weer...
    Laatst gewijzigd door Armando23; 31/03/07 om 20:27. Reden: Automerged Dubbelpost

  3. #3
    open basedir errors
    Deze gebruiker is geblokkeerd!
    150 Berichten
    Ingeschreven
    13/02/07

    Locatie
    Den haag / nvt

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: 27299904
    Ondernemingsnummer: nvt

    probeer in plaads van een relatief pad het volledige pad te gebruiken

    dus ipv /config.inc.php

    gebruik je /var/www/vhosts/worldofrick.nl/httpdocs/config.inc.php .

    bij een vast pad zou /config.inc.php namelijk in de root van je filesystem staan.

  4. #4
    open basedir errors
    geregistreerd gebruiker
    99 Berichten
    Ingeschreven
    13/07/06

    Locatie
    Amsterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    ok maar het is een kant en klaar cms systeem volgens mij ... dus ik weet niet precies waar die verwijzingen staan maar ik zal kijken. weet je toevallig ook waarom het de ene keer wel en de andere keer niet is ?? en als ik /usr/local/psa/admin/sbin/websrvmng -a -v uitvoer, het probleem tijdelijk weg is ? bedankt voor de reactie

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics