Op een Plesk server met Plesk 8 reloaded en CentOS 3 gaat er elke dag iets mis met het aanmaken van de rcpthost file. Niet alle domeinen die draaien op de server worden in deze lijst geplaatst waardoor en mail die naar de domeinen wordt gestuurd die niet op deze lijst staat gebouced worden. Door in /usr/local/psa/admin/sbin/ ./mchk --with-spam uit te voeren is het probleem opgelost, maar de volgende dag is de rcpthost file weer incompleet
Wanneer maakt Plesk een nieuw rcpthost file aan?, op welke tijd? Kan je dat ergens instellen? Waarom gaat het halverwege fout? Wat is er aan te doen? Het lijkt me niet de oplossing om een cron te maken en ./mchk --with-spam elke dag om 00:00 uit te voeren?
Wie kan me hier mee helpen?

Likes:



Quote