Likes Likes:  0
Resultaten 1 tot 14 van de 14
Geen
  1. #1
    Rare SMTP server error
    geregistreerd gebruiker
    99 Berichten
    Ingeschreven
    13/07/06

    Locatie
    Amsterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    Rare SMTP server error

    Beste allemaal,

    ik heb een raar probleem: als ik in plesk kijk, bij service mangement, dan zie ik een rood tekentje van SMTP server (Qmail). Als ik via putty 'service qmail status' doe, dan zegt het systeem dat qmail actief is. Als ik op het play knopje druk in plesk (om de service SMTP server qmail) te starten, dan lijkt het of hij het programma aan het starten is, even later komt er een nieuwe pagina, maar het tekentje blijft op rood staan... hoe kan dit ? is de service nou aan of uit ??

    Groeten,,
    Armando

  2. #2
    Rare SMTP server error
    moderator
    18.077 Berichten
    Ingeschreven
    02/06/04

    Locatie
    Breda

    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    53 Berichten zijn liked


    Naam: Berrie Pelser
    Bedrijf: Ber|Art
    Functie: Founder/CEO
    URL: berart.nl
    KvK nummer: 52138917
    View berriepelser's profile on LinkedIn

    Je kan toch makkelijk testen of Qmail draait? Gewoon ff je mail ophalen. Maar ik denk dat als je via SSH kan zien dat Qmail draait het probleem ergens in Plesk zit. Welke versie gebruik je? OS?
    Berrie Pelser, Ber|Art Visual Design V.O.F. Managed Secure WordPress SEO Cloud Hosting met Zoekmachine Optimalisatie en Social Media Strategie

  3. #3
    Rare SMTP server error
    geregistreerd gebruiker
    323 Berichten
    Ingeschreven
    12/11/03

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: Norman
    Registrar SIDN: ja
    KvK nummer: 28099801
    Ondernemingsnummer: nvt

    telnet <ip> 25

    kijken of je een welcome krijgt ... als dit te lang duurt of je krijgt het niet is hij down ....
    (te lang dan timed de watchdog out ... en is het icoon rood)

    In Plesk 7.5.6 zijn er veel qmail problemen bij watchdog ...
    Dit is in v8 opgelost bij ons ....

  4. #4
    Rare SMTP server error
    geregistreerd gebruiker
    99 Berichten
    Ingeschreven
    13/07/06

    Locatie
    Amsterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    het is versie 8.0.1 ... en als ik mijn ip doe en poortje 25 krijg ik verbinding met smtp van de server ... ik snap niet waarom hij op rood staat in plesk !

  5. #5
    Rare SMTP server error
    moderator
    18.077 Berichten
    Ingeschreven
    02/06/04

    Locatie
    Breda

    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    53 Berichten zijn liked


    Naam: Berrie Pelser
    Bedrijf: Ber|Art
    Functie: Founder/CEO
    URL: berart.nl
    KvK nummer: 52138917
    View berriepelser's profile on LinkedIn

    Welke Linux/Unix distro draai je?
    Berrie Pelser, Ber|Art Visual Design V.O.F. Managed Secure WordPress SEO Cloud Hosting met Zoekmachine Optimalisatie en Social Media Strategie

  6. #6
    Rare SMTP server error
    geregistreerd gebruiker
    323 Berichten
    Ingeschreven
    12/11/03

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: Norman
    Registrar SIDN: ja
    KvK nummer: 28099801
    Ondernemingsnummer: nvt

    In dat geval zou je is kunnen kijken naar de smtp instellingen van watchdog, misschien monitored die de verkeerde .pid

  7. #7
    Rare SMTP server error
    geregistreerd gebruiker
    99 Berichten
    Ingeschreven
    13/07/06

    Locatie
    Amsterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    ik heb watchdog niet op monitoring staan ... die staat disabled ... ik heb het over de service management icoontje bij server ... daarachter staat ie dus rood ... ik ben er nu mee bezig ... kan echt nix vinden :S

    ik gebruik fedora core 4 64bit versie
    Laatst gewijzigd door Armando23; 25/07/06 om 19:42. Reden: Automerged Doublepost

  8. #8
    Rare SMTP server error
    geregistreerd gebruiker
    99 Berichten
    Ingeschreven
    13/07/06

    Locatie
    Amsterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    als ik de firewall uitzet, komt ie wel goed up bij plesk ... als ik de firewall aanzet dan is qmail wel up maar op een of andere manier kan het cp dat niet zien ?

  9. #9
    Rare SMTP server error
    geregistreerd gebruiker
    323 Berichten
    Ingeschreven
    12/11/03

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: Norman
    Registrar SIDN: ja
    KvK nummer: 28099801
    Ondernemingsnummer: nvt

    Misschien disabled de firewall toegang over local loopback (lijkt me sterk)

  10. #10
    Rare SMTP server error
    geregistreerd gebruiker
    99 Berichten
    Ingeschreven
    13/07/06

    Locatie
    Amsterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    hoe kan ik dat checken ??

  11. #11
    Rare SMTP server error
    [--]
    854 Berichten
    Ingeschreven
    28/05/06

    Locatie
    Eindhoven

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    67 Berichten zijn liked


    Naam: R
    Registrar SIDN: ja
    KvK nummer: 20125757

    wij hebben hetzelfde 'probleem' sinds een paar dagen... Qmail draait gewoon, alleen plesk vind van niet. Als we hem dan opnieuw starten via plesk, wordt ie wel gewoon groen. Een paar uur?/dagen? later is ie weer rood en draait qmail toch vrolijk verder... bugje in plesk?

  12. #12
    Rare SMTP server error
    geregistreerd gebruiker
    99 Berichten
    Ingeschreven
    13/07/06

    Locatie
    Amsterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    Oplossing

    ik heb uiteindelijk de oplossing gevonden en heb ook nog eens een enorme boost aan mijn sending qmail gegeven !!

    http://tyrannical.org/page-14

    hier t linkje !

    ik denk : ik reageer nog even terug op de topic die ik heb geopent, misshcien handig voor event. naslagwerk

    groeten,
    Armando

  13. #13
    Rare SMTP server error
    moderator
    18.077 Berichten
    Ingeschreven
    02/06/04

    Locatie
    Breda

    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    53 Berichten zijn liked


    Naam: Berrie Pelser
    Bedrijf: Ber|Art
    Functie: Founder/CEO
    URL: berart.nl
    KvK nummer: 52138917
    View berriepelser's profile on LinkedIn

    Thx!
    Berrie Pelser, Ber|Art Visual Design V.O.F. Managed Secure WordPress SEO Cloud Hosting met Zoekmachine Optimalisatie en Social Media Strategie

  14. #14
    Rare SMTP server error
    geregistreerd gebruiker
    99 Berichten
    Ingeschreven
    13/07/06

    Locatie
    Amsterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    trouwens er was nog een ander probleem waar ik later pas achterkwam, zoals in die topic beschreven bij de link, het was net alsof mijn mail ff wachte voordat hij over ging tot verzenden. Als ik via telnet inlogde ... zag ik eerst ook een zwart scherm en daarna ging hij pas met mijn welcome dingetjes beginnen ... terwijl als ik bijv. telnet smtp.xs4all.nl 25 doe krijg ik meteen antwoord! dus toen dacht ik ... heeeey misschien heeft het wel met elkaar te maken op een vage manier, maar dan wetenwe ook weer dat het status screen een soort inlogt op de smtp ... en dat duurde gwn te lang en daarom gaf hij rood aan !

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics