Likes Likes:  0
Resultaten 16 tot 18 van de 18
Pagina 2 van de 2 Eerste 1 2
Geen
  1. #16
    Michiel de Roo
    [PHP] CMS-en (Exponent en Sitellite) zonder uitvoer
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: [PHP] CMS-en (Exponent en Sitellite) zonder uitvoer

    Arjen Haayman wrote:
    > Hallo,
    >
    > Ik heb net op mijn Suse Apache installatie 2 virtual hosts gemaakt en
    > daarop 2 CMS-en ter evaluatie geïnstalleerd: Sitellite en Exponent
    > .
    > Voor Sitellite heb ik nog de installatie-procedure kunnen doorlopen,
    > maar nu geven beide CMS-en alleen nog maar een blank scherm. Bij
    > Exponent werkt zelfs de install niet.
    > Het lijkt iets met m'n php-configuratie te maken te hebben, want als ik
    > Exponent kopieer naar m'n productie-server, dan werkt de installatie wel
    > prima.
    >
    > Heeft iemand een idee? Als ik van beide sites de index.php aanroep,
    > verschijnt er alleen een leeg scherm. De logs geven gewoon aan dat er
    > een 0200 OK wordt afgegeven. Ik zie nergens een error-log.
    >
    > Ik weet dat het allemaal erg vaag klinkt, maar misschien weet toch
    > iemand waar ik het moet zoeken, want ik weet het ff niet meer.
    >
    > Arjen Haayman


    Misschien moet je error_reporting(E_ALL) gebruiken ? Dit zet je gewoonlijk
    op de eerste regel van je script, in ieder geval om te beginnen.

  2. #17
    Arjen Haayman
    [PHP] CMS-en (Exponent en Sitellite) zonder uitvoer
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: [PHP] CMS-en (Exponent en Sitellite) zonder uitvoer

    Nu weet ik het zeker: het ligt aan m'n Apache/PHP configuratie. Heb net
    SugarCRM geinstalleerd, en ook hier alleen lege schermen :-(

    Hieronder mijn phpinfo() uitvoer.

    >
    >
    > De uitvoer van phpinfo() (excuses voor mijn foute functienaam, hoewel PHP
    > het wel erg eenvoudig maakt om dat soort foutjes te maken), op beide
    > configuraties kunnen wel eens dichter naar de oplossing leiden.
    >

    System Linux linux 2.6.5-7.155.29-default #1 Thu Jun 2 12:07:05 UTC
    2005 i686
    Build Date Apr 22 2005 15:24:03
    Configure Command './configure' '--prefix=/usr'
    '--datadir=/usr/share/php' '--mandir=/usr/share/man' '--bindir=/usr/bin'
    '--libdir=/usr/share' '--includedir=/usr/include' '--sysconfdir=/etc'
    '--with-_lib=lib' '--with-config-file-path=/etc'
    '--with-exec-dir=/usr/lib/php/bin' '--disable-debug'
    '--enable-inline-optimization' '--enable-memory-limit'
    '--enable-magic-quotes' '--enable-safe-mode' '--enable-sigchild'
    '--disable-ctype' '--disable-session' '--without-mysql' '--disable-cli'
    '--without-pear' '--with-openssl' '--with-apxs2=/usr/sbin/apxs2-prefork'
    'i586-suse-linux'
    Server API Apache 2.0 Handler
    Virtual Directory Support disabled
    Configuration File (php.ini) Path /etc/php.ini
    PHP API 20020918
    PHP Extension 20020429
    Zend Extension 20021010
    Debug Build no
    Thread Safety disabled
    Registered PHP Streams php, http, ftp, https, ftps, compress.zlib,
    compress.bzip2

    Zend logo This program makes use of the Zend Scripting Language Engine:
    Zend Engine v1.3.0, Copyright (c) 1998-2003 Zend Technologies

  3. #18
    Arjen Haayman
    [PHP] CMS-en (Exponent en Sitellite) zonder uitvoer
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: [PHP] CMS-en (Exponent en Sitellite) zonder uitvoer

    Arjen Haayman wrote:
    > Nu weet ik het zeker: het ligt aan m'n Apache/PHP configuratie. Heb net
    > SugarCRM geinstalleerd, en ook hier alleen lege schermen :-(
    >


    Inmiddels is het opgelost: ik heb diverse Suse PHP-modules geupdate, en
    nu werkt alles weer. Bedankt voor het meedenken.

    Arjen Haayman

Pagina 2 van de 2 Eerste 1 2

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics