Re: Apache, PHP en mod_rewrite
Jan Ehrhardt wrote:
> Obiku in nl.internet.www.server-side (Tue, 4 Jan 2005 12:47:04 +0100):
>
>>Wat ik me nu afvraag, na veel proberen, moet er nog meer in de
>>httpd.conf veranderd worden, uitgezonderd de loadmodule en addmodule.
>>In de httpd.conf staat ook een AllowOverride None, maar als ik die
>>varander naar All, is mijn website niet meer bereikbaar, error 500.
>
> Dan zit er iets fout in je .htaccess. Sloop die .htaccess eens
> successievelijk om te kijken welk stukje die error genereert.
Boehoehoe, zoals ik al dacht :-)
msgid: Xns95D39ED4C6CDAcastleamber@130.133.1.4
--
John Voorbeeldscripts in Perl: http://johnbokma.com/perl/
Website design: http://johnbokma.com/websitedesign/
Ervaren Perl / Java programmeur beschikbaar: http://castleamber.com/
Tevreden opdrachtgevers: http://castleamber.com/testimonials.html
Re: Apache, PHP en mod_rewrite
John Bokma wrote:
> Jan Ehrhardt wrote:
>
>> Obiku in nl.internet.www.server-side (Tue, 4 Jan 2005 12:47:04
>> +0100):
>>
>>> Wat ik me nu afvraag, na veel proberen, moet er nog meer in de
>>> httpd.conf veranderd worden, uitgezonderd de loadmodule en
>>> addmodule. In de httpd.conf staat ook een AllowOverride None, maar
>>> als ik die varander naar All, is mijn website niet meer bereikbaar,
>>> error 500.
>>
>> Dan zit er iets fout in je .htaccess. Sloop die .htaccess eens
>> successievelijk om te kijken welk stukje die error genereert.
>
> Boehoehoe, zoals ik al dacht :-)
>
> msgid: Xns95D39ED4C6CDAcastleamber@130.133.1.4
I.d.d. Er zat een fout in mijn .htaccess, maar ook in de httpd.conf moest
het nodige veranderd worden. De optie AllowOverride stond op None en in het
VirtualHost gedeelte moest er bij options nog FollowSymLinks komen te staan.
Maar nu werkt het grotendeels
Het gedeelte met ErrorDocument moet nog opgelost worden...
--
# Reply at the bottom and on a empty line, not behind any >>> sign #
I only read mail sent to the adres at the bottom.
Mike@Familie-Smit(punt)nl (vervang (punt) voor een .)
Re: Apache, PHP en mod_rewrite
Obiku wrote:
> John Bokma wrote:
[snip]
>> msgid: Xns95D39ED4C6CDAcastleamber@130.133.1.4
>
> I.d.d. Er zat een fout in mijn .htaccess, maar ook in de httpd.conf
> moest het nodige veranderd worden.
Natuurlijk, had je gisteren mijn posting goed gelezen en gedaan wat daar
stond was je er veel eerder achter (denk ik), dat je .htaccess niet gelezen
werd.
En dan had men hier jou kunnen vertellen hoe .htaccess "aan" te zetten.
En dan had je die fout netjes ontdekt.
Zoals Rene (?) al opmerkte, het loont erg als je en de reakties goed leest
(hoe onzinnig ze soms klinken (of zijn :-D ) en daar op reageert.
Ook probleemoplossen werkt beter met wat structuur :-D.
--
John Voorbeeldscripts in Perl: http://johnbokma.com/perl/
Website design: http://johnbokma.com/websitedesign/
Ervaren Perl / Java programmeur beschikbaar: http://castleamber.com/
Tevreden opdrachtgevers: http://castleamber.com/testimonials.html