Likes Likes:  0
Resultaten 16 tot 24 van de 24
Pagina 2 van de 2 Eerste 1 2
Geen
  1. #16
    Warden Dave
    Mailto incl subject ?
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Mailto incl subject ?

    "John Bokma" <postmaster@castleamber.com> wrote:
    > Warden Dave wrote:


    >>>> http://www.zvon.org/tmRFC/RFC2368/Output/index.html
    >>>Neuh, de echte gevorderde hackt daar
    >>>http://www.zvon.org/tmRFC/RFC2368/Output/
    >>>van :-D.


    >> Toch heb ik het vermoeden dat je aldaar de enige (klaarblijkelijk) 'gevorderde'
    >> zou zijn die de moeite voor deze _enorme_ vooruitgang zou nemen, John!


    > Nee hoor, er zit nl nogal wat nadelen aan het linken op je pagina naar
    > index.html.


    Dat hangt er maar vanaf...

    Maar goed, dit is usenet, niet 'je pagina'.

    WD



  2. #17
    Warden Dave
    Mailto incl subject ?
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Mailto incl subject ?

    "John Bokma" <postmaster@castleamber.com> wrote:
    > Patrick wrote:


    >> Overdrijven is ook een kunst (evenals typen zie ik), maar de spaties
    >> zullen inderdaad door een %20 vervangen moeten worden.


    > Of een + (vind ikzelf leesbaarder)


    Toch moet dat afgeraden worden. Het mag dan wel zo zijn dat in RFC1630
    (http://www.zvon.org/tmRFC/RFC1630/Output/) geschreven stond:

    "Within the query string, the plus sign is reserved as shorthand
    notation for a space. Therefore, real plus signs must be encoded.
    This method was used to make query URIs easier to pass in systems
    which did not allow spaces."

    ....in RFC1738 wordt een 'plus sign' niet meer als reserverd aangemerkt.
    (http://www.zvon.org/tmRFC/RFC1738/Output/)

    Je zou nu toch echt aan '20%' de voorkeur moeten geven. [Daarbij is gebleken dat
    '+' niet altijd en overal goed (meer) werkt.]

    > Erg belangrijk is ook om de & te vervangen door &amp; En er zijn meer
    > "gevaarlijke" tekens.


    Dat had dus allemaal toch echt gelezen kunnen worden op gegeven adres (ook dat
    '%20'), waar je zelf nog eens 'index.html' af mag halen:
    http://www.zvon.org/tmRFC/RFC2368/Output/index.html


    WD



  3. #18
    John Bokma
    Mailto incl subject ?
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Mailto incl subject ?

    Warden Dave wrote:
    > "John Bokma" <postmaster@castleamber.com> wrote:
    >
    >>Warden Dave wrote:

    >
    >
    >>>>> http://www.zvon.org/tmRFC/RFC2368/Output/index.html
    >>>>
    >>>>Neuh, de echte gevorderde hackt daar
    >>>>http://www.zvon.org/tmRFC/RFC2368/Output/
    >>>>van :-D.

    >
    >
    >>>Toch heb ik het vermoeden dat je aldaar de enige (klaarblijkelijk) 'gevorderde'
    >>>zou zijn die de moeite voor deze _enorme_ vooruitgang zou nemen, John!

    >
    >
    >>Nee hoor, er zit nl nogal wat nadelen aan het linken op je pagina naar
    >>index.html.

    >
    > Dat hangt er maar vanaf...


    Ja ja ja, sure.

    > Maar goed, dit is usenet, niet 'je pagina'.


    index.html is meestal overbodig, dus waarom zo een lange URL maken als
    dat niet nodig is?

    --
    John MexIT: http://johnbokma.com/mexit/
    personal page: http://johnbokma.com/
    Experienced Perl programmer available: http://castleamber.com/

  4. #19
    Warden Dave
    Mailto incl subject ?
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Mailto incl subject ?

    "John Bokma" <postmaster@castleamber.com> wrote:
    > Warden Dave wrote:


    > index.html is meestal overbodig, dus waarom zo een lange URL maken als
    > dat niet nodig is?


    Omdat ik 't ding niet "maak" maar gewoon van 'elders' in m'n bericht plak.
    Buitengewoon interessant en belangrijk, niet?

    WD



  5. #20
    John Bokma
    Mailto incl subject ?
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Mailto incl subject ?

    Warden Dave wrote:

    > "John Bokma" <postmaster@castleamber.com> wrote:
    >
    >>Warden Dave wrote:

    >
    >>index.html is meestal overbodig, dus waarom zo een lange URL maken als
    >>dat niet nodig is?

    >
    > Omdat ik 't ding niet "maak" maar gewoon van 'elders' in m'n bericht plak.
    > Buitengewoon interessant en belangrijk, niet?


    Yup. Heel erg. Weet je ook waarom .../ de voorkeur geniet boven
    ..../index.html?

    --
    John MexIT: http://johnbokma.com/mexit/
    personal page: http://johnbokma.com/
    Experienced Perl programmer available: http://castleamber.com/

  6. #21
    Warden Dave
    Mailto incl subject ?
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Mailto incl subject ?

    "John Bokma" <postmaster@castleamber.com> wrote:
    > Warden Dave wrote:


    > Yup. Heel erg. Weet je ook waarom .../ de voorkeur geniet boven
    > .../index.html?


    Ja, omdat jij - zoals bekend - een onverbeterlijke zwamneus bent die gaat
    vertellen dat Zvon binnenkort met "DirectoryIndex john_bokma_weet.alles"
    verder wil, en dat feest mogen we in geen enkele opzicht missen.

    WD



  7. #22
    John Bokma
    Mailto incl subject ?
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Mailto incl subject ?

    Warden Dave wrote:

    > "John Bokma" <postmaster@castleamber.com> wrote:
    >
    >>Warden Dave wrote:

    >
    >
    >>Yup. Heel erg. Weet je ook waarom .../ de voorkeur geniet boven
    >>.../index.html?

    >
    > Ja, omdat jij - zoals bekend - een onverbeterlijke zwamneus bent die gaat
    > vertellen dat Zvon binnenkort met "DirectoryIndex john_bokma_weet.alles"
    > verder wil, en dat feest mogen we in geen enkele opzicht missen.


    Het schoolmeestertje is op de vingers getikt :-D.

    --
    John MexIT: http://johnbokma.com/mexit/
    personal page: http://johnbokma.com/
    Experienced Perl programmer available: http://castleamber.com/

  8. #23
    Warden Dave
    Mailto incl subject ?
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Mailto incl subject ?

    "John Bokma" <postmaster@castleamber.com> wrote:

    > Het schoolmeestertje is op de vingers getikt :-D.


    Tuurljk, John. En nu weet iedereen ook dat jij een genie bent.

    WD



  9. #24
    John Bokma
    Mailto incl subject ?
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Mailto incl subject ?

    Warden Dave wrote:

    > "John Bokma" <postmaster@castleamber.com> wrote:
    >
    >>Het schoolmeestertje is op de vingers getikt :-D.

    >
    > Tuurljk, John. En nu weet iedereen ook dat jij een genie bent.


    Een genie en een zwamneus :-D. Je wordt met de dag creatiever :-P

    --
    John MexIT: http://johnbokma.com/mexit/
    personal page: http://johnbokma.com/
    Experienced Perl programmer available: http://castleamber.com/

Pagina 2 van de 2 Eerste 1 2

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics