Likes Likes:  0
Resultaten 1 tot 6 van de 6
Geen
  1. #1
    Piet
    Apache configuratie werkt niet ...
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Apache configuratie werkt niet ...

    Ik heb Apache2.0.48 op mijn Windows XP - computer.
    Ik heb in httpd.conf de volgende wijzigingen doorgevoerd::
    - Document root I:\www
    - Directory I:\www
    - Allow Override All
    De localhost echter, via Mozilla of via IE, vind alleen de index.html of
    index.php in I:\Apache2\htdocs, en niet in I:\www
    De .php wordt ook niet geaccepteerd, ofschoon ik in de httpd.conf de
    volgende aanpassingen heb gemaakt: "index.html index.html.var index.php"
    Load php4_module I:\php\sapi\php4apache2.dll
    AddType application/x-httpd-php .php.
    het lijkt wel of Apache httpd.conf. negeert.
    Opnieuw installeren van Apache en PHP heeft geen enkel effect.
    Iemand, die mij helpen kan?

    Piet



  2. #2
    Rene Pijlman
    Apache configuratie werkt niet ...
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Apache configuratie werkt niet ...

    Piet:
    >Ik heb Apache2.0.48 op mijn Windows XP - computer.
    >Ik heb in httpd.conf de volgende wijzigingen doorgevoerd::
    >- Document root I:\www
    >- Directory I:\www
    >- Allow Override All


    Misschien met de verkeerde syntax of op de verkeerde plek.

    --
    René Pijlman

    Wat wil jij leren? http://www.leren.nl

  3. #3
    Jan
    Apache configuratie werkt niet ...
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Apache configuratie werkt niet ...


    "Piet" <p.potjer@chello.nl> schreef in bericht
    news:4t_1c.3$pN4.0@amsnews03.chello.com...
    > Ik heb Apache2.0.48 op mijn Windows XP - computer.
    > Ik heb in httpd.conf de volgende wijzigingen doorgevoerd::
    > - Document root I:\www
    > - Directory I:\www
    > - Allow Override All



    Moet dat niet met / in plaats van \ ?




  4. #4
    johnny bravo
    Apache configuratie werkt niet ...
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Apache configuratie werkt niet ...

    On Fri, 05 Mar 2004 12:34:08 GMT, "Piet" <p.potjer@chello.nl> wrote:

    >Ik heb Apache2.0.48 op mijn Windows XP - computer.
    >Ik heb in httpd.conf de volgende wijzigingen doorgevoerd::
    >- Document root I:\www
    >- Directory I:\www
    >- Allow Override All
    >De localhost echter, via Mozilla of via IE, vind alleen de index.html of
    >index.php in I:\Apache2\htdocs, en niet in I:\www
    >De .php wordt ook niet geaccepteerd, ofschoon ik in de httpd.conf de
    >volgende aanpassingen heb gemaakt: "index.html index.html.var index.php"
    >Load php4_module I:\php\sapi\php4apache2.dll
    >AddType application/x-httpd-php .php.
    >het lijkt wel of Apache httpd.conf. negeert.
    >Opnieuw installeren van Apache en PHP heeft geen enkel effect.
    >Iemand, die mij helpen kan?
    >
    >Piet
    >


    DocumentRoot "/usr/local/apache/htdocs
    Is je document root
    Voor te vinden in je WWW directory moet je een virtual host aanmaken
    Let op de hoofdletters van WWW

    <VirtualHost *>
    ServerAdmin xxxxx@xxxxx
    DocumentRoot /home/localhost/WWW
    ServerName localhost
    ErrorLog /home/localhost/logs/error_log
    CustomLog /home/localhost/logs/custom_log common
    </VirtualHost>

    Staan die er ook allemaal bij?

    AddModule mod_php4.c
    AddType application/x-httpd-php .php
    <IfModule mod_dir.c>
    DirectoryIndex index.html index.htm index.php
    </IfModule>

    mvg
    --
    posted by:
    news.kools-online.com
    http://news.kools-online.com/Newsportal
    http://portal.kools-online.com

  5. #5
    Piet
    Apache configuratie werkt niet ...
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Apache configuratie werkt niet ...

    Bij Restart krijg ik een foutmelding op Load php4_module
    I:\php\sapi\php4apache2.dll
    Als ik dit disable en vervang door jouw voorstel: AddModule mod_php4.c
    krijg ik eveneens een foutmelding.
    Wel is het probleem van het RootDocument opgelost als ik de regels disable.
    Echter, PHP wordt niet herkend.


    "johnny bravo" <johnny_bravo@kools-online.com.invalid> schreef in bericht
    news:c2aob6$bja$1@kools-online.com...
    > On Fri, 05 Mar 2004 12:34:08 GMT, "Piet" <p.potjer@chello.nl> wrote:
    >
    > >Ik heb Apache2.0.48 op mijn Windows XP - computer.
    > >Ik heb in httpd.conf de volgende wijzigingen doorgevoerd::
    > >- Document root I:\www
    > >- Directory I:\www
    > >- Allow Override All
    > >De localhost echter, via Mozilla of via IE, vind alleen de index.html of
    > >index.php in I:\Apache2\htdocs, en niet in I:\www
    > >De .php wordt ook niet geaccepteerd, ofschoon ik in de httpd.conf de
    > >volgende aanpassingen heb gemaakt: "index.html index.html.var index.php"
    > >Load php4_module I:\php\sapi\php4apache2.dll
    > >AddType application/x-httpd-php .php.
    > >het lijkt wel of Apache httpd.conf. negeert.
    > >Opnieuw installeren van Apache en PHP heeft geen enkel effect.
    > >Iemand, die mij helpen kan?
    > >
    > >Piet
    > >

    >
    > DocumentRoot "/usr/local/apache/htdocs
    > Is je document root
    > Voor te vinden in je WWW directory moet je een virtual host aanmaken
    > Let op de hoofdletters van WWW
    >
    > <VirtualHost *>
    > ServerAdmin xxxxx@xxxxx
    > DocumentRoot /home/localhost/WWW
    > ServerName localhost
    > ErrorLog /home/localhost/logs/error_log
    > CustomLog /home/localhost/logs/custom_log common
    > </VirtualHost>
    >
    > Staan die er ook allemaal bij?
    >
    > AddModule mod_php4.c
    > AddType application/x-httpd-php .php
    > <IfModule mod_dir.c>
    > DirectoryIndex index.html index.htm index.php
    > </IfModule>
    >
    > mvg
    > --
    > posted by:
    > news.kools-online.com
    > http://news.kools-online.com/Newsportal
    > http://portal.kools-online.com




  6. #6
    Piet
    Apache configuratie werkt niet ...
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Apache configuratie werkt niet ...

    probleem opgelost! Load php4_ moet zijn LoadModule php4.
    bedankt voor jullie meedenken.
    "Piet" <p.potjer@chello.nl> schreef in bericht
    news:njf2c.2382$vf5.281@amsnews02.chello.com...
    > Bij Restart krijg ik een foutmelding op Load php4_module
    > I:\php\sapi\php4apache2.dll
    > Als ik dit disable en vervang door jouw voorstel: AddModule mod_php4.c
    > krijg ik eveneens een foutmelding.
    > Wel is het probleem van het RootDocument opgelost als ik de regels

    disable.
    > Echter, PHP wordt niet herkend.
    >
    >
    > "johnny bravo" <johnny_bravo@kools-online.com.invalid> schreef in bericht
    > news:c2aob6$bja$1@kools-online.com...
    > > On Fri, 05 Mar 2004 12:34:08 GMT, "Piet" <p.potjer@chello.nl> wrote:
    > >
    > > >Ik heb Apache2.0.48 op mijn Windows XP - computer.
    > > >Ik heb in httpd.conf de volgende wijzigingen doorgevoerd::
    > > >- Document root I:\www
    > > >- Directory I:\www
    > > >- Allow Override All
    > > >De localhost echter, via Mozilla of via IE, vind alleen de index.html

    of
    > > >index.php in I:\Apache2\htdocs, en niet in I:\www
    > > >De .php wordt ook niet geaccepteerd, ofschoon ik in de httpd.conf de
    > > >volgende aanpassingen heb gemaakt: "index.html index.html.var

    index.php"
    > > >Load php4_module I:\php\sapi\php4apache2.dll
    > > >AddType application/x-httpd-php .php.
    > > >het lijkt wel of Apache httpd.conf. negeert.
    > > >Opnieuw installeren van Apache en PHP heeft geen enkel effect.
    > > >Iemand, die mij helpen kan?
    > > >
    > > >Piet
    > > >

    > >
    > > DocumentRoot "/usr/local/apache/htdocs
    > > Is je document root
    > > Voor te vinden in je WWW directory moet je een virtual host aanmaken
    > > Let op de hoofdletters van WWW
    > >
    > > <VirtualHost *>
    > > ServerAdmin xxxxx@xxxxx
    > > DocumentRoot /home/localhost/WWW
    > > ServerName localhost
    > > ErrorLog /home/localhost/logs/error_log
    > > CustomLog /home/localhost/logs/custom_log common
    > > </VirtualHost>
    > >
    > > Staan die er ook allemaal bij?
    > >
    > > AddModule mod_php4.c
    > > AddType application/x-httpd-php .php
    > > <IfModule mod_dir.c>
    > > DirectoryIndex index.html index.htm index.php
    > > </IfModule>
    > >
    > > mvg
    > > --
    > > posted by:
    > > news.kools-online.com
    > > http://news.kools-online.com/Newsportal
    > > http://portal.kools-online.com

    >
    >




Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics