Likes Likes:  0
Resultaten 1 tot 9 van de 9
Geen

Onderwerp: perl en apache

  1. #1
    Harrie Geerts
    perl en apache
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    perl en apache

    [Sun Aug 31 20:42:48 2003] [error] [client 127.0.0.1] attempt to invoke
    directory as script: c:/foxserv/www/cgi-bin

    Bovenstaande staat in error.log van apache.
    En ik krijg scherm met forbidden.
    You don't have permission to access /cgi-bin/ on this server.

    Hoe los ik dit op?
    Ik dacht dat ik de instellingen goed heb.

    Harrie Geerts



  2. #2
    Rene Pijlman
    perl en apache
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: perl en apache

    Harrie Geerts:
    >[Sun Aug 31 20:42:48 2003] [error] [client 127.0.0.1] attempt to invoke
    >directory as script: c:/foxserv/www/cgi-bin
    >Bovenstaande staat in error.log van apache.


    Ja en?

    >En ik krijg scherm met forbidden.
    >You don't have permission to access /cgi-bin/ on this server.


    Wanneer? Wat? Hoe?

    >Hoe los ik dit op?


    Gewoon, de oorzaak van het probleem opsporen en wegnemen.

    >Ik dacht dat ik de instellingen goed heb.


    Van wat? Hoe staan ze dan?

    --
    René Pijlman

    Wat wil jij leren? http://www.leren.nl

  3. #3
    Harrie Geerts
    perl en apache
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: perl en apache


    "Rene Pijlman" <reply.in.the.newsgroup@my.address.is.invalid> schreef in
    bericht news:eih4lvcp5uioq70879jap6jgp77et1l8mt@4ax.com...
    > Harrie Geerts:
    > >[Sun Aug 31 20:42:48 2003] [error] [client 127.0.0.1] attempt to invoke
    > >directory as script: c:/foxserv/www/cgi-bin
    > >Bovenstaande staat in error.log van apache.

    >
    > Ja en?
    >
    > >En ik krijg scherm met forbidden.
    > >You don't have permission to access /cgi-bin/ on this server.

    >
    > Wanneer? Wat? Hoe?
    >
    > >Hoe los ik dit op?

    >
    > Gewoon, de oorzaak van het probleem opsporen en wegnemen.
    >
    > >Ik dacht dat ik de instellingen goed heb.

    >
    > Van wat? Hoe staan ze dan?
    >
    > --
    > René Pijlman
    >
    > Wat wil jij leren? http://www.leren.nl


    Nou, daar heb ik wat aan.
    Als je het niet weet, reageer dan niet.

    Harrie Geerts



  4. #4
    Rene Pijlman
    perl en apache
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: perl en apache

    Harrie Geerts:
    >Nou, daar heb ik wat aan.


    Inderdaad. Je zou hieruit kunnen afleiden dat je niet genoeg informatie
    over het probleem hebt gegeven.

    >Als je het niet weet, reageer dan niet.


    Wees gerust, dat zal niet meer gebeuren. Ploink.

    --
    René Pijlman

    Wat wil jij leren? http://www.leren.nl

  5. #5
    Johnny Bravo
    perl en apache
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: perl en apache

    On Sun, 31 Aug 2003 20:45:42 +0200, "Harrie Geerts"
    <harriegeertsDITWEGHALEN@home.nl> wrote:

    >[Sun Aug 31 20:42:48 2003] [error] [client 127.0.0.1] attempt to invoke
    >directory as script: c:/foxserv/www/cgi-bin
    >
    >Bovenstaande staat in error.log van apache.
    >En ik krijg scherm met forbidden.
    >You don't have permission to access /cgi-bin/ on this server.
    >
    >Hoe los ik dit op?
    >Ik dacht dat ik de instellingen goed heb.
    >
    >Harrie Geerts
    >


    Op google
    Op het web gezocht naar You don't have permission to access.
    Resultaten 1 - 10 van circa 254,000. Zoekbewerking duurde 0.20
    seconden

    mvg
    --
    http://portal.kools-online.com
    http://www.kools-online.com/4images
    http://forum.kools-online.com

  6. #6
    Harrie Geerts
    perl en apache
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: perl en apache


    "Johnny Bravo" <johnny_bravo@> schreef in bericht
    news:5ek4lvs5hudmsden5ki5qhppijehfhg4d1@4ax.com...
    > On Sun, 31 Aug 2003 20:45:42 +0200, "Harrie Geerts"
    > <harriegeertsDITWEGHALEN@home.nl> wrote:
    >
    > >[Sun Aug 31 20:42:48 2003] [error] [client 127.0.0.1] attempt to invoke
    > >directory as script: c:/foxserv/www/cgi-bin
    > >
    > >Bovenstaande staat in error.log van apache.
    > >En ik krijg scherm met forbidden.
    > >You don't have permission to access /cgi-bin/ on this server.
    > >
    > >Hoe los ik dit op?
    > >Ik dacht dat ik de instellingen goed heb.
    > >
    > >Harrie Geerts
    > >

    >
    > Op google
    > Op het web gezocht naar You don't have permission to access.
    > Resultaten 1 - 10 van circa 254,000. Zoekbewerking duurde 0.20
    > seconden
    >
    > mvg
    > --

    Had ik al gedaan.

    Harrie Geerts



  7. #7
    Ronald Klip
    perl en apache
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: perl en apache

    Harrie Geerts schreef:
    > [Sun Aug 31 20:42:48 2003] [error] [client 127.0.0.1] attempt to invoke
    > directory as script: c:/foxserv/www/cgi-bin
    >
    > Bovenstaande staat in error.log van apache.
    > En ik krijg scherm met forbidden.
    > You don't have permission to access /cgi-bin/ on this server.
    >
    > Hoe los ik dit op?
    > Ik dacht dat ik de instellingen goed heb.


    Je vertelt eigenlijk alleen maar _dat_ er iets fout gaat, maar niet
    _hoe_ je die fout veroorzaakt. "attempt to invoke directory as script"
    wijst er overigens op dat je geen script aanroept maar een directory.

    --
    groet, Ronald

  8. #8
    John Bokma
    perl en apache
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: perl en apache

    Ronald Klip wrote:

    > Harrie Geerts schreef:
    >
    >>[Sun Aug 31 20:42:48 2003] [error] [client 127.0.0.1] attempt to invoke
    >>directory as script: c:/foxserv/www/cgi-bin
    >>
    >>Bovenstaande staat in error.log van apache.
    >>En ik krijg scherm met forbidden.
    >>You don't have permission to access /cgi-bin/ on this server.
    >>
    >>Hoe los ik dit op?
    >>Ik dacht dat ik de instellingen goed heb.

    >
    >
    > Je vertelt eigenlijk alleen maar _dat_ er iets fout gaat, maar niet
    > _hoe_ je die fout veroorzaakt. "attempt to invoke directory as script"
    > wijst er overigens op dat je geen script aanroept maar een directory.



    Waarschijnlijk: http://localhost/cgi-bin ingetikt, zonder iets er achter.

    --
    Kind regards, feel free to mail: mail(at)johnbokma.com (or reply)
    virtual home: http://johnbokma.com/ ICQ: 218175426
    John web site hints: http://johnbokma.com/websitedesign/


  9. #9
    Bertez[z]
    perl en apache
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: perl en apache


    "Harrie Geerts" <harriegeertsDITWEGHALEN@home.nl> schreef in bericht
    news:bitfp9$be3$1@news3.tilbu1.nb.home.nl...
    > [Sun Aug 31 20:42:48 2003] [error] [client 127.0.0.1] attempt to invoke
    > directory as script: c:/foxserv/www/cgi-bin
    >
    > Bovenstaande staat in error.log van apache.
    > En ik krijg scherm met forbidden.
    > You don't have permission to access /cgi-bin/ on this server.
    >
    > Hoe los ik dit op?
    > Ik dacht dat ik de instellingen goed heb.
    >
    > Harrie Geerts
    >
    >


    geen toegang om te kijken in die map. de scripts erin wel



Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics