Likes Likes:  0
Resultaten 1 tot 3 van de 3
Geen
  1. #1
    RobInk
    MySQL Error; gelinkte tabellen
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    MySQL Error; gelinkte tabellen

    Beste niwss,

    Ik heb op Windows XP Apache (2.0.39) met php (4.2.3) en MySQL (2.3.1)
    draaien.
    Als ik met phpMyAdmin een van de databases selecteer krijg ik in het
    rechtervenster, onder
    de database gegevens het volgende bericht:

    "
    Fout
    Extra opties om met tabellen te werken die gelinked zijn, zijn
    uitgeschakeld. Om te weten te komen waarom klik hier.
    PMA Database ... Niet Goed[ Documentatie ]
    Basis relatie opties Uitgeschakeld

    $cfg['Servers'][$i]['pmadb'] string
    Starting with version 2.3.0 phpMyAdmin offers a lot of features to work with
    master / foreign - tables. To use those as well as the bookmark feature you
    will need to create a new db.

    To use this functionality as superuser create a new database:
    a.. create a new database for phpmyadmin:
    CREATE DATABASE phpmyadmin;
    Note that "controluser" must have SELECT, INSERT and DELETE privileges on
    this database. Here is a query to set up those privileges (using
    "phpmyadmin" as the database name, and "pma" as the controluser):
    GRANT SELECT,INSERT,DELETE ON phpmyadmin.* to 'pma'@localhost;
    do not give any other user rights on this database.
    b.. enter the databasename in $cfg['Servers'][$i]['pmadb']
    Weet iemand wat dit inhoud, zelf wel een idee als database beheerder, met
    gelinkte tabbelen.
    Echter...de oplossing kan ik niet vinden in phpMyAdmin, om deze optie in te
    schakelen.

    Dank alvast, RobInk





  2. #2
    RobInk
    MySQL Error; gelinkte tabellen
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: MySQL Error; gelinkte tabellen


    "RobInk" <rob.ink@tiscali.nl> schreef in bericht
    news:b0mn55$4kg$1@reader1.tiscali.nl...
    > Beste niwss,
    >
    > Ik heb op Windows XP Apache (2.0.39) met php (4.2.3) en MySQL (2.3.1)
    > draaien.
    > Als ik met phpMyAdmin een van de databases selecteer krijg ik in het
    > rechtervenster, onder
    > de database gegevens het volgende bericht:
    >
    > "
    > Fout
    > Extra opties om met tabellen te werken die gelinked zijn, zijn
    > uitgeschakeld. Om te weten te komen waarom klik hier.
    > PMA Database ... Niet Goed[ Documentatie ]
    > Basis relatie opties Uitgeschakeld
    >
    > $cfg['Servers'][$i]['pmadb'] string
    > Starting with version 2.3.0 phpMyAdmin offers a lot of features to work

    with
    > master / foreign - tables. To use those as well as the bookmark feature

    you
    > will need to create a new db.
    >
    > To use this functionality as superuser create a new database:
    > a.. create a new database for phpmyadmin:
    > CREATE DATABASE phpmyadmin;
    > Note that "controluser" must have SELECT, INSERT and DELETE privileges

    on
    > this database. Here is a query to set up those privileges (using
    > "phpmyadmin" as the database name, and "pma" as the controluser):
    > GRANT SELECT,INSERT,DELETE ON phpmyadmin.* to 'pma'@localhost;
    > do not give any other user rights on this database.
    > b.. enter the databasename in $cfg['Servers'][$i]['pmadb']
    > Weet iemand wat dit inhoud, zelf wel een idee als database beheerder, met
    > gelinkte tabbelen.
    > Echter...de oplossing kan ik niet vinden in phpMyAdmin, om deze optie in

    te
    > schakelen.
    >
    > Dank alvast, RobInk
    >
    >


    MySql is versie 3.23.51 en phpMyAdmin versie 2.3.1, was foutje ;-)




  3. #3
    RobInk
    MySQL Error; gelinkte tabellen
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: MySQL Error; gelinkte tabellen

    .........<knip>

    Probleem al opgelost, even aandachtig docs nagelezen en volledige phpmyadmin
    database voor linken tabellen aangemaakt, foutmeldingen nu weg............

    RobInk




Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics