Likes Likes:  0
Resultaten 1 tot 15 van de 22
Pagina 1 van de 2 1 2 LaatsteLaatste
Geen
  1. #1
    Willem-Jan Markerink
    Krijg in toenemende mate (email) 'relay access denied' errors terug....
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Krijg in toenemende mate (email) 'relay access denied' errors terug....

    Krijg in toenemende mate (email) 'relay access denied' errors terug....

    En dat van adressen die voorheen goed werkten....en ook niet allemaal
    gelijktijdig 'op scherp' zijn gezet (onderstaand eentje van 4 july (nog
    steeds geblokkeerd, vandaag eentje bij een adres dat begin deze week nog
    werkte), dus het lijkt iets wat bij de ontvanger is aangescherpt, niet iets
    dat via een wijziging bij mijn (outgoing) mail provider (HetNet) een
    algeheel effekt heeft getriggered, zelfs niet via eoa blacklisting (tenzij
    die niet overal gelijktijdig is geimplementeerd natuurlijk).

    Komt iemand deze aanscherping bekend voor?
    (mijn ingoing mail loopt via A1.nl, en dat adres gebruik ik dus ook als
    afzender in mijn uitgaande mails via HetNet....maar dat is nooit eerder de
    trigger geweest, bij mijn weten....nu opeens wel?....of doet HetNet
    momenteel structureel iets verkeerd, tov de buitenwereld?)
    Eea loopt nog wel via een router (cq meerdere PC's op 1 kabelmodem), maar
    dat zal het toch ook niet zijn, of wel?....anders loopt de hele wereld nu
    tegen dit probleem/deze aanscherping aan....

    xxxxxxxxxxxxxxxxx
    Final-Recipient: rfc822;fj55@birfield.com
    Action: failed
    Status: 5.7.1
    Diagnostic-Code: smtp;554 5.7.1 <fj55@birfield.com>: Relay access denied

    Final-Recipient: rfc822;landcruisers@birfield.com
    Action: failed
    Status: 5.7.1
    Diagnostic-Code: smtp;554 5.7.1 <landcruisers@birfield.com>: Relay access
    denied
    xxxxxxxxxxxxx


    --
    Bye,

    Willem-Jan Markerink

    The desire to understand
    is sometimes far less intelligent than
    the inability to understand

    <w.j.markerink@a1.nl>
    [note: 'a-one' & 'en-el'!]

  2. #2
    Willem-Jan Markerink
    Krijg in toenemende mate (email) 'relay access denied' errors terug....
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Krijg in toenemende mate (email) 'relay access denied' errors terug....

    "Willem-Jan Markerink" <w.j.markerink@a1.nl> wrote in
    newsns9AD8AA4AF1F82wjmarkerinka1nl@130.133.1.18:

    > Krijg in toenemende mate (email) 'relay access denied' errors terug....
    >
    > En dat van adressen die voorheen goed werkten....en ook niet allemaal
    > gelijktijdig 'op scherp' zijn gezet (onderstaand eentje van 4 july (nog
    > steeds geblokkeerd, vandaag eentje bij een adres dat begin deze week nog
    > werkte), dus het lijkt iets wat bij de ontvanger is aangescherpt, niet
    > iets dat via een wijziging bij mijn (outgoing) mail provider (HetNet)
    > een algeheel effekt heeft getriggered, zelfs niet via eoa blacklisting
    > (tenzij die niet overal gelijktijdig is geimplementeerd natuurlijk).
    >
    > Komt iemand deze aanscherping bekend voor?
    > (mijn ingoing mail loopt via A1.nl, en dat adres gebruik ik dus ook als
    > afzender in mijn uitgaande mails via HetNet


    Herstel: mail.planet.nl

    > ....maar dat is nooit eerder
    > de trigger geweest, bij mijn weten....nu opeens wel?....of doet HetNet
    > momenteel structureel iets verkeerd, tov de buitenwereld?)
    > Eea loopt nog wel via een router (cq meerdere PC's op 1 kabelmodem),
    > maar dat zal het toch ook niet zijn, of wel?....anders loopt de hele
    > wereld nu tegen dit probleem/deze aanscherping aan....
    >
    > xxxxxxxxxxxxxxxxx
    > Final-Recipient: rfc822;fj55@birfield.com
    > Action: failed
    > Status: 5.7.1
    > Diagnostic-Code: smtp;554 5.7.1 <fj55@birfield.com>: Relay access denied
    >
    > Final-Recipient: rfc822;landcruisers@birfield.com
    > Action: failed
    > Status: 5.7.1
    > Diagnostic-Code: smtp;554 5.7.1 <landcruisers@birfield.com>: Relay
    > access denied
    > xxxxxxxxxxxxx
    >
    >




    --
    Bye,

    Willem-Jan Markerink

    The desire to understand
    is sometimes far less intelligent than
    the inability to understand

    <w.j.markerink@a1.nl>
    [note: 'a-one' & 'en-el'!]

  3. #3
    tjoen
    Krijg in toenemende mate (email) 'relay access denied' errors terug....
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Krijg in toenemende mate (email) 'relay access denied' errorsterug....

    Willem-Jan Markerink wrote:
    > xxxxxxxxxxxxxxxxx
    > Final-Recipient: rfc822;fj55@birfield.com
    > Action: failed
    > Status: 5.7.1
    > Diagnostic-Code: smtp;554 5.7.1 <fj55@birfield.com>: Relay access denied


    ~ $ host -t mx birfield.com
    birfield.com mail is handled by 45 mail.beer.org.
    birfield.com mail is handled by 35 mail.birfield.com.
    ~ $ telnet mail.birfield.com 25
    Trying 209.190.31.210...
    Connected to mail.birfield.com (209.190.31.210).
    Escape character is '^]'.
    220 mail.birfield.com ESMTP Postfix
    helo birfield
    250 mail.birfield.com
    mail from: <fj55AAPbirfield.com>
    250 2.1.0 Ok
    rcpt to: <fj55AAPbirfield.com>
    450 4.7.1 <fj55AAPbirfield.com>: Recipient address rejected: Greylisted, see http://isg.ee.ethz.ch/tools/postgrey...field.com.html
    rcpt to: <fj55>
    450 4.7.1 <fj55>: Recipient address rejected: Greylisted, see http://isg.ee.ethz.ch/tools/postgrey/help/fj55.html
    ^]

    Ik heb in bovenstaande @ door AAP vervangen.
    Ik kan het niet uitlegeen.

  4. #4
    Jan van den Broek
    Krijg in toenemende mate (email) 'relay access denied' errors terug....
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Krijg in toenemende mate (email) 'relay access denied' errors terug....

    ["Followup-To:" header set to nl.internet.providers.]
    On 2008-07-11, Willem-Jan Markerink <w.j.markerink@a1.nl> wrote:
    > Krijg in toenemende mate (email) 'relay access denied' errors terug....
    >

    [Schnipp]

    Maar waarom vermoed je misbruik? Of was er een andere reden om dit
    in n.i.m. te posten?
    --
    Jan v/d Broek
    balglaas@dds.nl

  5. #5
    Willem-Jan Markerink
    Krijg in toenemende mate (email) 'relay access denied' errors terug....
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Krijg in toenemende mate (email) 'relay access denied' errors terug....

    Jan van den Broek <balglaas@dds.nl> wrote in news:g586s7$j0u$1@nl-
    news.euro.net:

    > ["Followup-To:" header set to nl.internet.providers.]
    > On 2008-07-11, Willem-Jan Markerink <w.j.markerink@a1.nl> wrote:
    >> Krijg in toenemende mate (email) 'relay access denied' errors terug....
    >>

    > [Schnipp]
    >
    > Maar waarom vermoed je misbruik? Of was er een andere reden om dit
    > in n.i.m. te posten?


    Omdat het mij leek voort te vloeien uit anti-spam maatregelen, die iets te
    ver zijn door geschoten.
    Dus wellicht dat het vanaf de andere kant beschouwt bekender voorkomt, als
    effect van de meest recente aanscherpingen.

    --
    Bye,

    Willem-Jan Markerink

    The desire to understand
    is sometimes far less intelligent than
    the inability to understand

    <w.j.markerink@a1.nl>
    [note: 'a-one' & 'en-el'!]

  6. #6
    Fred Mobach
    Krijg in toenemende mate (email) 'relay access denied' errors terug....
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Krijg in toenemende mate (email) 'relay access denied' errors terug....

    Willem-Jan Markerink wrote:

    > Jan van den Broek <balglaas@dds.nl> wrote in news:g586s7$j0u$1@nl-
    > news.euro.net:
    >
    >> ["Followup-To:" header set to nl.internet.providers.]
    >> On 2008-07-11, Willem-Jan Markerink <w.j.markerink@a1.nl> wrote:
    >>> Krijg in toenemende mate (email) 'relay access denied' errors
    >>> terug....
    >>>

    >> [Schnipp]
    >>
    >> Maar waarom vermoed je misbruik? Of was er een andere reden om dit
    >> in n.i.m. te posten?

    >
    > Omdat het mij leek voort te vloeien uit anti-spam maatregelen, die
    > iets te ver zijn door geschoten.
    > Dus wellicht dat het vanaf de andere kant beschouwt bekender voorkomt,
    > als effect van de meest recente aanscherpingen.


    Wat ik herken in het bericht van Tjoen is dat de ontvangende mailserver
    greylisting gebruikt en daarom een 4xx returncode teruggeeft. Dat moet
    door de verzendende mailserver worden begrepen als "er is tijdelijk
    geen mogelijkheid het bericht aan te nemen, probeer het zometeen nog
    een keer".

    Wat ik in jouw oorspronkelijke bericht zie is dat jij een returncode 554
    voor de kiezen krijgt. Ik zou in deze situatie de beheerder van de
    mailserver, die voor jou e-mail de buitenwereld induwt, vragen welke
    logmeldingen hij ziet bij het pogen af te leveren van jouw e-mail.
    Uiteindelijk stopt elke mailserver na een aantal niet geslaagde
    afleverpogingen.

    Dus wil je duidelijkheid krijgen of de verzendende mailserver er erg
    snel mee stopt of dat de ontvangende mailserver wel erg lang wacht met
    het aannemen van de e-mail.

    In het laatste geval heeft de beheerder van de ontvangende mailserver
    een wel erg lange tijd ingesteld voor zijn greylisting.

    Overigens heb ik zo'n situatie in de praktijk nog niet meegemaakt.
    --
    Fred Mobach - fred@mobach.nl
    website : http://fred.mobach.nl
    .... In God we trust ....
    .. The rest we monitor ..

  7. #7
    Dick Wesseling
    Krijg in toenemende mate (email) 'relay access denied' errors terug....
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Krijg in toenemende mate (email) 'relay access denied' errors terug....

    In article <4877b3d6@inaja.bit.nl>,
    Fred Mobach <fred@mobach.nl> writes:
    > Willem-Jan Markerink wrote:
    >
    >> Jan van den Broek <balglaas@dds.nl> wrote in news:g586s7$j0u$1@nl-
    >> news.euro.net:
    >>
    >>> ["Followup-To:" header set to nl.internet.providers.]
    >>> On 2008-07-11, Willem-Jan Markerink <w.j.markerink@a1.nl> wrote:
    >>>> Krijg in toenemende mate (email) 'relay access denied' errors
    >>>> terug....
    >>>>
    >>> [Schnipp]
    >>>
    >>> Maar waarom vermoed je misbruik? Of was er een andere reden om dit
    >>> in n.i.m. te posten?

    >>
    >> Omdat het mij leek voort te vloeien uit anti-spam maatregelen, die
    >> iets te ver zijn door geschoten.
    >> Dus wellicht dat het vanaf de andere kant beschouwt bekender voorkomt,
    >> als effect van de meest recente aanscherpingen.

    >
    > Wat ik herken in het bericht van Tjoen is dat de ontvangende mailserver
    > greylisting gebruikt en daarom een 4xx returncode teruggeeft. Dat moet
    > door de verzendende mailserver worden begrepen als "er is tijdelijk
    > geen mogelijkheid het bericht aan te nemen, probeer het zometeen nog
    > een keer".
    >
    > Wat ik in jouw oorspronkelijke bericht zie is dat jij een returncode 554
    > voor de kiezen krijgt. Ik zou in deze situatie de beheerder van de
    > mailserver, die voor jou e-mail de buitenwereld induwt, vragen welke
    > logmeldingen hij ziet bij het pogen af te leveren van jouw e-mail.
    > Uiteindelijk stopt elke mailserver na een aantal niet geslaagde
    > afleverpogingen.
    >
    > Dus wil je duidelijkheid krijgen of de verzendende mailserver er erg
    > snel mee stopt of dat de ontvangende mailserver wel erg lang wacht met
    > het aannemen van de e-mail.
    >
    > In het laatste geval heeft de beheerder van de ontvangende mailserver
    > een wel erg lange tijd ingesteld voor zijn greylisting.
    >


    Nee, hij heeft een fallback ingesteld:

    birfield.com. 23h30m51s IN MX 35 mail.birfield.com.
    birfield.com. 23h30m51s IN MX 45 mail.beer.org.

    Natuurlijk weet mail.beer.org van niets, vandaar de 554, probeer maar.

    Mogelijk is de configuratie al lang fout, maar totdat mail.birfield.com
    ging greylisten had niemand reden om de fallback te proberen.

  8. #8
    Rob / gompy.net
    Krijg in toenemende mate (email) 'relay access denied' errors terug....
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Krijg in toenemende mate (email) 'relay access denied' errors terug....

    "Fred Mobach" <fred@mobach.nl> schreef in bericht
    news:4877b3d6@inaja.bit.nl...
    >
    > Wat ik in jouw oorspronkelijke bericht zie is dat jij een returncode 554
    > voor de kiezen krijgt. Ik zou in deze situatie de beheerder van de
    > mailserver, die voor jou e-mail de buitenwereld induwt, vragen welke
    > logmeldingen hij ziet bij het pogen af te leveren van jouw e-mail.
    > Uiteindelijk stopt elke mailserver na een aantal niet geslaagde
    > afleverpogingen.


    Misschien heeft het iets te maken dat planet is opgeheven ?
    Als de dns niet goed staat van kpn zal je bij een rev-dns een5xx code
    krijgen.

    --
    CU, Rob

    www.modelbouw.gompy.net
    Skype: gompy-akm2



  9. #9
    Willem-Jan Markerink
    Krijg in toenemende mate (email) 'relay access denied' errors terug....
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Krijg in toenemende mate (email) 'relay access denied' errors terug....

    free@securityaudit.val.newsbank.net (Dick Wesseling) wrote in news:4877b6a6
    $0$14346$e4fe514c@news.xs4all.nl:

    > In article <4877b3d6@inaja.bit.nl>,
    > Fred Mobach <fred@mobach.nl> writes:
    >> Willem-Jan Markerink wrote:
    >>
    >>> Jan van den Broek <balglaas@dds.nl> wrote in news:g586s7$j0u$1@nl-
    >>> news.euro.net:
    >>>
    >>>> ["Followup-To:" header set to nl.internet.providers.]
    >>>> On 2008-07-11, Willem-Jan Markerink <w.j.markerink@a1.nl> wrote:
    >>>>> Krijg in toenemende mate (email) 'relay access denied' errors
    >>>>> terug....
    >>>>>
    >>>> [Schnipp]
    >>>>
    >>>> Maar waarom vermoed je misbruik? Of was er een andere reden om dit
    >>>> in n.i.m. te posten?
    >>>
    >>> Omdat het mij leek voort te vloeien uit anti-spam maatregelen, die
    >>> iets te ver zijn door geschoten.
    >>> Dus wellicht dat het vanaf de andere kant beschouwt bekender voorkomt,
    >>> als effect van de meest recente aanscherpingen.

    >>
    >> Wat ik herken in het bericht van Tjoen is dat de ontvangende mailserver
    >> greylisting gebruikt en daarom een 4xx returncode teruggeeft. Dat moet
    >> door de verzendende mailserver worden begrepen als "er is tijdelijk
    >> geen mogelijkheid het bericht aan te nemen, probeer het zometeen nog
    >> een keer".


    Maar greylisting is toch structureel, totdat de verzendende/vermeend-
    spammende provider zijn leven heeft gebeterd?
    Dan is zo'n error/verzoek toch zinloos?

    >> Wat ik in jouw oorspronkelijke bericht zie is dat jij een returncode 554
    >> voor de kiezen krijgt. Ik zou in deze situatie de beheerder van de
    >> mailserver, die voor jou e-mail de buitenwereld induwt, vragen welke
    >> logmeldingen hij ziet bij het pogen af te leveren van jouw e-mail.
    >> Uiteindelijk stopt elke mailserver na een aantal niet geslaagde
    >> afleverpogingen.
    >>
    >> Dus wil je duidelijkheid krijgen of de verzendende mailserver er erg
    >> snel mee stopt of dat de ontvangende mailserver wel erg lang wacht met
    >> het aannemen van de e-mail.
    >>
    >> In het laatste geval heeft de beheerder van de ontvangende mailserver
    >> een wel erg lange tijd ingesteld voor zijn greylisting.
    >>

    >
    > Nee, hij heeft een fallback ingesteld:
    >
    > birfield.com. 23h30m51s IN MX 35 mail.birfield.com.
    > birfield.com. 23h30m51s IN MX 45 mail.beer.org.
    >
    > Natuurlijk weet mail.beer.org van niets, vandaar de 554, probeer maar.
    >
    > Mogelijk is de configuratie al lang fout, maar totdat mail.birfield.com
    > ging greylisten had niemand reden om de fallback te proberen.
    >


    In dat geval (greylist) is het Planet die op een lijst voorkomt waar men
    niet hoort te staan, en (iets ijdelere hoop) ook niet (lang) wil blijven
    staan?

    Met tijdelijke hickups in de diverse buitenwerelden kan ik wel (even)
    leven, met een structureel server-probleem niet.
    (ook niet als die hickups sporadisch zijn, maar toch door een server
    wijziging zijn veroorzaakt)

    --
    Bye,

    Willem-Jan Markerink

    The desire to understand
    is sometimes far less intelligent than
    the inability to understand

    <w.j.markerink@a1.nl>
    [note: 'a-one' & 'en-el'!]

  10. #10
    Willem-Jan Markerink
    Krijg in toenemende mate (email) 'relay access denied' errors terug....
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Krijg in toenemende mate (email) 'relay access denied' errors terug....

    "Rob / gompy.net" <usenet001@gompy.net> wrote in news:g58dm1$cj9$1
    @bozweb.net:

    > "Fred Mobach" <fred@mobach.nl> schreef in bericht
    > news:4877b3d6@inaja.bit.nl...
    >>
    >> Wat ik in jouw oorspronkelijke bericht zie is dat jij een returncode 554
    >> voor de kiezen krijgt. Ik zou in deze situatie de beheerder van de
    >> mailserver, die voor jou e-mail de buitenwereld induwt, vragen welke
    >> logmeldingen hij ziet bij het pogen af te leveren van jouw e-mail.
    >> Uiteindelijk stopt elke mailserver na een aantal niet geslaagde
    >> afleverpogingen.

    >
    > Misschien heeft het iets te maken dat planet is opgeheven ?
    > Als de dns niet goed staat van kpn zal je bij een rev-dns een5xx code
    > krijgen.
    >


    En dat dan idd niet bij *alle* ontvangende servers?
    4 juli was de eerste (dat birfield.com), pas vandaag de tweede.

    --
    Bye,

    Willem-Jan Markerink

    The desire to understand
    is sometimes far less intelligent than
    the inability to understand

    <w.j.markerink@a1.nl>
    [note: 'a-one' & 'en-el'!]

  11. #11
    Rob / gompy.net
    Krijg in toenemende mate (email) 'relay access denied' errors terug....
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Krijg in toenemende mate (email) 'relay access denied' errors terug....

    "Willem-Jan Markerink" <w.j.markerink@a1.nl> schreef in bericht
    newsns9AD8E03BEBDE6wjmarkerinka1nl@130.133.1.18...
    > "Rob / gompy.net" <usenet001@gompy.net> wrote in news:g58dm1$cj9$1
    > @bozweb.net:
    >
    >> "Fred Mobach" <fred@mobach.nl> schreef in bericht
    >> news:4877b3d6@inaja.bit.nl...
    >>>
    >>> Wat ik in jouw oorspronkelijke bericht zie is dat jij een returncode 554
    >>> voor de kiezen krijgt. Ik zou in deze situatie de beheerder van de
    >>> mailserver, die voor jou e-mail de buitenwereld induwt, vragen welke
    >>> logmeldingen hij ziet bij het pogen af te leveren van jouw e-mail.
    >>> Uiteindelijk stopt elke mailserver na een aantal niet geslaagde
    >>> afleverpogingen.

    >>
    >> Misschien heeft het iets te maken dat planet is opgeheven ?
    >> Als de dns niet goed staat van kpn zal je bij een rev-dns een5xx code
    >> krijgen.
    >>

    >
    > En dat dan idd niet bij *alle* ontvangende servers?
    > 4 juli was de eerste (dat birfield.com), pas vandaag de tweede.


    Hoeft niet, alleen als de ontvangende MTA op rev-dns controleerd.

    --
    CU, Rob

    www.modelbouw.gompy.net
    Skype: gompy-akm2



  12. #12
    Willem-Jan Markerink
    Krijg in toenemende mate (email) 'relay access denied' errors terug....
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Krijg in toenemende mate (email) 'relay access denied' errors terug....

    "Rob / gompy.net" <usenet001@gompy.net> wrote in news:g58mtk$f1p$1
    @bozweb.net:

    > "Willem-Jan Markerink" <w.j.markerink@a1.nl> schreef in bericht
    > newsns9AD8E03BEBDE6wjmarkerinka1nl@130.133.1.18...
    >> "Rob / gompy.net" <usenet001@gompy.net> wrote in news:g58dm1$cj9$1
    >> @bozweb.net:
    >>
    >>> "Fred Mobach" <fred@mobach.nl> schreef in bericht
    >>> news:4877b3d6@inaja.bit.nl...
    >>>>
    >>>> Wat ik in jouw oorspronkelijke bericht zie is dat jij een returncode

    554
    >>>> voor de kiezen krijgt. Ik zou in deze situatie de beheerder van de
    >>>> mailserver, die voor jou e-mail de buitenwereld induwt, vragen welke
    >>>> logmeldingen hij ziet bij het pogen af te leveren van jouw e-mail.
    >>>> Uiteindelijk stopt elke mailserver na een aantal niet geslaagde
    >>>> afleverpogingen.
    >>>
    >>> Misschien heeft het iets te maken dat planet is opgeheven ?
    >>> Als de dns niet goed staat van kpn zal je bij een rev-dns een5xx code
    >>> krijgen.
    >>>

    >>
    >> En dat dan idd niet bij *alle* ontvangende servers?
    >> 4 juli was de eerste (dat birfield.com), pas vandaag de tweede.

    >
    > Hoeft niet, alleen als de ontvangende MTA op rev-dns controleerd.
    >


    De weigerende casus/server van vandaag lijkt weer te werken, die
    andere/eerdere (birfield.com) is een non-profit domain dat bij de
    vrijwillige beheerders niet altijd de eerste prioriteit heeft, dus daar zou
    nog wat anders aan de hand kunnen zijn.

    Toch zijn het errors die ik mij in jaren niet kan heugen....toch wat
    actueels, aanscherpingen?
    (Planet heeft een jaar of wat geleden wel poort 25 dichtgegooid, toen kon
    ik mijn mail niet meer via hen bij A1 afleveren, maar dat was een volledige
    blokkade, zonder errors volgens mij)
    (er was bij A1 als alternatief nog een 2e poortnummer geweest, maar dat kan
    mijn huidige Pegasus-versie niet aan)


    --
    Bye,

    Willem-Jan Markerink

    The desire to understand
    is sometimes far less intelligent than
    the inability to understand

    <w.j.markerink@a1.nl>
    [note: 'a-one' & 'en-el'!]

  13. #13
    Dick Wesseling
    Krijg in toenemende mate (email) 'relay access denied' errors terug....
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Krijg in toenemende mate (email) 'relay access denied' errors terug....

    In article <Xns9AD8DFFA8FAC2wjmarkerinka1nl@130.133.1.18>,
    "Willem-Jan Markerink" <w.j.markerink@a1.nl> writes:
    > free@securityaudit.val.newsbank.net (Dick Wesseling) wrote in news:4877b6a6
    > $0$14346$e4fe514c@news.xs4all.nl:
    >
    >> In article <4877b3d6@inaja.bit.nl>,
    >> Fred Mobach <fred@mobach.nl> writes:

    [snip]
    >>> Dus wil je duidelijkheid krijgen of de verzendende mailserver er erg
    >>> snel mee stopt of dat de ontvangende mailserver wel erg lang wacht met
    >>> het aannemen van de e-mail.
    >>>
    >>> In het laatste geval heeft de beheerder van de ontvangende mailserver
    >>> een wel erg lange tijd ingesteld voor zijn greylisting.
    >>>

    >>
    >> Nee, hij heeft een fallback ingesteld:
    >>
    >> birfield.com. 23h30m51s IN MX 35 mail.birfield.com.
    >> birfield.com. 23h30m51s IN MX 45 mail.beer.org.
    >>
    >> Natuurlijk weet mail.beer.org van niets, vandaar de 554, probeer maar.
    >>
    >> Mogelijk is de configuratie al lang fout, maar totdat mail.birfield.com
    >> ging greylisten had niemand reden om de fallback te proberen.
    >>

    >
    > In dat geval (greylist) is het Planet die op een lijst voorkomt waar men
    > niet hoort te staan, en (iets ijdelere hoop) ook niet (lang) wil blijven
    > staan?
    >


    Nee. Planet - of waarschijnlijker het tuple {jij, geaddresseerde,
    planet} - staat juist nog _niet_ op een lijst. En dat zal ook niet snel
    gebeuren zolang birfield een gemankeerde fallback blijft adverteren.
    Birfield zal er eerdaags wel achterkomen dat het op deze manier niet
    gaat. In de tussentijd kun je jezelf waarschijnlijk op birfield's lijst
    zetten door het bericht na een uurtje of zo nogmaals te zenden.

  14. #14
    Jasper Janssen
    Krijg in toenemende mate (email) 'relay access denied' errors terug....
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Krijg in toenemende mate (email) 'relay access denied' errors terug....

    On Fri, 11 Jul 2008 19:21:35 +0200, tjoen <tjoen@dds.invalid> wrote:
    >Willem-Jan Markerink wrote:
    >> xxxxxxxxxxxxxxxxx
    >> Final-Recipient: rfc822;fj55@birfield.com
    >> Action: failed
    >> Status: 5.7.1
    >> Diagnostic-Code: smtp;554 5.7.1 <fj55@birfield.com>: Relay access denied

    >
    >~ $ host -t mx birfield.com
    >birfield.com mail is handled by 45 mail.beer.org.
    >birfield.com mail is handled by 35 mail.birfield.com.
    >~ $ telnet mail.birfield.com 25
    >Trying 209.190.31.210...
    >Connected to mail.birfield.com (209.190.31.210).
    >Escape character is '^]'.
    >220 mail.birfield.com ESMTP Postfix
    >helo birfield
    >250 mail.birfield.com
    >mail from: <fj55AAPbirfield.com>
    >250 2.1.0 Ok
    >rcpt to: <fj55AAPbirfield.com>
    >450 4.7.1 <fj55AAPbirfield.com>: Recipient address rejected: Greylisted, see http://isg.ee.ethz.ch/tools/postgrey...field.com.html
    >rcpt to: <fj55>
    >450 4.7.1 <fj55>: Recipient address rejected: Greylisted, see http://isg.ee.ethz.ch/tools/postgrey/help/fj55.html
    >^]
    >
    >Ik heb in bovenstaande @ door AAP vervangen.
    >Ik kan het niet uitlegeen.


    Zie ook die Postgrey page. Postgrey zorgt ervoor dat de combo van
    IP/RCPT/MAIL wordt geweigerd, en als je het 5+ minuten later nog eens
    probeert wel geaccepteerd wordt. Dat is een anti-spam maatregel.

    Jasper

  15. #15
    Willem-Jan Markerink
    Krijg in toenemende mate (email) 'relay access denied' errors terug....
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Krijg in toenemende mate (email) 'relay access denied' errors terug....

    Jasper Janssen <jasper.janssen@gmail.com> wrote in
    news:lb5h745il1fkl6fsrtt06jlemmppprjun1@4ax.com:

    > On Fri, 11 Jul 2008 19:21:35 +0200, tjoen <tjoen@dds.invalid> wrote:
    >>Willem-Jan Markerink wrote:
    >>> xxxxxxxxxxxxxxxxx
    >>> Final-Recipient: rfc822;fj55@birfield.com
    >>> Action: failed
    >>> Status: 5.7.1
    >>> Diagnostic-Code: smtp;554 5.7.1 <fj55@birfield.com>: Relay access
    >>> denied

    >>
    >>~ $ host -t mx birfield.com
    >>birfield.com mail is handled by 45 mail.beer.org.
    >>birfield.com mail is handled by 35 mail.birfield.com.
    >>~ $ telnet mail.birfield.com 25
    >>Trying 209.190.31.210...
    >>Connected to mail.birfield.com (209.190.31.210).
    >>Escape character is '^]'.
    >>220 mail.birfield.com ESMTP Postfix
    >>helo birfield
    >>250 mail.birfield.com
    >>mail from: <fj55AAPbirfield.com>
    >>250 2.1.0 Ok
    >>rcpt to: <fj55AAPbirfield.com>
    >>450 4.7.1 <fj55AAPbirfield.com>: Recipient address rejected: Greylisted,
    >>see http://isg.ee.ethz.ch/tools/postgrey...field.com.html rcpt to:
    >><fj55> 450 4.7.1 <fj55>: Recipient address rejected: Greylisted, see
    >>http://isg.ee.ethz.ch/tools/postgrey/help/fj55.html ^]
    >>
    >>Ik heb in bovenstaande @ door AAP vervangen.
    >>Ik kan het niet uitlegeen.

    >
    > Zie ook die Postgrey page. Postgrey zorgt ervoor dat de combo van
    > IP/RCPT/MAIL wordt geweigerd, en als je het 5+ minuten later nog eens
    > probeert wel geaccepteerd wordt. Dat is een anti-spam maatregel.
    >
    > Jasper
    >


    Kewl....8-))
    Maarreh....hoort dat niet automatisch te gaan dan, vanuit de verzender?
    Anders kan ik beter postduiven gaan trainen....)

    --
    Bye,

    Willem-Jan Markerink

    The desire to understand
    is sometimes far less intelligent than
    the inability to understand

    <w.j.markerink@a1.nl>
    [note: 'a-one' & 'en-el'!]

Pagina 1 van de 2 1 2 LaatsteLaatste

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics