Likes Likes:  0
Resultaten 1 tot 4 van de 4
  1. #1
    Extra IP plus poort op Mikrotik?
    Ouwe rot, 52 Jaar
    1.874 Berichten
    Ingeschreven
    24/08/02

    Locatie
    Gaanderen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    KvK nummer: 09153441

    Thread Starter

    Extra IP plus poort op Mikrotik?

    Hier draait een server met IP: 192.168.2.100 achter een Mikrotik router, nu wil ik een webcam op poort 554 open zetten en die draait op IP: 192.168.2.45
    Omdat ik een hairpin config heb toegepast krijg ik dat niet voor elkaar, hieronder de NAT
    xx.xxx.xx.xx = public ip

    Code:
    /ip firewall nat
    add action=dst-nat chain=dstnat comment=HairPin dst-address=xx.xxx.xx.xx \
        to-addresses=192.168.2.100
    add action=src-nat chain=srcnat src-address=192.168.2.100 to-addresses=\
        xx.xxx.xx.xx
    add action=masquerade chain=srcnat dst-address=192.168.2.0/24 src-address=\
        192.168.2.0/24
    add action=masquerade chain=srcnat out-interface=pppoe src-address=\
        192.168.0.0/16 to-addresses=0.0.0.0
    Heeft iemand een idee hoe dat op te lossen is?
    Gr, Herbert

  2. #2
    Extra IP plus poort op Mikrotik?
    geregistreerd gebruiker
    88 Berichten
    Ingeschreven
    20/08/03

    Locatie
    Kampen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    De regel toevoegen boven de hairpin regel, dan moet het zonder problemen werken. In winbox en webfig kun je slepen.

    In de CLI kun je gebruik maken van move

    [admin@crs2] /ip firewall nat> move
    Laatst gewijzigd door raymonvdm; 27/09/18 om 13:58.

  3. #3
    Extra IP plus poort op Mikrotik?
    Ouwe rot, 52 Jaar
    1.874 Berichten
    Ingeschreven
    24/08/02

    Locatie
    Gaanderen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    KvK nummer: 09153441

    Thread Starter
    Ik gooi even een oude thread open omdat ik anders dubbel moet posten.
    De bovenstaande config is voor RouterOS 6.37.xx en werkt niet voor RouterOS 6.45.xx
    Er zijn nogal wat dingen veranderd waardoor ik het even niet zie..
    Hoe zet je een Hairpin op in RouterOS 6.45.xx ?
    Het voorbeeld in de openingspost is nog steeds van toepassing.
    Bedankt voor de antwoorden alvast.

  4. #4
    Extra IP plus poort op Mikrotik?
    Ouwe rot, 52 Jaar
    1.874 Berichten
    Ingeschreven
    24/08/02

    Locatie
    Gaanderen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    KvK nummer: 09153441

    Thread Starter
    Ik heb het aan het draaien onder RouterOS 6.45 alleen ik loop nog tegen een probleem aan.
    Een telefoon nummer van KPN heb ik op de Gigaset N300A-IP gezet en ik one way audio, dit heeft te maken met de firewall.
    Op het KPN forum en via de Tech Desk van KPN komen wij er niet uit, ik zoek dus iemand die ervaring heeft met Mikrotik Routers.
    Hier heb ik al diverse instellingen geprobeerd die niet werkten, het heeft ook te maken met de volgorde in de firewall.
    Als mij iemand kan helpen dan graag..
    Extra IP plus poort op Mikrotik?-687144f1-cf34-4a81-a826-3547a50b45c0-jpg



Labels voor dit Bericht

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2018 Webhostingtalk.nl.
Web Statistics