Likes Likes:  0
Resultaten 1 tot 5 van de 5
  1. #1
    MikroTik 1100ahx2 poort loopt niet op 1000baseT/Full
    Ouwe rot, 52 Jaar
    1.856 Berichten
    Ingeschreven
    24/08/02

    Locatie
    Gaanderen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    KvK nummer: 09153441

    MikroTik 1100ahx2 poort loopt niet op 1000baseT/Full

    Volgens de Byte Graph in de router komt de snelheid niet boven de 100mb met normaal dataverkeer.
    Met een speedtest vanaf de server dan gaat die wel over de 100mb, dus ik vind het een raar probleem.
    Als ik in de MikroTik de 1000mb full duplex vastzet (Auto Negotiation uit) dan maakt dat geen verschil.
    Volgens mij moet je dan ook op je netwerkkaart de Auto Negotiation uit zetten en dat lukt me niet met ethtool, hiervoor moet ik mii-tool gebruiken en die gaat maar tot 100mb full duplex.
    Hieronder de settings voor eth0

    Settings for eth0:
    Supported ports: [ TP MII ]
    Supported link modes: 10baseT/Half 10baseT/Full
    100baseT/Half 100baseT/Full
    1000baseT/Half 1000baseT/Full
    Supported pause frame use: No
    Supports auto-negotiation: Yes
    Advertised link modes: 10baseT/Half 10baseT/Full
    100baseT/Half 100baseT/Full
    1000baseT/Half 1000baseT/Full
    Advertised pause frame use: Symmetric Receive-only
    Advertised auto-negotiation: Yes
    Link partner advertised link modes: 1000baseT/Half 1000baseT/Full
    Link partner advertised pause frame use: Symmetric
    Link partner advertised auto-negotiation: Yes
    Speed: 1000Mb/s
    Duplex: Full
    Port: MII
    PHYAD: 0
    Transceiver: internal
    Auto-negotiation: on
    Supports Wake-on: pumbg
    Wake-on: g
    Current message level: 0x00000033 (51)
    drv probe ifdown ifup
    Link detected: yes
    Als de traffic boven de 100mb komt dan begint nu alles traag te lopen.
    Is er iemand die een oplossing heeft hiervoor?

  2. #2
    MikroTik 1100ahx2 poort loopt niet op 1000baseT/Full
    geregistreerd gebruiker
    95 Berichten
    Ingeschreven
    03/02/12

    Locatie
    Purmerend

    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: Merijn
    Bedrijf: Virtuality
    Functie: CEO
    URL: www.virtual-it.nl
    KvK nummer: 37138605
    View nl.linkedin.com/in/mevertse's profile on LinkedIn

    Op 1000mbit gebruik je eigenlijk altijd auto negotiation.
    Als je echt strak 100mbit haalt dan zit er mogelijk ergens in het pad een 100mbit stukje. Check wat de PC aangeeft, controleer alle poorten van de Mikrotik die hierbij gebruikt worden maar kijk ook vooral naar de rest van het pad naar de speedtest. Probeer het eens met 2 Pc's aan de Mikrotik of het dan wel harder gaat.
    Als het niet straks 100mbit is maar bijvoorbeeld 90 of 110 dan kan het ook een device zijn wat niet sneller kan door de belasting. Een firewall met teveel filtering bijvoorbeeld.

  3. #3
    MikroTik 1100ahx2 poort loopt niet op 1000baseT/Full
    Ouwe rot, 52 Jaar
    1.856 Berichten
    Ingeschreven
    24/08/02

    Locatie
    Gaanderen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    KvK nummer: 09153441

    Citaat Oorspronkelijk geplaatst door virtuality Bekijk Berichten
    Op 1000mbit gebruik je eigenlijk altijd auto negotiation.
    Als je echt strak 100mbit haalt dan zit er mogelijk ergens in het pad een 100mbit stukje. Check wat de PC aangeeft, controleer alle poorten van de Mikrotik die hierbij gebruikt worden maar kijk ook vooral naar de rest van het pad naar de speedtest. Probeer het eens met 2 Pc's aan de Mikrotik of het dan wel harder gaat.
    Als het niet straks 100mbit is maar bijvoorbeeld 90 of 110 dan kan het ook een device zijn wat niet sneller kan door de belasting. Een firewall met teveel filtering bijvoorbeeld.
    Een tweede PC op de Mikrotik haalt ook met gemak de 500mb net zoals de server die er aan hangt met een speedtest script, alleen bij de normale traffic zie ik hem tegen de 100mb aanlopen en dan wordt alles langzaam.
    De firewall is ook al een keer uitgezet, dit bracht geen verandering, dus ik vind het allemaal een beetje vreemd.
    Er zitten nu cat5e kabels tussen, ik ga vannacht als het iets rustiger is de netwerk kabels vervangen door cat6
    Als dit niet helpt dan zal het misschien aan de netwerk kaart kunnen liggen, ik kan deze helaas niet zomaar vervangen omdat centovacast vast zit aan het MAC adres.
    Het gaat om een server waar tussen de 300 en 800 streamluisteraars op zitten plus enkele websites, en tijdens de kerstdagen is het topdrukte.

  4. #4
    MikroTik 1100ahx2 poort loopt niet op 1000baseT/Full
    geregistreerd gebruiker
    95 Berichten
    Ingeschreven
    03/02/12

    Locatie
    Purmerend

    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: Merijn
    Bedrijf: Virtuality
    Functie: CEO
    URL: www.virtual-it.nl
    KvK nummer: 37138605
    View nl.linkedin.com/in/mevertse's profile on LinkedIn

    Ik heb iets soortgelijks met sommige Dell servers met Broadcom kaartjes, de serie 850,860,R200.
    Daar helpt het om aan de switch kant de instelling op auto-1000 te zetten zodat niet geprobeerd wordt voor 10/100. De server blijft op auto staan.



  5. #5
    MikroTik 1100ahx2 poort loopt niet op 1000baseT/Full
    Ouwe rot, 52 Jaar
    1.856 Berichten
    Ingeschreven
    24/08/02

    Locatie
    Gaanderen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    KvK nummer: 09153441

    virtuality zo had ik het ook al, bedankt.

    Er is een Realtek bug maar ik weet niet tot in hoeverre deze opgelost is, het probleem lag niet aan mijn netwerkkaart.
    Vandaag ben ik nog "even" bezig geweest met de httpd server en heb nog wat aan de config veranderd, hij loopt nu goed.
    Misschien dat er nog iemand is die mij de maximale waardes kan vertellen voor een dual Xeon L5335 met 16Gb ram?
    Ik heb nu het onderstaande, maar misschien staat er nog wat verkeerd?

    MaxKeepAliveRequests 0
    KeepAliveTimeout 5

    <IfModule prefork.c>
    StartServers 8
    MinSpareServers 25
    MaxSpareServers 30
    ServerLimit 1256
    MaxClients 1256
    MaxRequestsPerChild 10000
    </IfModule>
    Alvast bedankt voor de antwoorden en fijne feestdagen.
    Laatst gewijzigd door Herbert; 25/12/16 om 19:23.

Labels voor dit Bericht

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2017 Webhostingtalk.nl.
Web Statistics