Hallo iedereen,
Ik heb hier een wordpress blog die draait op een windows 2008 server met IIS 7.5. Als ik via de admin pagina een foto wil uploaden krijg ik altijd volgende error:
HTTP Error 500.0 - Internal Server Error
C:\Program Files (x86)\PHP\php-cgi.exe - The FastCGI process exited unexpectedly
De rechten op de mappen en de handler mapping in IIS staan correct ingesteld. Heb mij al suf gezocht op het internet en ik kan niet meteen een oorzaak van het probleem vinden. Hopelijk kunnen jullie mij verder helpen.
Hartelijk dank op voorhand.

Likes:


Quote