Likes Likes:  0
Resultaten 1 tot 1 van de 1
Geen
  1. #1
    [IIS7] application pool user geeft 401 ERROR
    geregistreerd gebruiker
    20 Berichten
    Ingeschreven
    09/11/07

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    [IIS7] application pool user geeft 401 ERROR

    Ik ben bezig mijn W2k8 server in te richten.
    Nu loop ik alleen tegen een vreemd (in mijn ogen) probleem aan.

    Als ik voor een website "specific user" opgeef als anonymous user gaat het prima, dan krijg ik gewoon een website te zien als ik erheen browse.
    Echter als ik dezelfde website instel dat hij de application pool user moet gebruiken gaat het mis, terwijl de identity van deze pool gelijk is aan de anonymous user die ik daarvoor had ingesteld als "specific user".

    De rechten op de map zijn juist (anders had hij in de "specific user" opstelling ook wel fouten gegeven).
    Ik heb dit zelfs met de administrator gebruiker geprobeert, daarmee gebeurt precies hetzelfde.

    Je kan ook "test settings" doen, daar komt hij ook goed doorheen, maar ik krijg toch in de browser:
    ---------------------
    401 - Unauthorized: Access is denied due to invalid credentials.
    You do not have permission to view this directory or page using the credentials that you supplied.
    ---------------------

    Doe ik iets fout?
    Bijgevoegde Thumbnails Bijgevoegde Thumbnails [IIS7] application pool user geeft 401 ERROR-allesok-gif  

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics