Likes Likes:  0
Resultaten 1 tot 15 van de 22
Pagina 1 van de 2 1 2 LaatsteLaatste
Geen
  1. #1
    /home gaat in readonly
    Ouwe rot, 52 Jaar
    1.901 Berichten
    Ingeschreven
    24/08/02

    Locatie
    Gaanderen

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    KvK nummer: 09153441

    Thread Starter

    /home gaat in readonly

    Op een server van mij gaat na een tijdje /home in read only
    Ik heb een fsck check gedaan en die geeft geen fouten..
    Wie kan me zeggen wat ik nog meer kan doen?
    Hieronder een stukje uit de log file:
    Dec 8 09:50:26 srv02 smartd[4051]: Configuration file /etc/smartd.conf has fatal syntax errors.
    Dec 8 09:50:26 srv02 smartd[4051]: Monitoring 0 ATA and 0 SCSI devices
    Dec 8 09:50:26 srv02 smartd[4053]: smartd has fork()ed into background mode. New PID=4053.
    Dec 8 09:53:07 srv02 kernel: EXT3-fs error (device sda8): ext3_free_blocks_sb:
    bit already cleared for block 24202726
    Dec 8 09:53:07 srv02 kernel: Aborting journal on device sda8.
    Dec 8 09:53:07 srv02 kernel: EXT3-fs error (device sda8) in ext3_free_blocks_sb: Journal has aborted

  2. #2
    /home gaat in readonly
    geregistreerd gebruiker
    1.712 Berichten
    Ingeschreven
    03/01/07

    Locatie
    Winschoten / Groningen

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    Naam: Kobus Draijer
    Bedrijf: IC Hosting
    URL: www.ic-hosting.nl
    Registrar SIDN: ja
    KvK nummer: 02079831
    Ondernemingsnummer: nvt
    TrustCloud: ichosting

    Afgelopen weekend hebben wij hetzelfde gehad op een Dell server. Zomaar uit het niets in RO filesystem. Geen hardware errors, en geen foutmeldingen. Wat de reden ervan is, zijn wij ook nog aan het uitzoeken.

    Ik lees dingen over de sas6i/r raid kaarten, dat die vage problemen leveren, maar zekerheid kan ik daar niet over geven nog

  3. #3
    /home gaat in readonly
    Ouwe rot, 52 Jaar
    1.901 Berichten
    Ingeschreven
    24/08/02

    Locatie
    Gaanderen

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    KvK nummer: 09153441

    Thread Starter
    Ik ben bezig met awstats, omdat ik alleen nog webalizer wil ben ik de mappen /awstats aan het verwijderen.
    Zodra ik bij een bepaalde map van een user kom en als ik daar de map /awstats wil verwijderen gaat die op read only
    Er zit een 3ware 8006-2LP raid controller in, ook hier zie ik geen fouten..

  4. #4
    /home gaat in readonly
    Ouwe rot, 52 Jaar
    1.901 Berichten
    Ingeschreven
    24/08/02

    Locatie
    Gaanderen

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    KvK nummer: 09153441

    Thread Starter
    Ik kom er niet uit..
    Nu dacht ik ik verwijder de user waar die fout zit en maak hem opnieuw aan.
    Bij het verwijderen gaat de map /home weer op read only
    Wak kan ik het best doen?

  5. #5
    /home gaat in readonly
    Wijtec
    228 Berichten
    Ingeschreven
    15/08/04

    Locatie
    's-Gravenzande

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 27269292
    Ondernemingsnummer: nvt

    Heb je wel de goede partitie gechecked, ik zie dat ext3 fouten geeft. Je zou hem eigenlijk moeten unmounten en dan goed checken.

  6. #6
    /home gaat in readonly
    Wijtec
    228 Berichten
    Ingeschreven
    15/08/04

    Locatie
    's-Gravenzande

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 27269292
    Ondernemingsnummer: nvt

    Ook zou je met smarttools kunnen kijken of er fouten op de harddisk zijn geconstateerd

  7. #7
    /home gaat in readonly
    Geregistreerd Gebruiker
    4.755 Berichten
    Ingeschreven
    23/04/05

    Locatie
    Eindhoven

    Post Thanks / Like
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    353 Berichten zijn liked


    Naam: Toin Bloo
    Bedrijf: Dommel Hosting
    URL: www.dommelhosting.nl
    ISPConnect: Lid
    KvK nummer: 17177247

    nieuwe disk/partitie gaan gebruiken?

  8. #8
    /home gaat in readonly
    Wijtec
    228 Berichten
    Ingeschreven
    15/08/04

    Locatie
    's-Gravenzande

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 27269292
    Ondernemingsnummer: nvt

    Het kan ook je (verouderde) kernel zijn, zie: http://rhn.redhat.com/errata/RHSA-2009-0331.html

    * a misplaced memory barrier at unlock_buffer() could lead to a concurrent
    h_refcounter update which produced a reference counter leak and, later, a
    double free in ext3_xattr_release_block(). Consequent to the double free,
    ext3 reported an error

    ext3_free_blocks_sb: bit already cleared for block [block number]

    and mounted itself as read-only. With this update, the memory barrier is
    now placed before the buffer head lock bit, forcing the write order and
    preventing the double free. (BZ#476533)

  9. #9
    /home gaat in readonly
    Ouwe rot, 52 Jaar
    1.901 Berichten
    Ingeschreven
    24/08/02

    Locatie
    Gaanderen

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    KvK nummer: 09153441

    Thread Starter
    Ik heb dit gedaan:
    umount: /home: device is busy (zelde als met umount /dev/sda8)
    -
    Met umount -f -l /dev/sda8 gaat het goed
    -
    Nu met het volgende gaat het mis:
    # fsck /home
    fsck 1.39 (29-May-2006)
    e2fsck 1.39 (29-May-2006)
    fsck.ext3: Device or resource busy while trying to open /dev/sda8
    Filesystem mounted or opened exclusively by another program?

  10. #10
    /home gaat in readonly
    Wijtec
    228 Berichten
    Ingeschreven
    15/08/04

    Locatie
    's-Gravenzande

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 27269292
    Ondernemingsnummer: nvt

    met lsof kan je zien welke bestanden er nog open staan en dan moet je die services stoppen, netzolang tot je hem wel kan mounten, anders ff met een bootcd starten en dan checken

  11. #11
    /home gaat in readonly
    Ouwe rot, 52 Jaar
    1.901 Berichten
    Ingeschreven
    24/08/02

    Locatie
    Gaanderen

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    KvK nummer: 09153441

    Thread Starter
    Heb eerst alles gestopt, daarna umount /home

    fsck /home
    fsck 1.39 (29-May-2006)
    e2fsck 1.39 (29-May-2006)
    /home: clean, 515771/27885568 files, 15283836/27868750 blocks

    Hij vind geen fouten..
    De kernel is: 2.6.18-194.11.1.el5 (SMP)

    Het probleem is nog niet opgelost.. bij het verwijderen van de user gaat die in read only
    Bij de rest gaat het wel goed.

  12. #12
    /home gaat in readonly
    Wijtec
    228 Berichten
    Ingeschreven
    15/08/04

    Locatie
    's-Gravenzande

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 27269292
    Ondernemingsnummer: nvt

    die kernel is redelijk oud, heb je mijn post gezien over dat kernel probleem?

  13. #13
    /home gaat in readonly
    Ouwe rot, 52 Jaar
    1.901 Berichten
    Ingeschreven
    24/08/02

    Locatie
    Gaanderen

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    KvK nummer: 09153441

    Thread Starter
    Citaat Oorspronkelijk geplaatst door PreServer Bekijk Berichten
    die kernel is redelijk oud, heb je mijn post gezien over dat kernel probleem?
    Ik ga hem nu upgraden.. over 10 min. weet ik of het daar aan ligt.

  14. #14
    /home gaat in readonly
    Ouwe rot, 52 Jaar
    1.901 Berichten
    Ingeschreven
    24/08/02

    Locatie
    Gaanderen

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    KvK nummer: 09153441

    Thread Starter
    Met de laatste kernel 2.6.18-194.26.1.el5 (SMP) hetzelfde probleem.
    Hij vliegt weer op read only als ik die user wil deleten.

  15. #15
    /home gaat in readonly
    geregistreerd gebruiker
    1.712 Berichten
    Ingeschreven
    03/01/07

    Locatie
    Winschoten / Groningen

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    2 Berichten zijn liked


    Naam: Kobus Draijer
    Bedrijf: IC Hosting
    URL: www.ic-hosting.nl
    Registrar SIDN: ja
    KvK nummer: 02079831
    Ondernemingsnummer: nvt
    TrustCloud: ichosting

    Lijkt me dan toch een probleem op de hd zelf. Misschien eens restarten en een fsck doen?
    Of heb je die mogelijkheid niet?

Pagina 1 van de 2 1 2 LaatsteLaatste

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics