Ten eerste: sorry als dit de verkeerde plek is om te posten, ik wist niet goed waaronder dit thuis hoort.
Ik heb een Dell R300 en wilde IPMI via lan daarop werkend krijgen. Hij hangt al ruim een jaar in een datacenter, dus het instellen moet allemaal via ipmitool.
Ik heb een apart ip voor IPMI ingesteld (zelfde subnet etc, scheelt 1 cijfer van wat m'n OS heeft), verder ook een gateway ingesteld. Het mac adress wat ik zie scheelt ook 1 cijfer, was standaard al zo. Verder heb ik een password ingesteld (voor "root"?) en 'lan set 1 access on' gedraaid. Hieronder nog de output van lan print
Dit alles lijkt echter nog geen effect te hebben, want als ik vanaf mijn thuis computer probeer te verbinden krijg ik de fout "Error: Unable to establish LAN session". Ik heb ook "lan set 1 arp respond on" aangezet en geprobeerd te pingen, maar ook geen reactie.Code:> lan print Set in Progress : Set Complete Auth Type Support : NONE MD2 MD5 PASSWORD Auth Type Enable : Callback : MD2 MD5 : User : MD2 MD5 : Operator : MD2 MD5 : Admin : MD2 MD5 : OEM : IP Address Source : Static Address IP Address : xxx.xxx.xxx.xxx Subnet Mask : 255.255.255.0 MAC Address : xx:xx:xx:xx:xx:xx SNMP Community String : public IP Header : TTL=0x40 Flags=0x40 Precedence=0x00 TOS=0x10 Default Gateway IP : xxx.xxx.xxx.y Default Gateway MAC : 00:00:00:00:00:00 Backup Gateway IP : 0.0.0.0 Backup Gateway MAC : 00:00:00:00:00:00 802.1q VLAN ID : Disabled 802.1q VLAN Priority : 0 RMCP+ Cipher Suites : 0,1,2,3,4,5,6,7,8,9,10,11,12,13,14 Cipher Suite Priv Max : aaaaaaaaaaaaaaa : X=Cipher Suite Unused : c=CALLBACK : u=USER : o=OPERATOR : a=ADMIN : O=OEM
Ik las ergens dat ipmi maar op 1 van de twee ethernet controllers verkeer afvangt, maar volgens mij zit de kabel in mijn server in de juiste, want toen ik als test het mac adres van ipmi instelde op dat van eth0 was het niet meer mogelijk de host te benaderen (wel een virtual machine erop, dus vanuit daar weer opgelost).
Weet iemand hoe het komt dat ik hier nog niet bij kan?

Likes:


Quote