Aan mijn server hangt een USB backup disk. Deze schijf kent een kleine load: elke dag 1x een backup over VPN rsyncen.
Het gekke is dat de voeding bij mijn webhoster steeds kapot gaat. De behuizing met electronica en de disk die werken nog met een andere voeding, maar de voeding die in het datacenter aan zijn PDU hing, levert niet genoeg power meer voor de spinup van mijn disken. Je hoort dan een schijf opstarten en terug stallen omdat de voeding niet meer genoeg inrush current kan leveren.
Het is ondertussen de vierde USB schijf die daar last van heeft: 2 conceptronic kastjes, een no-name en recent nog een Lacie voeding naar de vaan, telkens met bijhorende behuizing (welke zelf geen schade heeft). Meestal na een jaar geven de voedingen er de brui aan, als ik dan een andere haal onder garantie is het probleem opgelost, maar dit is geen werkbare oplossing.
Wat zou er fout zijn met de stroom in het datacenter ?

Likes:


Quote