Ik wil me domein sdynamics naar een andere server toe wijzen
ik kan bij de dns records en name server komen
maar als ik een andere name server invul zegt sidn dat het niet geldig is..
iemand enig idee wat ik fout doe
Likes: 0
Ik wil me domein sdynamics naar een andere server toe wijzen
ik kan bij de dns records en name server komen
maar als ik een andere name server invul zegt sidn dat het niet geldig is..
iemand enig idee wat ik fout doe
Waarschijnlijk niet veel.
Je krijgt denk ik een melding van 'refresh tijd < 4 uur' ?
Plesk zet standaard een tijd van '10800' neer, sidn wil het echter volgens de officiele rfc's hebben, oftwel meer als die waarde.
Op onze servers wordt deze waarde automatisch veranderd nadat plek een domein heeft ge-add, hier kan echter enige vertraging in zitten.
(ik neem aan dat je onze dns servers had opgegeven).
Doe de nameservercheck:
http://www.nic.nl/nameservercheck.php
Bij de check mag je GEEN errors hebben!
Zorg ervoor dat de account (domeinnaam) op de nieuwe server is toegevoegt VOOR je de nameservers veranderd.
Die refresh tijden maken niets uit. De nameserver check geeft bij afwijkende waarden een "warning" aan. Warnings zijn toegestaan, (bij mijn nameservers wijken ze ook sterk af en worden ze toch toegelaten).Je krijgt denk ik een melding van 'refresh tijd < 4 uur' ?
Plesk zet standaard een tijd van '10800' neer, sidn wil het echter volgens de officiele rfc's hebben, oftwel meer als die waarde.
Mijn warnings zijn vaak:
Als je echt errors terug krijgt, dan zijn de nameservers niet geldig voor SIDN. Errors kunnen bijv. zijn:W SOA refresh (3600) < 4 uur (zie RFC1537)
W SOA retry (600) < 30 minuten (zie RFC1537)
W A record voor localhost ontbreekt (zie RFC1537)
Wat voor errors krijg je?E server is niet 'authoritative' voor domein.nl
Even een vraag gewoon uit interresse: zijn er bepaalde redenen dat je van de RFC's afwijkt. de SOA-warnings kan ik me iets bij voorstellen ivm met DNS updates. Maar wat is de gedachte om niet even een localhost.domain => 127.0.0.1 toe te voegen?
Martin
@royen99
Ja ik gebruik jullie nameservers
met deze nameservers
NS1.IRCQNET.ORG [213.201.217.48] (primair)
NAME.IRCQNET.ORG [213.201.217.51] (secondair)
ik krijg deze warning
De ingevoerde gegevens voldoen niet aan de technische eisen.
Vandaar
Bij het aanmaken van het domein in Plesk worden standaard
name.<domain> &
ns.<domein>
aangemaakt.
Oftewel, bij de sidn check kan je invullen:
ns.sdynamics.nl (.48) en de name.sdynamics.nl (.51)
dan krijg ik error
errors=2, warnings=0, informational=0
* domein sdynamics.nl.
E nameserver ns.sdynamics.nl. is onbekend
E nameserver name.sdynamics.nl. is onbekend
of moet ik nog iets van mx records veranderen?
op het moment staat alles als het volgende
Recordnaam Geldig Type Waarde
@ 1 dag NS ns0.transip.nl. (standaard)
@ 1 dag NS ns1.transip.nl. (standaard)
localhost 1 dag A 127.0.0.1 (standaard)
@ 1 dag A 80.69.67.3
@ 1 dag MX 10 @
@ 1 dag MX 20 relay.transip.nl.
ftp 1 dag CNAME @
mail 1 dag CNAME @
www 1 dag CNAME @
(heb nog nooit nameservers veranderd)
Laatst gewijzigd door Nova; 31/08/04 om 10:41.
Bij sidn.nl:
errors=0, warnings=0, informational=0
* domein sdynamics.nl.
* nameserver ns.sdynamics.nl./213.201.217.48
* nameserver name.sdynamics.nl./213.201.217.51
( via hun web interface in elk geval )
aha ik hreb het nu ook...
maar het geval is dat bij transip geen ip velden staan je kan alleen de name server opgeven :|
EDIT
het is opgelost![]()
Laatst gewijzigd door Nova; 31/08/04 om 13:01.
Kan zijn dat ik het niet snap... waarom is er een localhost.domain verwijzing nodig? Wat is het nut daarvan?Galious: Maar wat is de gedachte om niet even een localhost.domain => 127.0.0.1 toe te voegen?
RFC...
Ik _denk_ dat deze RFC in het leven geroepen is voor als een domainresolver verkeerd staat ingesteld. Een user op de localmachine typte localhost in de resolver zet er automisch de domeinnaam in waar de compu toebehoort. Er wordt dan localhost.domain.ext geresolved. Dankzij de resolver krijg je dan het normaal gesproken een verkeerde IP, nu het goede.
Martin
Ah met andere woorden; dit is tegenwoordig niet meer nodig![]()
Zou je willen posten hoe?Origineel geplaatst door Nova
EDIT
het is opgelost![]()